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Chapter 1:
Introducing OMEGA™

Welcome to the OMEGA Learning Guide. This document provides the information
needed to create vinyl and printed signs with the Gerber OMEGA software
package.

The Learning Guide focuses on the most frequently used tools and reinforces each
lesson with multiple exercises. This allows you to become comfortable with the
program, making the tools not covered by the Learning Guide more intuitive to
learn on your own.

All procedures in the lessons are explained with step-by-step instructions. When
a procedure is repeated in later lessons, two formats are used: Quick Instructions
and Detailed Instructions.

The Quick Instructions give you the opportunity to test what you have learned.
There is a brief description of the task to be accomplished. Pertinent information,
such as font style and size are included in the description. The telephone icon is
the symbol for fast information. It is placed to the left of the Quick Instructions.

The Detailed Instructions are step-by-step procedures to completing the task. If
you get stuck using the Quick Instructions, or you do not feel confident to try it
on your own, the Detailed Instructions will help you continue with the lesson
and emphasize proper procedure. The book icon is the symbol for a more
comprehensive set of instructions. It is placed to the left of the Detailed
Instructions.
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Conventions

The following conventions are used in this manual:

Note:  A note contains important information, which could affect successful
completion of a task

Support information

phone: 800-828-5406 for hardware, 860-644-6971 for software
fax: 860-648-8376
e-mail: gspservice@gspinc.com (hardware) or gsptech@gspinc.com
(software)

www.gspinc.com

Additional sources of information

Gerber FastFacts™ provides answers to technical and service questions. The
telephone number is 860-648-8040 or 800-222-7446 option 5. FastFacts are also
available on the web site under “Support.”

If you are a Support First™ member, use your toll-free assistance number (for
more information about Support First, call 860-644-6971).

Tip: A tip provides valuable information that could make a task easier,
offers an alternate method, or reminds you of something that appears
elsewhere in the manual.
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Lesson 1:
Learning the program basics

Before you can begin to work with OMEGA, it is important to familiarize
yourself with terminology and computer functions.

Please take note of the new menu choice format used in this manual. The menu
choice format uses an arrow (>) between the menu or toolbar names to show the
order in which to click and make a final specific choice. For example, “Choose
Start > Programs > GSP OMEGA > Composer” means to first click Start on the
task bar to open the Start menu.  From the Start menu, click Programs followed
by GSP OMEGA. Finally, from the GSP OMEGA menu choose Composer to
open it.

Please review the following information.

Using the mouse

To use Composer, you will need to be able to work the mouse. The mouse is a
pointing tool used to communicate with the computer. It will be used extensively
throughout these exercises.

Locate the arrow pointer on the screen. Notice how the pointer moves when the
mouse is moved.



4 Chapter 1
Lesson 1

When referring to the mouse, the following terms will be used:

Click

Press and release the left mouse button without moving the mouse. This is the
most common mouse command used to perform the majority of functions. This
command usually follows directions to move the pointer to a specific location.

Click Right

Press and release the right mouse button without moving the mouse.

Double-click

Press the left mouse button twice quickly without moving the mouse. The speed
you need to double-click is determined in your system’s control panel. If double-
clicking does not produce the desired results, try again more slowly or more
quickly.

Click & Drag

Place the mouse pointer over an object on the screen. Then hold the left mouse
button down while moving the mouse. It is called dragging because the object on
the screen usually moves with the mouse pointer as you drag.

Viewing Composer

The most effective way to learn Composer is to use it. You will become more
familiar with the components of the program by opening the application and
following along.
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Opening Composer

1 Click the Windows Start button.

2 Choose Programs > GSP Omega > Composer. The Composer window opens.

Tip:  Double-click the Composer icon on your desktop to
immediately access Composer.
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Recognizing screen elements

Title Bar

The title bar is located at the very top of the Composer window. The name of the
open file is displayed, or if it is a new file, the title will be listed as (Composer 1).

Menus

Menus are located below the title bar. They contain various commands and tools
used in creating and outputting a design. By clicking a menu name, an option list
appears. An item appearing black is available to use. Those in gray cannot
currently be accessed.

Toolbox toolbar

The Toolbox toolbar runs along the left-hand side of the Composer window. It
contains all the tools for creating text and shapes, selecting objects, and coloring
designs with spot and process colors.

Fly-Out Toolbars

Fly-out toolbars are located on the Toolbox toolbar. Fly-out toolbars are indicated
by a small triangle located in the lower right-hand corner of the icon. These icons
contain hidden toolbars. Click on the triangle of an icon to open the toolbar. Click
the tool from the fly-out toolbar to make it active.

To dock the toolbar on the work surface or at the top of the screen, click on the
gray area surrounding the tools and drag it into position.
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Status Bar

The status bar is located at the very bottom of the Composer window. It contains
specific design information. For example, pointer tracking, active color, and
selected object information.

On-screen Vinyl Color Palette

The on-screen vinyl color palette is located across the bottom of the Composer
window above the status bar. To view the names, position the pointer on a color
swatch, and move it across the palette. The names appear on the left side of the
status bar.

Other on-screen palettes

Spot and process color palettes can be viewed along the right side of the
Composer window. If they do not appear when Composer is opened, click View
> Color Palette. Turn on Show Foil Palettes and Show Process Palette.

Work Surface

The work surface includes all the solid white space between the rulers. This is the
area where you design.

Screen Tips

Screen tips are active with every tool icon in Composer. By positioning the
pointer over an icon and waiting a second, a screen tip will appear. Screen tips
explain the action the tool will perform.

                               

Vinyl colors
used in the job

Height and length
of a selected

object

Constraint tools
used in the job

Fill and vinyl colors of a
selected object or the

current style

Refresh job
palette
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Using the Help System

The Help system can be a very powerful OMEGA tool if you understand how to
use it and what it contains.

Review the OMEGA Reference Manual’s topic on using the Help system. By
understanding how to use the Help System, you will be better able to answer any
Composer questions you may encounter. This will help eliminate the downtime
you may experience while waiting for a call from your distributor or Gerber’s
Technical Systems Support department.

There are several ways to access Help:

♦ In an OMEGA dialog box, press F1 to display a related topic.

♦ Press Shift+F1 or click the arrow/question mark tool in the standard toolbar
then click a command, menu item, or tool to get specific information.

♦ Click Help > Help Topics to open the OMEGA Help window.

♦ In Color Management, Black/White filter, and Profile Manager you may
access context sensitive help on individual items in the dialog box. Press
Shift+F1 or the question mark button in the upper right corner of the dialog
box and click an item to display help on that item.
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Chapter 2:
Basic Sign Design

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:

♦ Entering and editing text
♦ Creating and editing shapes
♦ Correcting mistakes
♦ Aligning objects
♦ Modifying objects
♦ Spacing objects
♦ Plotting vinyl jobs
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Lesson 2:
Creating text

In this lesson, you will create the above sign using the TOWS tool and the
following techniques:

♦ Entering text
♦ Changing a font
♦ Changing letter height
♦ Using Character Spacing

For information on using other text features including the Enter/Edit Text dialog
box, refer to OMEGA Help.

Selecting the text tool

1 Place the pointer on the text tool displayed on the Toolbox
toolbar.

2 Click the arrow in the lower right corner of the displayed
text tool to access the Text fly-out toolbar.

3 Move the pointer to the first text tool, Text on the Work Surface, and
click. The pointer changes to the text I-beam.

4 The TOWS toolbar appears above the horizontal ruler.

Tip: Use the tool displayed on the Toolbox toolbar by clicking
anywhere on the icon other than the arrow in the lower right-hand
corner.

Tip:  You can also enter text using the Enter/Edit Text dialog box.
Choose the Enter/Edit Text tool and click to open the dialog box where
you can choose the font, size, slant, justification, line spacing and arc.
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Choosing a font

Scrolling through the font list

1 Click the down arrow to the right of the Select Font list on the text toolbar. A
drop down list of all the available fonts opens.

2 Scroll through the list by clicking and dragging the slider bar down the list
until you find Futura Display Acct.

3 Click Futura Display to make it the active font.

Choosing a font by name

1 Click the down arrow of the Select Font list.

2 Begin typing the name of the font, Futura. Futura Display will be highlighted
in blue at the bottom of the Select Font list.

3 Press Enter on the keyboard to select the font.

Down arrow

Slider bar

Tip:  To see the style of a font, click the down arrow of the Select Font list.
Either move the mouse across the font names, or press the down arrow on
the keyboard.

Tip:  To quickly find a font, press the first letter of the font to jump to that
section of the list. When the Most Recently Used Font list is active, you
must double-hit the letter to advance past the MRU fonts to the main list.

To turn off the MRU fonts list, go to Tools > Options > Text and turn off
Show Most Recently Used Fonts.
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Tip:  The conventions for editing text in Composer are the same as most
standard word processing programs.

♦ Position the cursor before a character or a space you want to eliminate,
and press the Delete key.

♦ Position the cursor after a character or a space you want to eliminate,
and press the Backspace key.

♦ Click and drag over a series of characters, and press Delete, Backspace,
or begin typing new text. The new text will replace the highlighted
text.

Changing the letter height

1 Double-click the Font Height text box on the text toolbar. The value is
highlighted.

2 Enter 9" (22.8 cm) in the Font Height text box. (All measurements in
Composer are in inches or degrees, unless metric is the active units of
measurement.)

Entering text

1 Click anywhere on the work surface.

2 Type Grand Opening in title case. Do not be concerned if your text is out of view.

3 To view the entire design, click the Zoom to All button on the Zoom toolbar.
The Zoom toolbar is located below the Menu bar.

Note: If the Zoom toolbar is not currently displayed on the screen, click View >
Toolbars, and turn on Zoom.

4 Press Enter to move the cursor to the next line.

5 Type May 8.

Tip:  To change the units of measurement, use Regional Settings in the
Control Panel. Refer to your Windows manual for more information.

Font Height
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Character
Spacing:
An equal
amount of
space
placed
between
each
character to
expand or
condense
the line.

Changing a line of text

1 Click and drag the text I-beam over the text May 8. The text becomes
highlighted.

2 Double-click the Font Height text box. The value is highlighted.

3 Type 8" (20.3 cm).

4 Press Enter. The font height is changed.

Changing the case of text

1 Highlight the text Grand Opening.

2 Click Text > Change Case > UPPER CASE and the text changes to GRAND
OPENING.

Spacing the letters

1 Place the cursor in the first line of text. Do not be concerned with the position of
the cursor on the first line of text.

2 Turn on Character Spacing by clicking the button on the text
toolbar. A blue dotted line appears on three sides of the text with
two corner handles.

3 Place the pointer in either corner handle located on the sides of the baseline
of the text GRAND OPENING.

4 Click and drag the handle towards the side of the work area. Notice that the
blue dotted line expands. This shows the length of the line of text.

5 Release the mouse button to set the spacing. If the spacing is too great or not
great enough, click and drag a corner handle to adjust the spacing.

Corner handleCorner handle

Tip:  Change Case quickly alters the case of selected text. There are four
available types: lower case, UPPER CASE, Title Case, and
tOGGLE cASE.
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6 Turn off Character Spacing by clicking the Character Spacing button on the
text toolbar.

Note:  To use character spacing, the cursor can be positioned anywhere on the
appropriate line of text.

Saving the job

1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in drop down list and browse to C:\Jobs. (In this example, C is
the designation for the hard drive where OMEGA is loaded.)

3 Click the Create New Folder button to open the New Folder dialog box
where you can create a separate folder to hold the Learning Guide jobs. Enter
a folder name (such as My Lessons) and click OK.

4 Click the Save in drop down list and browse to your new folder.

5 Click the Save as type drop down list. Select PLT – Gerber Plot File as the file
type.

6 In the File name text box, type GRAND OPENING.

7 Click Save. The job should be saved in your new folder.

This completes Lesson 2. Please do the exercises that follow to review what you have just
learned.

Tip:  The GSP Kern program allows you to open any GSP or User font
and adjust the font kerning. Kerning adjusts the measured distance
between the rightmost point of the left character and the leftmost point
of the right character. Kerning adjustments are made between character
pairs and are saved under a new font name or font number. The saved
font can then be used in Text Entry. Open GSP Kern and press F1 to open
Help for complete instructions on kerning font characters.
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Lesson 2: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Recreate the design as it appears below. The font is Bembo Bold, and the letter
heights are 4" (10.16 cm) and 2" (5.08 cm).

To open a new Composer screen click File > New.

Exercise 2

This job has been created for you, but needs to be edited to
match the design below. Change the font to American Uncial
and fix any misspellings.

1 Click File > Open. The Open dialog box opens.

2 Navigate to C:\Jobs\Learning folder.

3 Click Celtic.plt.

4 Click OK.
This font is all upper
case. Turn on Cap
Lock on your keyboard
to make changes.
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Lesson 3:
Creating borders and moving shapes

In this lesson you will create the above sign using the following techniques:
♦ Creating a border
♦ Selecting shapes
♦ Moving shapes
♦ Correcting mistakes

For more information on using these features refer to OMEGA Help.

Opening an existing file

To retrieve the GRAND OPENING file, click Window > GRAND OPENING.plt.
If the file is not listed in the Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type drop down list, and change the file type to PLT – Gerber
Plot File.

3 Click the Look in drop down list, and navigate to the folder you created in
the previous lesson to hold your files (for example: My Lessons).

4 Double-click to open the folder.

5 Choose GRAND OPENING.plt, and click OK.

Selecting shapes (including text)

Shape selection is vital to making any kind of modification to your design. Take a
moment to learn a few of the different techniques for selecting and deselecting
shapes.
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Selecting individual shapes

1 Click the Selection tool from the Toolbox toolbar.

2 Position the tip of the pointer on a line that makes up the text GRAND
OPENING, and click. The line of text that you selected is highlighted in blue,
and 8 sizing handles and a center point appear.

3 Click May 8. Notice how GRAND OPENING is deselected.

Note: The Selection tool only selects one shape at a time. If a shape is currently
selected, it becomes deselected when another selection is made. Refer to the
procedure “Selecting multiple shapes - individually” on page 18.

Canceling a selection

Position the pointer away from the shapes on the work surface (white space),
and click. This cancels any shapes that are selected.

Selecting multiple objects using a marquee selection box

1 With the Selection tool, click and drag diagonally through both lines of text.

2 A dotted blue marquee selection box surrounds the shapes.

3 Release the mouse button to finish the selection. The entire design is selected,
and is highlighted blue.

Note:  When using a marquee selection, start the selection away from the shape,
so that you do not inadvertently move the shape.

Marquee
Selection:
Clicking
and
dragging
around
design
elements
with the
Selection
tool
produces a
dotted blue
line. Any
shape that
falls within
the border
of the
dotted line
is selected.

Start here

End here

Selecting
objects:
Selection of
shapes lets
Composer
know what
design
elements
are to be
modified.
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Canceling individual shapes of a selection

With all the text selected, hold down the Shift key and click May 8. Notice that
GRAND OPENING remains selected, while May 8 is deselected.

Note: Holding down the shift key enables only one shape to be affected.

Selecting multiple shapes - individually

Sometimes a marquee box selection selects more than you need. To select
multiple shapes individually, hold down the Shift key and click each shape.

Creating a border

1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to access the
Construction fly-out toolbar.

2 Click the Border tool. The cursor changes to a crosshair.

3 Place the crosshair in the upper-left corner of the design, and click and drag a
border diagonally through the entire design. Do not be concerned about your
starting and ending point.

4 Release the mouse button. The Decorative Border dialog box opens.

5 Enter 40" (101.6 cm) in the Height text box.

6 Enter 115" (292.1 cm) in the Length text box.

7 Enter 1.5" (3.81 cm) in the Thickness text box.

8 Choose Concave from the Corner type drop-down list.

9 Enter 1" (2.5 cm) in the Radius text box. The radius determines the
appearance of the corner.

10 Click OK. Do not be concerned with placement of the border.

11 Click Zoom to All to view the entire design.

Note:  A radius is always required for a rounded or concave corner.
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Editing a border

1 Click the Selection tool from the Toolbox toolbar.

2 Position the pointer on a line that makes up the border.

3 Double-click. The procedure of double-clicking for editing is known as Smart
Editing.

4 The Decorative Border dialog box opens. The values reflect the border in the
design. New values could be entered and corner types chosen to alter the
border.

5 Without changing anything, click OK.

Moving shapes

1 Click the Selection tool.

2 Position the pointer on a line of the text GRAND OPENING and click and
drag up. Position the text near the top of the border as seen in the illustration
above.

3 Click and drag the text May 8 into position near the bottom of the border. Do
not be concerned with proper alignment within the border; alignment comes
in the next lesson.

Correcting mistakes

Correcting mistakes in Composer is easy. By clicking Undo from the Edit menu,
you can correct 10 of the last changes. You can set the number of undos higher by
clicking Tools > Options.

Tip:  To quickly create a square or a rectangle with known values, use the
Border tool. In the Decorative Border dialog box, enter the values for the
height and length only, and click Continue.

Tip:  To create a perfect square, hold down the Ctrl key when using the
Border or Box tool. Use the Shift key when using either tool to create
shapes from the center.

Smart
Editing:
Opens dialog
boxes of
creation and
modification
tools for
changes to be
made. Opens
the dialog
box of the
last function
used on that
shape.
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1 Click Edit > Undo to undo the last change to the design.

2 Click Edit > Undo to undo the second to last change.

3 Click Edit > Redo twice. Now the design is returned to the final design.

4 Click File > Save.

Use the Undo feature any time you need to correct a mistake during the
upcoming lessons.

This completes Lesson 3. Please do the exercises that follow to review what you have just
learned.

Lesson 3: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Recreate the design as it appears below using the font, Academy Engraved at 2"
(5.08 cm), 1" (2.54 cm), and 0.4" (10.16 mm). The border has a height of 19" (4.82
cm), length of 14" (35.5 cm), and a thickness of 0.3" (7.62 mm).

The gramophone clipart is located on the C: drive. To open the file:

1 Click File > Open.

2 Navigate to the C:\Jobs\Learning folder.

3 Click Jenson.plt.

4 Click Open.
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Exercise 2

Recreate the design as it appears below. Open the Phone.plt file. For directions
on how to open the file, refer to the example on the previous page. The font is
Cable Heavy with a letter height of 1.4" (3.55 cm). The border has a height of 13"
(33.02 cm), length of 9" (22.86 cm), and a thickness of 0.3" (7.62 mm). The radius
of the border is 0.2" (5.08 mm). Use the Character Spacing tool to space the
letters.
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Lesson 4:
Creating shapes and learning to size

In this lesson you will create the above sign using the following techniques:
♦ Drawing boxes
♦ Drawing polygons
♦ Justifying shapes
♦ Copying and Pasting
♦ Sizing shapes

For more information on using these features refer to OMEGA Help.

Opening a saved file

Quick instructions

Open the saved file, GRAND OPENING.plt.

Detailed instructions

To retrieve the file, click Window > GRAND OPENING.plt. If the file is not listed
in the Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type drop down list, and change the file type to PLT - Gerber
Plot File.

3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).

4 Double-click to open the folder.

5 Choose GRAND OPENING.plt, and click OK.
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Drawing a box

1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to access
the Construction fly-out toolbar.

Note: If the displayed construction tool is the Box tool, as illustrated above,
simply click the middle of the icon to access the tool.

2 Select the Box tool. The pointer changes to a crosshair.

3 Place the center of the crosshair below the "G" in GRAND.
The box begins at the center of the crosshair.

4 Click and drag diagonally to create the box. Release the mouse button when
you are under the "G" in OPENING. Do not be concerned if the proportions are
not correct; sizing is covered in the next procedure.

Visually sizing

1 Click the Selection tool; the box becomes selected. Black boxes appear at each
corner and at the center points of the box.

2 Position the Selection tool over the top, middle handle. The pointer changes
to a two-sided arrow.

3 Click and drag toward the center of the box to make the box thinner. Click
and drag up to make the box thicker.

4 To make the box longer or shorter, click and drag the middle, side handles.
To make the whole shape larger or smaller, click and drag the corner
handles.

Tip:  To change the size of a shape and maintain the center point, hold
down the Shift key and click and drag the appropriate sizing handle. The
shape will grow or shrink from the center.

Tip:  To move a shape using a handle, hold down the Alt key and click and
drag a handle. The cursor turns into the Move hand.

Place cursor
here

By positioning the cursor on a middle
handle, the proportions of the shape are
altered. It is made taller, shorter, wider, or
narrower.

By positioning the cursor on a
corner handle, the proportions of
the shape are maintained. It is
made larger or smaller.
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Justifying shapes

1 Click Select > All.

2 Click Arrange > Justify. The Justify dialog box opens.

3 Select the Horizontal Center Justify button (shortcut key 2) as shown below.
Be sure that no other buttons are selected.

4 Click OK.

Note:  When using the Justify function, the shape that is selected last remains
stationary and all other shapes move to it.

Creating a star

1 Click the lower right triangle of the displayed
construction tool to access the Construction fly-out
toolbar.

2 Click the Polygon tool.

3 Position the crosshair to the left of the text May 8, and click. The Polygon
dialog box opens.

Tip:  To perfectly center a shape within another shape, (Stack) click the
Horizontal Center and Vertical Middle Justify buttons from the Justify
dialog box or use the shortcut key 7.
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4 Select Star from the Definition Type drop-down list.

5 Turn on Point at Top and Perfect Star in the Options boxes.

6 Click OK. Do not be concerned with the size of the star.

Sizing precisely

1 Click the Selection tool to select the star.

2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

3 Choose Uniform from the Size Type box.

4 Choose Center from the Size From box.
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5 Enter 8" (20.32 cm) in the Height text box.

6 Press Tab to automatically enter the length.

7 Click OK.

Moving a shape

Quick instructions

Move the star to a new location.

Detailed instructions

1 Click the Selection tool.

2 Click on a line of the star and drag it to the new location.

Copying and pasting shapes

1 Select the star with the Selection tool (if it is not already selected).

2 Click Edit > Copy. This makes a copy of the star and saves it in the computer
clipboard.

3 Click Edit > Paste. A copy of the star is pasted into the middle of the viewed
work surface.

4 Click and drag the star to the right of May 8.

Justifying on the heightline

1 Holding down the Shift key, select both stars and then the text May 8 with
the Selection tool. By selecting the text last, the stars align to the pre-
positioned text.

2 Click Arrange > Justify. The Justify dialog box opens.

Tip:  Use Uniform in the Absolute Size dialog box to keep the shape
proportional. Use Non-uniform to change the height and/or width
without maintaining the original proportions.
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3 Choose Vertical Heightline button as shown.

Note: It is important to turn off any Horizontal Justify buttons.

4 Click OK.

Spacing shapes

To ensure the same spacing between the stars and the text, you can use the
Spacing tool. The Spacing tool measures the distance between the first and the
last shape, and positions the interior shapes at an equal distance between them.

1 Click on an empty space on the work surface to deselect all shapes.

2 Select the left-hand star with the Selection tool.

3 Hold down the Shift key and click May 8 and the other star.

4 Click Arrange > Spacing. The Spacing dialog box opens.

5 Choose Horizontal Gap as shown in the illustration.

6 Click OK. Verify that the Spacing tool did not shift the text May 8 off center
within the border.
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Grouping shapes

Grouping multiple shapes together allows them to act as one shape. For example,
you can select one object in the group and all the others become selected.

1 With the stars and the text May 8 still selected, click Arrange > Group.

2 To see how the grouping works, cancel the selection by clicking on the work
surface away from the shapes.

3 Click a star with the Selection tool. Notice how all the shapes in the line are
selected.

Note:  To remove the Group function from your shapes, select the shapes and
click Arrange > Ungroup.

Justifying the design

Quick instructions

Horizontal Center justify the newly grouped line with the border.

Detailed instructions

1 Click Select > All.

2 Click Arrange > Justify. The Justify dialog box opens.

3 Select the Horizontal Center Justify button.

4 Click OK.

Note:  If the stars and May 8 had not been grouped, each item would have been
stacked one on top of the other when Center justified.

Tip:  Temporary ungroup allows you to select and change one or more
items from a series of grouped shapes. Hold down the Ctrl key and click
the item with the Selection tool. Only that shape is highlighted.
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Grouping and justifying the design

Quick instructions

Group the shapes within the border. Center and middle justify the entire design.
Save the design when you are done.

Detailed instructions

1 Select everything inside the border, but do not select the border. Do this by
holding down the Shift key and selecting each shape, or by drawing a
marquee selection box around the inside shapes.

2 Click Arrange > Group.

3 Click Select > All.

4 Click Arrange > Justify. The Justify dialog box opens.

5 Select the Center and Middle Justify buttons to stack the objects.

6 Click OK.

Note:  If the interior design had not been grouped, each item would have been
stacked one on top of the other.

7 Click File > Save.

This completes Lesson 4. Please do the exercises that follow to review what you have just
learned.

Center

Middle
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Lesson 4: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

To open a blank Composer document, click File > New.

Exercise 1

Recreate the design as it appears below. The font is Broadway Engraved with a
letter height of 1" (2.54 cm). The border height is 6" (15.24 cm), length is 12" (30.48
cm), and thickness is 0.2" (5.08 mm). The radius is 0.25 " (6.35mm).

Exercise 2

Recreate the design as it appears below. The fonts are Century Bold Italic at 4"
(10.16 cm) and Gill Sans Bold at 2" (5.08 cm). The border height is 24" (60.96 cm),
length is 50" (127 cm), and thickness is 0.5" (1.25 cm).
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Lesson 5:
Plotting a basic vinyl sign

In this lesson you will cut the sign using the following techniques:
♦ Assigning a vinyl color
♦ Outputting the design to a plotter
♦ Working with panel lines
♦ Creating a mirror image

For more information on using these features refer to OMEGA Help.

Opening a saved file

Quick instructions

Open the saved file, GRAND OPENING.plt.

Detailed instructions

To retrieve the file, click Window > GRAND OPENING.plt. If the file is not listed
in the Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type list, and change the file type to PLT – Gerber Plot File.

3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).

4 Double-click to open the folder.

5 Choose GRAND OPENING.plt, and click OK.

Tip:  You can open multiple windows at the same time. With different
files open, you can easily copy and paste from one file to another.

You can display the same file in different windows by clicking Window >
New Window and then tiling the windows so that you can view both.
Display the same file in filled and wireframe mode, or at different zoom
levels. You can Detail Edit while zoomed closely and watch the change
occur in a wider view.
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Assigning color

1 Click Select > All to select the entire design.

2 Click any swatch color on the vinyl palette to activate the palette.

3 Move the pointer across the swatch colors to locate Geranium Red.

4 Click Geranium (220).

5 To view the color in your job, click View > Filled.

6 Click View > Wireframe.

Plotting a vinyl sign

1 Click File > Output All. The GSPPlot window opens.

The above illustration demonstrates how the sign is cut on a 15" plotter. Your
screen may look different than the illustration. Large format plotters have fewer,
if any, panel lines (the red, numbered lines displayed within a graphic in
GSPPlot).

Position the pointer
on a color, and the
name is previewed.

Refresh
Job Palette

(Shift+Ctrl+J)

Tip:  Click the Refresh Job Palette button to refresh the job palette to
display only the vinyls currently used in the job. Alternately you can
refresh the palette by clicking View > Vinyl Palette > Refresh Job Palette.
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Reversing the design

Reversing the design is essential for graphics being viewed through a clear
substrate, or material being applied using a heat transfer device.

1 Click the Reverse icon on the GSPPlot toolbar to cut the sign in reverse.
When the “Panels have changed…” message displays click OK. The
design is viewed as if looking from the back.

Changing panel line position

Panel lines are cut lines placed in a job when it exceeds the cutting area of the
designated plotter. Panel lines can be repositioned for the purpose of making it
easier to apply. The width between panel lines is restricted to the cutting area of
your plotter.

1 Position the pointer over the top panel line. The pointer changes to a pair of
scissors.

2 Click and drag the panel line down so it is positioned between the text and
the top of the border.

3 Position the pointer over the second panel line from the top.

4 Click and drag down, so it is positioned between GRAND OPENING and the
rectangle.

5 Position the pointer over the bottom panel line.

6 Click and drag down. Notice how the panel line cannot move below or
above the text. This is because it cannot make panel 1 or 2 larger than the
cutting area.

Tip:  Many message boxes have the option to not be displayed. Turn on
“Don't Show This Message Again” in the dialog box. If you would like to
display the message again, you can turn it on in the Options dialog box.
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Adding panel lines

1 Position the pointer in the horizontal ruler.

2 Click and drag a panel line into the design.

3 When the panel line is positioned between the rectangle and May 8, release
the mouse button to set the line. A fifth panel is added to the design.

4 Click and drag the bottom panel line below the text.

Using the enVision

This lesson uses the Gerber enVision™ 375 to cut the job. If you have a different
plotter the procedures may vary. See your plotter manual for instructions.

Note:  If you have not installed an enVision 375, follow the directions on
installing a printer in Getting Started with OMEGA or see Help.

Changing Plotter Settings

Depending on the features of your plotter, some plotter settings can be adjusted
from GSPPlot. The Settings button in the Plotter/Printer Select dialog box
provides access to plotter settings. The communications ability of your plotter
determines the settings that you can adjust. On a plotter with limited
communications ability, speed is the only setting that can be adjusted. On a
plotter with advanced communications ability (such as the enVision 375), you
can adjust speed, acceleration, force and sharp corners (offset).

Note:  If the correct material for the job is loaded in the plotter, the default
plotter settings should NOT need to be changed. This lesson explains how to
change the settings if the results are not acceptable.

1 Click the Device Select icon to open the Plotter/Printer Select dialog box.

2 Choose the enVision375 from the plotter list.

3 Click Settings to open the Plotter Settings dialog box. Click the Advanced
button to view the settings in measurements rather than percentages.

4 Use the slider bars to change the settings.

5 Click Cancel to exit the Plotter Settings dialog box without making any
changes. In this lesson we are accepting the default settings.

Cutting the design

1 Click the Cut/Pounce icon to send the design to the plotter.

2 Refer to your plotter manual for cutting instructions.

This completes Lesson 5. Please do the exercises that follow to review what you have just
learned.
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Chapter 2: Practice Examples

The following examples range in their degree of difficulty. For help with the
examples, review the previous lessons. Step-by-step instructions for completing
the examples are posted on Gerber’s web site at www.gspinc.com. They are
located in the Customer Corner and in the Literature section.

Practice example 1

Font is Cooper Black at 8" (20.32 cm).

Practice example 2

Font is Jenson Medium at 1" (2.54 cm).

Practice example 3

Font is Helvetica Medium at 3" (7.62 cm).
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Chapter 3:
Visually Enhancing Designs

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:

♦ Importing files
♦ Repeating shapes
♦ Outlining shapes
♦ Distorting shapes
♦ Applying a shadow
♦ Adhering shapes to a path
♦ Rotating shapes
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Lesson 6:
Importing, Repeats, and Fit Text to Path

In this lesson you will create the above sign using the following new techniques:
♦ Importing a file
♦ Repeating shapes
♦ Adhering shapes and text to a path

For more information on using these features refer to OMEGA Help.

 Creating the text

Quick instructions

Recreate the above text. The font for Hampton University is Americana Bold
with a letter height of 1" (2.54 cm). The font for semper fidelis is Perpetua
Regular with a letter height of 0.6" (15.24 mm). Place an extra space between the
words semper fidelis. Both lines of text are character spaced.
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Detailed instructions

1 Click the Text on the Work Surface (TOWS) tool from the Toolbox toolbar.

2 Click the Select Font list down arrow, and scroll to find Americana Bold.
Click the font to make it active.

3 Double-click the Font Height box, and type 1" (2.54 cm).

4 Click anywhere on the work surface.

5 Type Hampton University. Press Enter.

6 Click the Select Font list down arrow, and scroll to find Perpetua Regular.

7 Double-click the Font Height text box, and type 0.6" (15.24 mm).

8 Press Enter.

9 Type semper fidelis. Place two spaces between the words.

10 Click Zoom to All.

11 Turn on Character Spacing by clicking the Character Spacing button
on the text toolbar.

12 Place the pointer on one of the corner handles, click and drag out. Release the
mouse button to set the spacing.

13 Turn off Character Spacing by clicking the Character Spacing button again.

14 Press the up arrow on the keyboard to place the cursor on the first line of
text.

15 Turn on Character Spacing.

16 Place the pointer on one of the corner handles and drag out. Release the
mouse button to set the spacing.

17 Turn off Character Spacing.

Two spaces between
the words
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Importing a library file

1 Click File > Library. The Open window opens.

2 Open C:\GSP\Library\Sampler2\Eagle.gca file.

3 Click Zoom to All.

Positioning the text

Quick instructions

Position the text as it appears below and center justify the design.

Library files:
A number of
vector-based
graphics are
supplied with
OMEGA.
Some are
installed
directly onto
the hard
drive, others
can be pulled
off the
OMEGA CD.

Tip:  You can use File > Open or File > Import to import library files or
graphic files. Open creates a new Composer file; Import places the
imported object within the current file.
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Detailed instructions

1 Click the Selection tool.

2 Click on the text Hampton University, and drag it above the eagle’s head.
Don’t be concerned with the centering of the text.

3 Click and drag the text semper fidelis into position.

4 Marquee select all elements of the eagle and click Arrange > Group to group
the design

5 Click Select > All to select the entire design.

6 Click Arrange > Justify. The Justify dialog box opens.

7 Click the Horizontal Center Justify button (shortcut key 2) and turn
off any other buttons. Click OK.

8 Click Zoom to All (shortcut key spacebar).

Creating a star

Quick instructions

Create a perfect star and size it to be 0.7" (17.7 mm). Position the star below
semper fidelis. Do not be concerned with the exact placement of the star.

Detailed instructions

1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.

2 Click the Polygon tool.

3 Click anywhere below the text semper fidelis. The Polygon dialog box opens.

4 Select Star as the Definition type.

5 Turn on Point at Top and Perfect Star.
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6 Click OK. Do not be concerned with the exact placement of the star.

7 Click the Selection tool to select the star.

8 Click Shape > Absolute Size. The Absolute Size dialog box opens.

9 Choose Uniform.

10 Enter a height of 0.7" (17.7 mm), and press the Tab key on the keyboard. The
length text box automatically is updated.

11 Click OK.

Repeating shapes

1 With the star selected, click Tools > Repeats/Merge. The Repeats/Merge
dialog box opens.

2 Enter 10" (25.40 cm) in the X Repeats text box.

3 Enter 1" (2.54 cm) in the Y Repeats text box.

Note: X and Y values must equal 1 or greater.

Tab key:
Use the Tab
key on the
keyboard to
quickly move
between
fields in a
dialog box.
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4 Choose Gap in the Spacing box.

5 Click OK.

Creating an oval

1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.

2 Click the Circle tool.

3 Click and drag an oval of any size and release the mouse to set the oval. Do
not be concerned with size and placement.

4 Click Zoom to All.

Sizing precisely

Quick instructions

Size the oval to 11.8" (29.97 cm) by 10.8" (27.43 cm).

Detailed instructions

1 Click the Selection tool to select the oval.

2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

Tip: Ways of working with the Circle tool.

 To create an oval, click and drag an oval with the Circle tool.

 To create a circle, hold down the Ctrl key and click and drag a circle
with the Circle tool.

 To create an oval or a circle from the center point, hold down the Shift
key (and the Ctrl key for a circle) and click and drag.

Note:  Release the mouse button to set the circle before releasing the
keyboard keys.
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3 Choose Non-Uniform from the Size Type box.

4 Enter 11.8" (29.97 cm) in the Height text box.

5 Enter 10.8" ( 27.43 cm) in the Length text box.

6 Click OK.

7 Using the Selection tool, click and drag the oval into position around the
eagle.

Adhering text to a path

1 Select the oval.

2 Hold down the Shift key and click the text Hampton University.

Note:  The shape that is the path must be selected first. This indicates which
item is the path as opposed to what is following the path.

3 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.

Fit Text to
Path: Any
shape,
including
letters, can
be the path.
Any single
line of text or
repeated
shape can be
placed on a
path.

Start Point



Chapter 3 45
Lesson 6

4 Click Center on Start Point. The start point is the green box that sits on
the path. The text moves to the top of the oval.

5 Click OK (green checkmark) to accept the changes and return to
Composer.

6 Cancel the selection by clicking anywhere on the work surface.

Note:  To edit or turn off a Fit Text to Path, double-click the shapes or text.
The Fit Text to Path dialog box opens. Click Fit Text to Path Off.

Adhering shapes to a path

1 Select the oval with the Selection tool.

2 Hold down the Shift key, and draw a marquee box around the stars. Do not
group the stars.

3 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.

4 Click Center Justify to position the stars at the bottom of the oval.

5 Click Reverse Selection (located on the lower toolbar) to select all the
stars. The stars will be red when selected.

6 Click the Space tool. Position the Space tool on the first star and click
and drag. The stars are spaced evenly in both directions. Release the
mouse to set the spacing.

Note:  The Space and Move Tools are only accessible when one or more shape is
selected.

7 Click Hide Text Path. Hiding the text path removes the path from
view in Composer.
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8 Click OK (green check button) to return to Composer.

Saving the job

Quick instructions

Save the file in the Jobs folder as HamptonU.plt

Detailed instructions

1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in list down arrow. Open C:\Jobs folder.

3 Click the Save as type list down arrow. Select PLT – Gerber Plot File as the
file type.

4 Type HamptonU.plt in the File name box.

5 Click Save.

This completes Lesson 6. Please do the exercises that follow to review what you have just
learned.

Tip:  To select shapes in Fit Text to Path, use one of the following
techniques:

♦ To select all, click Reverse Selection when nothing is selected, or F2
when nothing or a portion of the job is currently selected.

♦ To select a part of the design, click the Selection tool from the Fit Text to
Path dialog box, and click and drag a marquee box around the shapes.
In order to select a shape, you must encompass the entire shape by the
marquee selection box.

Tip:  You can save files in a variety of formats including JPG, BMP, and
GA 6.2. Saving files in formats other than PLT is the same as exporting
these files. Many export filters have export options that allow you to
specify how files are saved. See OMEGA help for details on using
OMEGA's export filters.
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Lesson 6: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Recreate the design as it appears below. The font is Koloss, and the heights are 2"
(5.08 cm), 1.2" (3.04 cm), and .7" (1.78 cm). There are 30, 1" (2.54 cm) x 1" (2.54 cm)
boxes, placed around a 12" (30.48 cm) x 12" (30.48 cm) box.

Click File > New.

Exercise 2

Recreate the design as it appears below. The font is Stymie Extra Bold with a
height of 1" (2.54 cm). The boxes are 1.5" (3.81 cm) x 1.5" (3.81 cm).

Click File > New.
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Lesson 7:
Applying advanced modification techniques

In this lesson, you will create the above sign using the following new techniques:
♦ Distorting shapes
♦ Applying a shadow
♦ Applying an outline
♦ Rotating shapes

For more information on using these features refer to OMEGA Help.

Accessing a saved file

Quick instructions

Open the saved file, HamptonU.plt.

Detailed instructions

To retrieve the file, click Window > HamptonU. If the file is not listed in the
Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type list down arrow, and change the file type to PLT – Gerber
Plot File.

3 Click the Look in drop down list, and open C:\Jobs to open the folder.
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4 Choose HamptonU, and click Open.

Creating and justifying the box

Quick instructions

Draw a box around the text semper fidelis. Center and middle justify the box to
the text.

Detailed instructions

1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.

2 Click the Box tool.

3 Position the crosshair where you want the starting corner to be, and click and
drag.

4 Release the mouse to complete the box. Do not be concerned with the
position of the box.

Tip:   The Import or Open dialog box contains four check boxes that may
be available depending on the chosen file format.

Create cut shapes -- Turn on to place a cutline on each shape that is
imported. This check box is not available if the Vinyl only is turned on.

Vinyl only – Turn on to create a plot file that is all vinyl shapes with
unknown vinyl colors. Fills and strokes are ignored. Vinyl only is the
default setting of OMEGA CL and OMEGA CS systems.

Use only Gerber fonts -- Turn on to convert all text to Gerber fonts. Turn
off to import TrueType fonts as Gerber Small Text.

Suppress filter dialog boxes -- Turn on this check box before importing
multiple files so that the Batch import sequence continues without
interruption. Turn off this check box when importing single files.
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5 Click the Selection tool to select the box.

6 Hold down the Shift key and click the text semper fidelis.

7 Click Arrange > Justify. The Justify dialog box opens.

8 Click the Horizontal Center and Vertical Middle justify buttons. (Shortcut
key 7.)

9 Click OK.

Distorting a shape

1 Select the box and the text semper fidelis if they are not currently selected.
Use a marquee selection box, or hold down the Shift key to select both items.

2 Click Tools > Distortion. The Distortion dialog box opens.

3 Click the Distortion down arrow to scroll through the list of distortions.

4 Click distortion 64 Flag Up to make it active.

5 Click Continue. The Modify Parameters dialog box opens.



Chapter 3 51
Lesson 7

6 Type 6.5" (16.51 cm) in the L2 text box.

7 Click OK.

8 Click and drag the distortion into position under the eagle.

Note:  To edit or turn off a distortion, double-click the distorted shape with the
Selection tool. The Modify Parameters dialog box opens. Change the parameters
or click Cancel to return to the Distortion dialog box. Select a new distortion
and click Continue, or click Distortion Off to delete the distortion.

Rotating shapes

1 Select the distorted shapes (they will be grouped), if they are not currently
selected. Click once more on the shape to activate the rotation and slant
options. The sizing handles will change to rotation arrows.

Note: If the Distortion Parameter box opens, click Cancel, and click the flag
more slowly.
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2 Position the selection pointer over the upper-left corner rotation handle. The
pointer changes to a crosshair. Click and drag up to make the flag horizontal.

3 If necessary, move the distorted shape back into place.

4 Cancel the selection by clicking on the work surface.

Outlining a shape

1 With the Selection tool, hold down the Shift key and select each star.

2 Click Tools > Outline. The Outline dialog box opens.

Rotation
handle

Tip:  If you know the rotation angle, simply select the shape and click
Shape > Directed Rotate and enter the angle. You can also rotate shapes
via Shape > Keyboard Rotate. Read and follow the instructions for
rotating the shape. Click OK.
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3 Choose Points from the Pass 1 Corner Type box.

4 Enter 1 in the Number of Outlines text box.

5 Enter .03" (.76 mm) in the Outline Distance text box.

Note: Make sure Hide Originals in the Options box is turned off (no check mark),
or you will not see the original shape in Composer.

6 Click OK.

7 Cancel the selection by clicking anywhere on the work surface.

Note:  To edit or turn off an Outline, double-click the outline with the Selection
tool. The Outline dialog box appears. You can enter new information or delete an
outline by clicking the Outline Off button in the upper right corner.

Bolding a Gerber font

Try this procedure to fully utilize all the options in the Outline feature.

1 Using the Selection tool, click Hampton University to select it.

2 Click Tools > Outline. The Outline dialog box opens.

3 Choose Points from the Pass 1 Corner Types box.

4 Enter 1 in the Number of Outlines text box.

5 Enter 0.05" (1.27 mm) in the Outline Distance text box.

6 Turn on Hide Originals from the Options box.

7 Click OK to return to Composer.

8 If your outline appears too large and merges your text together, double-click
the text with the Selection tool. The Outline dialog box opens.

9 Set the Outline Distance to 0.03" (.762 mm), and click OK.

Note:  By turning on Hide Originals, you only see the outline shape. This creates
a thicker font style.

Applying a shadow

1 With the text Hampton University selected, click Tools > Shadow.
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2 Choose Shade from the Type box.

3 Turn on Distance (there should be a check mark) in the Parameter box.

4 Enter 0.13" (3.302 mm) in the X Parameters text box.

5 Enter -0.13" (-3.302 mm) in the Y Parameters text box.

6 Click Continue.

Note:  To edit or turn off a shadow, double-click on the shadow with the
Selection tool. The Shadow dialog box opens. Make your changes, or click
Shadow Off to delete the shadow.

7 Click File > Save.

This completes Lesson 7. Please do the exercises that follow to review what you have just
learned.

Tip:  You can use the Measure Tool to draw a Shadow angle on the
Composer work surface. The angle is automatically copied to the clipboard.
When you open the Shadow dialog box, the Get Measured Angle button
displays.

Click the Get Measured Angle button to paste the saved angle measurement
into the Angle field.

You can use a similar technique with other dialog boxes that accept
measurements copied to the clipboard. Use the paste shortcut Ctrl+V to
transfer the saved distance measurement to fields in the Outline, Repeats,
or Borders dialog box.
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Lesson 7: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson. Step-by-step
instructions for completing the examples are posted on Gerber’s web site at
www.gspinc.com. They are located in Customer Corner\Literature\Educational
Literature.

Exercise 1

This job has been created for you, but needs to be edited to match the design
below. Open the file Cake Candles.plt from the C:\Jobs\Learning folder. Edit the
shadow and outline.

Exercise 2

This job has been created for you, but needs to be edited to match the design
below. Open the file Rodman.plt from the C:\Jobs\Learning folder. You will be
working with Shadow and Distortion.
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Lesson 8:
Plotting a multiple vinyl job

In this lesson you will cut the sign using the following new techniques:
♦ Outputting multiple vinyl colors
♦ Moving between vinyl colors

For more information on using these features refer to OMEGA Help.

Accessing a saved file

Quick instructions

Open the saved file, HamptionU.plt.

Detailed instructions

To retrieve the file, click Window > HamptonU. If the file is not listed in the
Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type list, and change the file type to PLT - Gerber Plot File.

3 Click the Look in list, and open C:\Jobs.

4 Choose HamptonU.plt, and click Open.
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Coloring the job

Quick instructions

Assign the appropriate vinyl colors to the job.
♦ Shadow for both text and stars – Black
♦ Eagle – Black
♦ Hampton University text – Bright Green
♦ Semper fidelis text and box – Bright Green
♦ Stars – Bright Yellow
♦ Background - White

Detailed instructions

1 Select the eagle with the Selection tool. The whole eagle becomes selected.

2 Click the Black vinyl swatch from the Vinyls in Job
 palette in the Status Bar.

3 Using the Zoom in tool, magnify a portion of Hampton University and
a star.

4 Select the shadow of the text. Hold down the Shift key and select the outline
of the stars.

5 Click the Black vinyl swatch from the Vinyl in Job palette in the Status Bar.

6 Click Zoom to All (spacebar).

7 Select the text, Hampton University. Do not select the shadow.

8 Hold down the Shift key and click the distorted rectangle and text.

9 Click the Bright Green color swatch from the vinyl color palette at the bottom
of the Composer screen. Locate the color name by moving the pointer across
the swatch colors and looking in the left corner of the Status Bar.

10 Select all the stars (if they are grouped you can click anywhere on a star to
select them all, if they are not grouped select each one while holding down
the shift key).
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11 Click the Bright Yellow color swatch from the vinyl palette.

12 Cancel the selection of the stars by clicking anywhere on the work surface
away from the design.

13 Click and drag the White color swatch from the Vinyls in Job palette to the
work surface. Release the mouse button away from the design. This colors
the background.

Previewing the colors

Click View > Filled (F8) to preview the colors in the job.

Sending multiple vinyl colors to GSPPlot

1 Click File > Output By Vinyl. The Output by Vinyl dialog box opens.

2 Click the top vinyl color to select it. Hold down the Shift key and click the
bottom vinyl color from the list to select all vinyl colors.

3 Turn on Output by Separations to send each vinyl color to GSPPlot
separately. Turn on Pause between Separations to stop the plotter after
cutting each color to allow you to change the vinyl.

4 Click OK. The GSPPlot dialog box opens.

Tip:  Turn on Reduce Frame to conserve vinyl (by shrinking the weed
border) when cutting one color of a multiple-color vinyl job. The plotter cuts
each vinyl color at 0,0 to minimize vinyl usage, but you must hand register
the shapes when assembling the job.

Turn off Reduce Frame when plotting color separations or plotting one part
of a multiple vinyl job. The shapes are cut in their final position, making it
easy to register the job when assembling it.
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Understanding GSPPlot

The GSPPlot toolbar provides the user with a quick and easy way to access
dialog boxes and perform many common tasks.

The Open button allows you to select an existing job and open it in GSPPlot.

The Axis Swap button rotates the job 90 degrees.

The Reverse button creates a mirror image.

The Weed Border button toggles between Weed Border On, Weed Border Special,
and Weed Border Off. Weed Border is a cut line that surrounds the job.

The Repeats button opens the Repeats and Copies dialog box.

The Panels button opens the Panel Setup dialog box.

The Full View button displays repeats and panels as they are arranged on the vinyl
for printing or plotting.

The Device Select button opens the Plotter/Printer Select dialog box.

The Cut/Pounce button sends the job to the plotter to be cut or pounced.

The Pen Plot button sends all shapes to the plotter to be drawn.

The Print button sends the job to the vinyl printer.

The Print Options button opens the Print Options dialog box where you can modify
how the job prints. (substitutes, print as process, primers, backing/finishing, etc.)

The Exit button closes GSPPlot.

The Layout button opens the Layout dialog box for sizing, changing gaps, etc.

The Reduce Frame button shrinks the weed border around the job to conserve vinyl.

The Prior Vinyl (PgUp) button sequentially displays the vinyl colors used in the job.

The Next Vinyl (PgDn) button sequentially displays the vinyl colors used in the job.

The Start/End Position button allows you to change the job start and end locations.

The Zoom button magnifies the job one level at a time.

The Zoom Out 1 Level button displays the job at one level wider.

The Zoom Out button displays the entire job.

The Arrow/Question Mark button retrieves the appropriate Help topic for the
selected tool, command, or menu item to.

The Help Topics button opens the GSPPlot Help file.
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Changing the job size

If you are using a 15" plotter, your design will have a panel line similar to the
illustration.

1 Click the Layout icon on the GSPPlot toolbar. The Layout dialog box
opens.

2 Double-click the Height text box, and enter 12.9" (32.7 cm).

3 Click Continue to open the Panels have Changed dialog box. Click OK.
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Cutting multiple vinyls

1 The Title Bar indicates what vinyl color to be cut.

2 Load the plotter with the appropriate vinyl, and click Cut\Pounce
from the GSPPlot toolbar.

3 After the Cut/Pounce button is clicked, the window changes to reflect the
next vinyl color to be cut. The title bar names the vinyl color ready to be cut.

4 Repeat Step 2 for the rest of the vinyl colors.

This completes Lesson 8. Please do the exercises that follow to review what you have just
learned.

Chapter 3: Practice Examples

The following examples range in their degree of difficulty. For help with the
examples, review the previous lessons. Step-by-step instructions for completing
the examples are posted on Gerber’s web site at www.gspinc.com. They are
located in Customer Corner\Literature\Educational Literature.

Vinyl color to
be cut

Tip:  To toggle between vinyl colors, use the Prior Vinyl and Next Vinyl
buttons on the toolbar.

Use these buttons when you need to re-cut a vinyl color, or if a particular
color is already loaded in the plotter.
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Practice Example 1

Recreate the example using the font Burgess Brush.

Practice Example 2

Recreate the example using the fonts Candice and Dom Casual. The wave is
located in C:\GSP\Library\Effects\Wave.

Practice Example 3

Recreate the example using the font Albertus.
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Chapter 4:
Advanced Editing and Special Effects

This chapter covers all the tools needed to create the above sign.  The techniques
you will learn in the chapter are as follows:

♦ Scanning in vector shapes
♦ Editing points and lines
♦ Contouring shapes
♦ Adding stripes
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Lesson 9:
Converting images to vectors

In this lesson you will create the above sign using the following new techniques:
♦ Using Scan to Vector
♦ Deleting points
♦ Moving points
♦ Creating a straight line from a curve
♦ Working with guidelines

For more information on using these features refer to OMEGA Help.
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Creating vectors from images

This procedure is best preformed with black and white artwork. Stay away from
colors and multi-toned images. See the Help topic, “Scanning for Vinyl Cutting”
for detailed information on scanning.

Note:  If you do not have access to a scanner, open the Armadillo.plt file located
in the C:\Jobs\Learning folder, and skip to Sizing the design on page 66.

The steps that follow for scanning an image may vary slightly depending on the
scanning program you are using.

1 Position a copy of this page face down on your scanner bed.

2 In Composer, click File > Scan to Vector. The Scan to Vector dialog box
opens.

3 Select a speck size of 3, and click Continue. The scanning software program
opens.

Note:  Most scanning programs provide you with a preview of the scanned
artwork at this point.

4 Isolate the armadillo by clicking and dragging the sides of the scanning
frame. Refer to your scanning documentation for instructions.

5 From your scanning program, select the scanning type for a black and white
drawing.

6 Set the resolution to 75 dpi.

Speck Size:
The
number of
pixels
pooled
together.
This is used
for cleaning
up artwork
like a
photocopy,
which may
contain
little black
flecks from
dust on the
copier.
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7 Click the button that begins the scanning process. The armadillo appears in
Composer as a vector shape.

8 Rotate the Armadillo so that it displays horizontally on the screen.

Sizing the design

Quick instructions

Size the armadillo to the height of 10" (25.4 cm).

Detailed instructions

1 Select the armadillo with the Selection tool.

2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

3 Choose Uniform for the Size Type.

4 Enter a height of 10" (25.4 cm), and press Tab.

5 Click OK.

6 Click Zoom to All.

Adding guidelines

1 Position the pointer in the horizontal ruler located above the work area.

2 Click and drag a blue guideline onto the work surface. Drag the guideline to
the top of the armadillo's platform.

3 Release the mouse button to set the guideline.

4 Position four guidelines as shown below. For vertical guidelines, click and
drag from the vertical ruler.

Guidelines:
Horizontal
and vertical
lines placed
within a
design to aid
in positioning
and editing of
shapes. They
are contained
in the rulers.
Guidelines
appear on
screen, but
they will not
print or cut.

Guidelines

GuidelineGuideline
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Note:  To reposition a guideline, click Layout > Lock Guidelines. If a check mark
appears next to the menu item, click it to turn it off. With the Selection tool,
click and drag the guideline to its new location. Lock Guidelines remains off
until you turn it back on. When Lock Guidelines is on, guidelines can not be
repositioned.

Deleting extra points

1 Select the armadillo with the Selection tool.

2 Click the small arrow on the Detail Edit tool to flyout toolbar. Drag the Detail
Edit toolbar onto the work surface and dock it.

            
3 Click Delete tool from the Detail Edit toolbar. The lines and points that

 make up the armadillo appear. The pointer changes to a pencil and the
Property bar displays.

4 On the Property bar, turn on Retain Closed Shape and
Replace Deleted with Line or Curve. Turn off
Allow Single Segment Delete.

5 Using the eraser-end of the pencil, click and drag a marquee box around all
but the corner points on the bottom of the armadillo’s platform.

6 Release the mouse button to delete the points.

7 Click View > Redraw to eliminate ghost images of the points.

Note: When using Detail Edit, ghost images of lines and points may be left on
the screen. Redraw your screen frequently by clicking View > Redraw (F7), or
Zoom to All (spacebar).

Tip:  To delete just one point, position the eraser over the individual point
and click.
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Moving points

1 Click Layout > Snap to Guidelines to turn on Snap to Guidelines. A check
mark appears next to the menu item.

2 Click the Zoom In icon from the Zoom toolbar.

3 Click and drag a marquee box around right-hand side of the armadillo’s
platform.

4 Click the Move tool from the Detail Edit tool bar. The pencil changes
to a hook and the Move Property bar displays.

5 On the Property bar, turn on Retain
Closed Shape, Modify Adjacent
Segments, Smooth, Allow Point
Grabbing, Allow Segment Grabbing, and Show Curve Control Points.

6 Using the hook, click and drag the most bottom right point of the platform to
the intersecting guidelines.

7 Repeat Step 5 for the bottom left point, if it is not positioned on top of the
guideline. You may need to scroll to the left using the scroll bar along the
bottom of the screen.

Straightening a curved line

1 Click the Detail Selection tool from the Detail Edit toolbar.
The Detail Selection Property bar displays.

2 On the Property bar turn on Allow Segment Selection.

3 Place the tip of the pointer on the curved line, and click to select the line. The
line turns magenta.

Snap to
Guidelines:
Shapes or
points moved
within close
proximity of a
guideline will
attach to the
guideline.

Dotted line
shows zoom

area

Tip:  The color of Detail Edit selections can be changed in Tools > Options
> General menu. The default color is magenta.
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Note: Your scanned design may have more points or points in different positions.
To complete this procedure, click the Delete tool, and erase all but the corner
points. Select the line, and continue with the lesson.

4 Click Detail Edit > Make Line.

5 Click Zoom Out multiple times until the whole platform is viewed.

Note:  Do not be confused by the appearance of the line. Depending on your
design, deleting points may result in looped line segments as shown in the
following example. These can be corrected with Make Line.

Detail editing the design

Quick Instructions

Use the Move tool, Delete tool, and Make Line command to straighten the
armadillo’s platform so it appears as the illustration below.

Detailed Instructions

1 Click the Delete tool. The Delete Property bar displays.

Tip:  The procedure for Make Line works on any curve or looped line
segment.

Tip:  To learn how to work with open points, or more advanced
information on editing shapes with the Detail Edit tools, refer to OMEGA
Help.
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2 On the Delete Property bar, turn on Retain Closed Shapes
and Replace Deleted with Line or Curve. Allow Single
Segment Delete should be turned off.

3 Position the eraser on each point of the platform to be deleted and click. Do
not remove the points shown below. Do not be concerned if the line segments
become bowed or looped after you delete the points.

4 Click View > Redraw to eliminate any ghost images left on the screen.

5 If your design has bowed or looped line segments, like the representation
below, click the Detail Selection tool. The Detail Selection Property bar
displays.

6 On the Property bar, turn on Allow Segment Selection.

7 Position the pointer on the curved line and click to select it.

8 Click Detail Edit > Make Line.

9 Repeat Step 5-6 for any curved line in the platform.

10 Click the Move tool.   

11 On the Property bar turn on Retain
Closed Shape, Modify Adjacent
Segments, Smooth, and Allow Point
Grabbing. Turn off Show Curve Control Points if the blue lines are confusing.

12 Click and drag the points to the guideline. The points attach to the guideline.
The illustration below indicates the points to be moved.

Note:  If the points do not snap to the guideline properly, move the point past
the guideline and release the mouse button. Then click and drag the point back to
the guideline.

Looped line



Chapter 4 71
Lesson 9

Saving the job

Quick instructions

Save the file in the Jobs folder as ArmCafe.plt

Detailed instructions

1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in list down arrow. Open C:\Jobs folder.

3 Click the Save as type list down arrow. Select PLT – Gerber Plot File as the
file type.

4 Type ArmCafe.plt in the File name box.

5 Click Save.

This completes Lesson 9. Please do the exercises that follow to review what you have just
learned.

Lesson 9: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Recreate the design as it appears below. The font is Eurostile Bold, and the
heights are 1.5" (3.81 cm), 1" (2.54 cm), and 0.4" (1.67 cm).

Detail Editing Text

1 Create the text using the instructions above.

2 Using the Selection tool, select the text Fredman.

3 Click Text > Remove Text Smart Edit > Normal Text. This allows you to
detail edit the text, but eliminates the ability to return to the text tool for
editing purposes. For example, you would not be able to change the font.
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4 Use the following instructions on “Moving line segments and “Adding new
points.”

Exercise 2

Recreate the design as it appears below. The font is Folio Extra Bold with a
height of 12" (30.48 cm) and 6" (15.24). Import the Teardrop.gca file from the
Sampler2 folder in the Library folder.

Moving line segments

If you want to move a line between two points, while maintaining the distance
between the points, use the Move tool with Retain on. This works well for
recreating the “r” in this example and the “F” in Exercise 2.

1 Click the Move tool. The Move tool Property bar displays.

2 On the Property bar, turn on Retain
Closed Shape and Allow Segment
Grabbing.

3 Click and drag the segment to be moved.

4 Turn on the Add Lines button in the Property bar to create new
line segments while moving lines. See the following example.

Tip:  To maintain a smart editable copy of the text, copy and paste the text
and then turn Smart Edit off on the copy. Detail edit the copy to create the
design.
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Adding new points

You may need to add points to your design.

1 Click the Add Point tool. The pointer changes to a cleaver and the Property
bar displays.

2 On the Property bar, turn on Retain Closed Shapes.

3 Position the top tip of the cleaver next to the line where the point will be
added. Click and drag through the line. A new point appears where the tool
crossed the line.
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Lesson 10:
Adding special effects

In this lesson you will create the above sign using the following new techniques:
♦ Contouring shapes
♦ Dividing shapes
♦ Adding Stripes to shapes

For more information on using these features refer to OMEGA Help.

Creating boxes and text

Quick instructions

Open the file. Create a rectangle that measures 3.5" (8.89 cm) x 32" (81.28 cm).
Position the box so it overlaps slightly with the platform of the armadillo, and
center the box below the armadillo.

Add the text, Armadillo Café. The font is Broadway and the height is 2" (5.08
cm). Character space the text so it fits appropriately inside the rectangle. Center
the text in the rectangle.

Create a second rectangle the approximate proportions of the platform
(guidelines can help in this process). Position the new rectangle below the text so
it overlaps the first rectangle. See the following illustration.
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Detailed instructions

To retrieve the file, click Window > ArmCafe.plt. If the file is not listed in the
Window menu, follow the directions below.

1 Click File > Open.

2 Click the File type drop down list, and change the file type to PLT or All.

3 Click the Look in drop down list, and click C:.

4 Double-click Jobs to open the folder.

5 Choose ArmCafe.plt, and click Open.

6 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.

7 Click the Border tool.

8 Click and drag a rectangle anywhere in the design area. Do not be concerned
with the dimensions or the placement. The Decorative Border dialog box
displays.

9 Enter a height of 3.5" (8.89 cm) and a length of 32" (81.28 cm).

10 Click OK.

11 Click Zoom to All.

12 Click and drag the rectangle so it slightly overlaps with the platform of the
armadillo. Do not be concerned with the alignment of the rectangle to the armadillo.
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13 Click Select > All (F2 or Ctrl+A).

14 Click Arrange > Justify. The Justify dialog box opens.

15 Click the Horizontal Center justify button and click OK.

16 Click Text on the Work Surface from the Toolbox toolbar.

17 Choose Broadway from the Font Select list.

18 Double-click the Font Height text box, and enter a value of 2" (5.08 cm).

19 Position the I-beam in the middle of the rectangle and click.

20 Type Armadillo Cafe.

21 Click Character Spacing, and space the text to fit the rectangle.

22 Turn off Character Spacing.

23 Select the text with the Selection tool.

24 Hold down the Shift key and select the rectangle. (Remember that what is
selected last remains stationary.)

25 Click Arrange > Justify. The Justify dialog box opens.

Shows the overlap
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26 Click the Horizontal Center and Vertical Middle justify buttons (shortcut 7)
and click OK.

27 Click and drag vertical guidelines into the design. Place them at the edge of
the armadillo's base as depicted in the illustration below.

28 Click the Box tool from the Construction toolbar.

29 Position the crosshair on the left-hand vertical guideline, slightly inside the
large rectangle. Click and drag a box diagonally to the opposite guideline.
Release the mouse button when the new rectangle equals the approximate
width of the platform.

Contouring shapes

1 Click Select > All (F2 or Ctrl+A).

2 Deselect the text by holding down the Shift key and clicking the text.

3 Click Tools > Effects. The Effect dialog box opens.

Start the
rectangle here

End the
rectangle
here

Contour:
Combines
multiple
shapes to
become
one
continuous
shape.

Place
guideline

Place
guideline



78 Chapter 4
Lesson 10

4 Click Contour button. The Contour dialog box opens.

5 Click Continue.

6 Cancel the selection by clicking in the work area.

7 Click Layout > Remove Guidelines.
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Creating, sizing and positioning a oval

Quick instructions

Click and drag an oval around the design. Visually size it, and center justify the
design.

Detailed instructions

1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.

2 Click the Circle tool.

3 Position the crosshair on the baseline of the text between the “i” and the “l”
in Armadillo.

4 Hold down the Shift key and click and drag an oval around the design. The
Shift key sizes the oval from the center at the start point.

5 Release the mouse button to set the oval.

6 Click Zoom to All.

7 Click the Selection tool to select the oval.
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8 Size the oval visually until it resembles the previous illustration. Position the
pointer over the appropriate sizing handle, until the pointer turns into a
double-sided arrow, then click and drag. Release the mouse to set the size.

9 Click Select > All (F2 or Ctrl+A).

10 Click Arrange > Justify. The Justify dialog box opens.

11 Click the Horizontal Center justify button (shortcut 2).

12 Click OK.

13 Cancel the selection by clicking on the work surface away from the design.

Dividing a shape

1 Click and drag a guideline from the horizontal ruler.

2 Release the mouse button when the guideline is positioned as shown in the
following illustration.

3 Click Layout and turn on Snap to Guidelines if it is not currently active.

4 Select the oval with the Selection tool.

Position the
Guideline here

Slice and
Dice:
Divides a
single
shape into
two shapes.
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5 If it is not already open, open and dock the Detail Edit toolbar. Click the
lower right triangle of the current Detail Edit tool to open the toolbar and
then drag it into a convenient position.

6 Click Slice and Dice. The pointer changes to a knife and
the Property bar displays. Turn off Slice and Dice Copy.

7 Position the white tip of the knife on the guideline, outside the oval. Click
and drag straight through the oval.

8 Release the mouse button when a line has intersected both sides of the oval.

9 Click the Selection tool.

10 Cancel the selection by clicking on the work surface away from the design.

11 Using the Selection tool, click the bottom portion of the oval to select it. Only
the bottom portion is selected.

12 Click the Delete key to remove the shape.

13 Click Layout > Remove Guidelines and View > Redraw.

Click and drag the knife straight through
the lines

Place the
knife tip

outside the
oval
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Applying an outline

Quick instructions

Select the text and apply an outline with an Outline Distance of 0.1" (2.54 mm).
Select the contoured shape of the armadillo and apply an outline with an Outline
Distance of 0.4" (10.16 mm). Select the outside shape and apply an outline with
an Outline Distance of 0.5" (12.7mm).

Detailed instructions

1 Select the text with the Selection tool.

2 Click Tools > Outline. The Outline dialog box opens.

3 Turn on Points in Pass 1 Corner Type.

4 Enter 0.1" (2.54 mm) in the Outline Distance text box.

5 Click OK.

Note: If you do not see the outline, smart edit (double-click the text and make
sure Hide Originals is off.

6 Cancel the selection by clicking away from the design on the work surface.

7 Holding down the Ctrl key, select the contoured outside shape of the
armadillo. The inside of the armadillo will not be selected.

8 Click Tools > Outline. The Outline dialog box opens.
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9 Turn on Points.

10 Enter 0.4" (10.16 mm) in the Outline Distance text box.

11 Click OK.

12 Select the outside border with the Selection tool.

13 Click Tools > Outline. The Outline dialog box opens.

14 Turn on Points in Pass 1 Corner Type.

15 Enter 0.5" (12.7mm) in the Outline Distance text box.

16 Click OK.

Adding stripes

1 Use the Zoom In tool to magnify the text.

2 Select the text with the Selection tool. Be careful not to select the outline.

3 Click Tools > Effects. The Effects dialog box opens.

The text is the inside shape
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4 Click the Stripes button to open the Stripes dialog box.

5 Turn on Fixed.

6 Enter 7 in the Number of Stripes text box.

7 Choose Horizontal in the Type box.

8 Enter 0.15" (3.81 mm) in the Stripe Size text box.

9 Enter 0.15" (3.81 mm) in the Gap Size text box.

10 Click Continue.
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11 Click Zoom to All.

Note: To edit or turn off Stripes, smart edit the shape to reopen the Stripes dialog
box.

This completes Lesson 10. Please do the exercises that follow to review what you have just
learned.

Chapter 4: Practice examples

The following examples range in their degree of difficulty. For help with the
examples, review the previous lessons. Step-by-step instructions for completing
the examples are posted on Gerber’s web site at www.gspinc.com. They are
located in Customer Corner\Literature\Educational Literature.

Practice Example 1

Recreate the example using the font Bodoni Bold. The clipart is located in
C:\GSP\Library\Sampler2 file. It is the Cook.gca file.

To reverse the clipart, select it and click Shape > Flip X.

Practice Example 2

Recreate the example using the font Franklin Gothic.
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Chapter 5:
Advanced Detail Edit

In this lesson you will use the following detail edit tools to clean up the results of
Posterized Image to create the clean text shown above:

♦ Smooth Shape
♦ Sharpen Corners
♦ Round Corners
♦ Delete
♦ Line Tool
♦ Add Point
♦ Join Open Shapes
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Lesson 11:
Posterizing an image

In this lesson you will open the file Cox Image.plt and use Posterize Image to
create a vector shape using the following new technique:

♦ Posterize Image

For more information on using this feature refer to OMEGA Help.

Posterizing an image

Quick instructions

Open the file Cox Image.plt and use Posterize Image to create vector shapes. In
Posterize Image set the Number of Colors to Less and click twice on the White
swatch to ignore it. Delete the image. Temporarily ungroup the words Business
Services and delete them leaving only the word COX.

Detailed instructions

1 Open the C:\Jobs\Learning\Cox Image.plt file. You can also download this
file from the Gerber web site: www.gspinc.com\Customer Corner\
Literature\Educational Literature\Download OMEGA 2.X Learning Guide
Images. After downloading, double click LGImages.exe and copy the images
to C:\Jobs\Learning folder.

2 Click Select > All.

3 Click Tools > Posterize Image to open the Posterize Image to Vinyls dialog
box.

4 At the prompt to create a Template click Yes.

5 Move the Number of Colors slider from More to Less.

6 Click twice on the White swatch (put a hash mark through it) to ignore the
color.
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7 Click OK to posterize the shape and return to Composer.

8 Click Select > Images > All.

9 Press Delete on your keyboard to remove the image.

10 Holding down Ctrl (temporary ungroup), marquee select the text Business
Services.

11 Press Delete on your keyboard. Only the word COX remains.

12 Click Zoom to All.

This completes Lesson 11. Please continue with the next lesson.
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Lesson 12:
Smoothing and sharpening shapes

In this lesson you will clean up the letters C, O, and X until they look like the
above illustration using the following new techniques:

♦ Detail Edit Smooth Path tool
♦ Detail Edit Sharpen Corners tool
♦ Detail Edit Round Corners tool

For more information on using these features refer to OMEGA Help.

Smoothing a shape

Quick instructions

Select all of the shapes and smooth them using the Detail Edit Smooth Path tool
with a Smoothing percentage of 15. Continue smoothing the outside curve of the
letter C until the results are acceptable. You may have to use the Smooth Path
tool 10 or more times to achieve acceptable results on the letter C.

Detailed instructions

1 Click Select > All (shortcut key Ctrl+A or F2).

2 Open the Detail Edit toolbar and dock it on the screen.

3 Click the Detail Edit Options button to open the Detail tab of the
Options dialog box.

4 Change the Point size to 0.05. (If you prefer another point size, use that
instead.)

5 Click Preference and Save All Pages.
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6 Click OK.

7 Click the Detail Edit Smooth Path tool.

8 Click and drag around the entire shape with the Property Box value at 100.
You’ll see that too many points were removed and the text is too smooth, as
shown in the following illustration.

9 Enter 15 in the Property Box and wait. The text should now look like the
following illustration.

10 Continue to use the Smooth Shape tool by clicking and dragging around
sections of the outside curve of the C until you have created a smoother,
cleaner curve. You may have to use the Smooth tool ten or more times to
achieve acceptable results.

Sharpening corners

Note:  The results of the Sharpen Corners tool are dependent on the area of the
shape that you surround. If the result of Sharpen Corners is unacceptable, click
Edit > Undo and try surrounding more or less of the shape.
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Quick instructions

Use the Detail Edit Sharpen Corners tool to create clean corners on the letter C
and the letter X.

Detailed instructions

1 Click on the Detail Edit Sharpen Corners tool.

2 Click and drag around the upper corner of the C.

3 Click and drag around the bottom corner of the C.

4 Turn on Modify Curves vs. Adding Lines on the Property bar.

5 Click and drag around the inner corners of the C – one at a time – as shown
in the following examples.
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6 Continue sharpening each corner on the wide portions of the X.

Rounding corners

Quick instructions

Use the Detail Edit Round Corner tool to clean up the inside and outside curves
of the letter C and the O. Correct the inside curves before correcting the outside
curves.

Detailed instructions

1 Click the Detail Edit Round Corners tool.

2 Click and drag (marquee select) around the inner curve of the C as shown in
the following illustration.

Sharpen
these
corners



94 Chapter 5
Lesson 12

3 Click and drag around the left half of the center of the O.

4 Click and drag around the left half of the outside of the O.

5 Repeat steps 3 and 4 to round the right side of the O.

This completes Lesson 12. Please continue with the next lesson.



Chapter 5 95
Lesson 13

Lesson 13:
Deleting and adding points

In this lesson you will modify the letter X to look like the above illustration using
the following new techniques:

♦ Detail Edit Delete tool
♦ Detail Edit Add Point tool
♦ Set Angled Guidelines
♦ Line tool
♦ Detail Edit Join Open Shapes

For more information on using these features refer to OMEGA Help.

Deleting points

Quick instructions

Select all shapes and position them so that the lower left corner is at the 0,0
location on the work surface. Delete the extra points on the wide (left to right)
swash of the X. Add two angled guidelines along the thinner swash of the X.
Create a new clean (right to left) swash of the X using the guidelines for
positioning. Delete the jagged swash of the X and join the newly created section
of the X to create a closed shape.

Detailed instructions

1 Click Select > All (F2 or Ctrl+A).

2 Click Shape > Absolute Move to open the Absolute Move dialog box. Click
the bottom left handle in the Move This Handle box. In Move Type, turn on
Absolute. In New Location, enter 0 in X and 0 in Y and click OK to return to
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Composer. Click Zoom to All. The bottom left corner of the word COX is at
the 0,0 point.

3 Click the Detail Edit Delete tool.

4 Set the Property bar as shown. Turn on Retain Closed
Shapes and Replace Deleted with Line.

5 Using the Delete tool, click the extra points on the wide portions of the X to
remove them. The result should resemble the following illustration.

NOTE:  It may be quicker and easier to marquee select points you wish to delete.

6 Create two angled guidelines as shown in the following illustration. Click
Layout > Angled Guidelines to open the Set Angled Guideline dialog box.

7 Enter 8 in X and 0 in Y, and enter –128 in the angle box and click OK.
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8 Repeat the Set Angled Guideline procedure entering 8.5 in X and 0 in Y and
–128 in the angle box. Click OK to create another, parallel guideline. If
necessary, drag the guidelines into correct position as shown in the following
illustration.

Note:  The Set Angled Guideline values are approximate. You may have to
experiment with different values to achieve acceptable results.

9 Click the Line tool in the Toolbox toolbar.

10 Click Layout and make sure that the Snap to Guideline option is turned on.
(There is a check next to it.)

11 Click at the bottom of the X on the upper-most guideline to create a point.

Tip:  You can quickly create angled guidelines by clicking the icon in
the corner of the rulers and dragging a guideline onto the work surface.
When you release the mouse, you set the guideline location and it can
be pivoted around this location to the proper angle.

Guidelines
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12 Click and drag the Line tool so it snaps to the guideline.

13 Click at the top of the X to create another point and anchor the line. Make
sure the line and points are snapping to the guideline.

14 Right click and select End Shape Open.

15 With the Selection pointer, select the line you just created and then right click
with your mouse and select Copy.

16 Place the Selection pointer on the second guideline, right click with your
mouse and select Paste Here.

17 Select only the word COX, and not the lines you just created.

18 Select the Delete tool. Turn on Allow Single
Segment Delete and turn off Retain Closed Shape.

Tip:  You could also use Edit > Duplicate to copy and paste the line in one
step and then move the line into place.
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19 Marquee select the lines/points as shown in the illustration to delete the top
and bottom portions of the X.

20 Delete the remaining line segments one by one to achieve the open points
shown in the following illustration.

Adding Points

Quick instructions

Select all shapes. Using the Add Point tool (with Retain Closed Shape turned on
in the Property bar), add points as shown in the following illustrations. Using the
Delete tool (with Single Segment Delete turned on), delete the segment to create
open points as shown in the following illustration.

Detailed instructions

1 Click Select > All (F2 or Ctrl+A).

2 Click the Detail Edit Add Point tool.

3 On the Property bar, turn on Retain Closed Shape.

Open points
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4 Create points on the line you pasted near the open points you just created.

5 Pick up the Delete tool. Turn on Allow Single Segment
Delete on the Property bar.

6 Click on the segment between the two points you just created to delete it and
leave open points.

Joining Open Shapes

Quick instructions

Join the open points of the new lines to create the closed shape of the X. Use the
Move tool with Allow Segment Grabbing turned on to modify the width of the X.

Detailed instructions

1 Click the Detail Edit Join Open Shapes tool.   

2 Turn on Join at Mid Point in the Property bar.

Delete this line segment
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3 One at a time, click and drag around both open points of the line and the
bottom of the X. See the following illustration.

4 Turn on Join with Line on the Property bar.

5 Click and drag around each end of the lines you created earlier.

6 Click the Move tool and drag the newly created points so that they align with
the guideline.

7 Click Layout > Remove Guidelines.

8 On the Move tool Property bar,
turn on Retain Closed Shape,
Modify Adjacent Segments,
and Allow Segment Grabbing.

9 Click and drag the upper-most line you created on the X and make the X
thicker as shown in the following illustration.

Align
these
points
with
the
guideline
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10 Click View > Filled (shortcut key F8).

11 If needed, assign the blue of the C and O to the bottom of the X.

This completes Lesson 13. Please continue with the next chapter.
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Chapter 6:
Importing files for vinyl cutting

This chapter covers all the tools needed to successfully import Adobe
Illustrator® – AI files (or CorelDRAW® – CMX files) into OMEGA for vinyl
cutting. The techniques you will learn:

♦ Importing files for vinyl cutting
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Lesson 14:
Importing files for vinyl cutting

In this lesson you will learn how to successfully import an AI (or CMX) file for
vinyl cutting using the following new techniques

♦ Importing files for vinyl cutting

For more information on using these features refer to OMEGA Help.

Importing AI (or CMX) files for vinyl cutting

In this procedure you will import an AI file using the AI–GSP Adobe Illustrator
File (AI) filter. You can follow the same procedure using a CMX 5/6 file using
the CMX–(GSP) CorelDRAW Exchange Metafile 5/6 filter. The Import Options
dialog boxes have the settings.

1 From Composer, click File > Import to open the Import dialog box.

2 In File Type, choose AI–GSP Adobe Illustrator File (AI).

Note:  When saving a file in Adobe Illustrator, save it as AI 7.0 or 8.0. (AI 9
and higher will not work.) These file types convert most easily. When saving a
CorelDRAW file, save it as a CMX 5.0/6.0 for best results. Also, it is best to
convert all objects and text to curves when importing.

3 Navigate to C:\Jobs\Learning\Butfly.ai.

4 Click Import and the AI Import Options dialog box displays.
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5 On the Color Control tab, turn on Vinyl Only. Use the following illustration
as a guide when setting Vinyl Colors options.

6 Click OK to import the file. Note that all the lines view as black (cut-only
shapes) in Wireframe mode. Also, the Vinyls in Job palette contains many
vinyl colors.

This completes Lesson 14. Please continue with the next lesson.

File will contain vinyl shapes to be cut on a plotter.

Original colors:
• are mapped to the closest vinyl color

from the Vinyl Palette chosen.
• become cut only vinyl colors that retain

the original CMYK or RGB color values.
• Either option is recommended.
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Chapter 7:
Using Advanced Design Techniques

This lesson covers all the tools needed to create the above signs. The techniques
you will learn in this lesson are as follows:

• Import/Export
• Advanced Outline
• Advanced Fit Text to Path
• Warp
• AutoNumber and Text Merge (AutoText)
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Lesson 15:
Importing and editing clip art

In this lesson you will create the above sign using the following new techniques:
♦ Importing clip art as vinyl shapes
♦ Thinning shapes
♦ Advanced Outline

For more information on using these features refer to OMEGA Help.

Importing and editing clip art

Quick instructions

Import the clip art file C:\Jobs\Learning\palm tree.wmf as Vinyl Only.
Assign 220 White vinyl to the clip art. Thin the clip art using an Error Tolerance
of 0.005" (.127 mm). Group the clip art and size it to 3.819" (9.70 cm) high and
8.241" (20.93 cm) long.

Detailed instructions

1 Click File > Import to open the Import dialog box. In Files of Type, choose
WMF – Microsoft Windows Metafile.

2 Locate the following file: C:\Jobs\Learning\palm tree.wmf. You can also
download this file from the Gerber web site: www.gspinc.com\Customer
Corner\ Literature\Educational Literature\
Download OMEGA 2.X Learning Guide Images.
After downloading, double click LGImages.exe
and copy the images to C:\Jobs\Learning folder.

3 Turn on the Vinyl Only box. Note that the Create Cut Shapes box is checked.

4 Click Import. The graphic is placed on the Composer work surface.



Chapter 7 109
Lesson 15

5 Make sure the clip art is selected. Click the White (220) vinyl swatch.

6 Press Ctrl+1 to remove any fills.

Note:  When importing clip art into vinyl only software (OMEGA CL or
OMEGA CS), the clip art may contain fills. To remove these fills, you can check
the Vinyl Only box in the Open/Import dialog box before bringing the item into
Composer or use the above technique (Ctrl+1).

7 Deselect all by clicking on an empty area of the work surface.

8 Hold down the Shift key and use the Selection (black) pointer to select the
outside box and outer border (the waves to the right of this border will be
selected too).

9 Press Delete. The box, outer border, and outside waves are removed.

10 Marquee select all of the shapes using the Selection pointer.

11 Click the Detail Selection tool. Note the large number of points in the clip art.

12 Click Tools > Thin to open the GSP Thin dialog box.

13 Set the Error Tolerance to 0.005" (0.127 mm) and click OK. Note that there are
fewer points now.

14 Click Select > All.

15 Click Arrange > Group.

16 Size the job to 3.819" (9.70 cm) high x 8.241" (20.93 cm) long by using a corner
handle or click Shape > Absolute Size to open the Absolute Size dialog box.
Turn on Uniform Size Type and enter a Height of 3.819" (9.70 cm). Click OK.

Using Advanced Outline

Quick instructions

Create an oval that measures 8.316" (21.12 cm) high and 9" (22.86 cm) long.
Locate and justify the clip art to the top half of the oval. Use the Slice and Dice

Tip:  If the Detail Edit point size is too large, go to Tools > Options >
Detail tab and use the slider to adjust the Point Size.
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tool to separate the oval at the horizontal diameter and delete the bottom half.
Create an Outline selecting Points for Corner Type and using Advanced Outline
to create Logarithmic outlines with the following settings: 3 for Number of
Outlines, and 1" (2.54 cm) for Maximum Outline Distance.

Detailed instructions

1 Use the Circle tool to create an oval around the clip art that measures 8.316"
(21.12 cm) high and 9" (22.86 cm) long. (To quickly size the oval, click Shape
> Absolute Size and enter 8.316" (21.12 cm) in Height and 9" (22.86 cm) in
Length (choose Non-uniform).)

2 Move the clip art into the top half of the circle.

3 Select all shapes (Ctrl+A) and click Arrange > Justify to open the Justify
dialog box.

4 Choose Center Horizontal to justify the clip art horizontally within the circle
(the clip art must be grouped before justifying).

5 Add a horizontal guideline approximately ½” below the clip art.

6 Select only the outer circle using the Selection pointer.

7 Click the Slice and Dice tool on the Detail Edit toolbar. Make
sure that Slice/Dice Copy is turned off on the Property bar.

8 Drag the Slice and Dice tool across the circle along the guideline.

Note:  If the Slice and Dice tool does not seem to snap to a guideline, go to
Layout > Snap to Guidelines to activate this feature.

9 Select the bottom portion of the circle and delete it.
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10 Select the outside border that we just created.

11 Click Tools > Outline to open the Outline dialog box.

12 Select Points for Corner Type and click Advanced to open the Advanced
Outline dialog box.

13 Click Logarithmic to open the Logarithmic Outline Spacing dialog box.

14 Enter 3 for the Number of Outlines and 1" (2.54 cm) in Maximum Outline
Distance. Click Replace Current Spacing to return to the Outline dialog box.

15 Click OK twice to create the outlines and return to the work surface.

This completes Lesson 15. Please continue with the next lesson.
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Lesson 16:
Advanced text techniques

In this lesson you will create the above sign using the following new techniques:
♦ Advanced Fit Text To Path
♦ Warping text
♦ Merging text
♦ AutoNumber

For more information on using these features refer to OMEGA Help.

Advanced Fit Text to Path

Quick instructions

You will add text to the sign as shown above. Create the text The Palm Tree
Hotel. The height is 0.5" (1.27 mm) and the font is Americana Bold. Use the
Detail Edit tool, Set Start Point and Direction, to add a new start point at the top
of the first border surrounding the clip art. Use Fit Text to Path to place and
modify the text The Palm Tree Hotel within the curved borders. Center the text
on the start point. Shift the baseline by –23%. Resize the text to 86%. Expand the
text spacing to 20%.
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Detailed instructions

1 Click the TOWS tool and select the font Americana Bold. Enter 0.5" (1.27 mm)
in Height and type: The Palm Tree Hotel.

2 Select the first border surrounding the clip art using the Selection pointer.

3 Drag a vertical guideline to the center point of the border shape.

4 Click the Set Start Point and Direction tool on the Detail Edit toolbar.

5 Using the Set Start Point and Direction tool, click the first border at the
intersection of the guideline to set a new start point. (For this procedure, it
does not matter which direction the Set Start Point arrow faces.)

6 Make sure the first border surrounding the clip is still selected and then select
the text, The Palm Tree Hotel.

7 Click Tools > Fit Text to Path to open the Fit Text to Path dialog box.

8 Click the Center on Start Point button.

9 Click the Baseline Shift button and move the text to –23%.

Note:  Before shifting the baseline, it might be helpful to turn off Snap to
Baseline.

10 Click the Text Size Tool and resize the text to 86%.

11 Marquee select the text using the Selection Tool.

12 Click the Space Tool and space the text to 20%.

13 Click the green check mark to save the changes and return to Composer.

Select this border.
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Warping text

Quick directions

Create the text SUITE using Americana Bold at 0.5" (1.27 mm). Use Warp and
apply the Horizontal Flag shape. Stretch the text to approximately 3.145" (7.98
cm) in length and move it into position.

Detailed directions

1 Click the TOWS tool and select font Americana Bold. Enter 0.5" (1.27 mm) in
Height and type: SUITE.

2 Select the text using the Selection pointer.

3 Click Tools > Warp to open the GSP Warp dialog box. (Click No when the
Envelope Selection dialog box opens).

4 Select the Horizontal Flag warp type.

5 Using the Move Point tool, click and drag on one of the handles (solid red
square) to warp the text into the Horizontal Flag shape.

6 Click the OK button (black check) to accept the changes and return to
the Composer work surface.

7 Use the center side handle and stretch the text to approximately 3.145"
(7.98 cm).

8 Move the text to the position shown in the following illustration.

Tip:  You can resize the text using Shape > Percentage Size. Turn on
Non-uniform and enter 125% in the Length box.
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Using Text Merge and AutoNumber

Quick Instructions

Create the text THE using the font, Americana Bold and a height of 0.4" (1.01
mm). Create the Text Merge (AutoText) character &1 using Americana Bold at
0.6" (1.52 mm) in height. Create the AutoNumber character #1 using Americana
Bold at 0.5" (1.27 mm) in height. Arrange the text as shown in the illustration.

Using Tools > Repeats/Merge, create the Text Merge file in Notepad as shown in
the following illustration.

Repeat the text using 2 for X Repeats and 3 for Y Repeats. For AutoNumber,
enter 100 for a Starting value, 1 for an Increment Value, and None for a Leading
Character.
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Detailed Instructions

1 Using the TOWS tool select the font Americana Bold and enter a Height of
0.4" (1.01 mm). Type the text, THE.

2 Using the Americana Bold font at a 0.6" (1.52 mm) height, type the text &1
(an AutoText character).

3 Using the Americana Bold font at a 0.5" (1.27 mm) height, type the text #1 (an
AutoNumber character).

4 Arrange the text as shown in the following illustration.

5 Click Select > Select All (Ctrl+A or F2).

6 Click Tools > Repeats/Merge to open the Repeats/Merge dialog box.

7 Click the Text Merge tab.

8 Click Create File.

9 Enter the text as shown in the illustration below (be sure to hit Enter after the
last line).

Note:  The first line in the text (.txt) file must be the number of lines per record.
For more information about text merge, see the Help topic “Merging text and
numbers.”

10 Click File > Save and save the file as palm tree.txt in the C:\Jobs directory.

11 Close Notepad.
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12 Click Select File and select the file you just created (palm tree.txt). Note that
the number of records in the file is 6 (this is the number of repeats needed).

13 Click the Repeats Tab.

14 Enter 2 for X Repeats and 3 for Y Repeats.

15 Click the AutoNumber Tab.

16 Enter a Starting Value of 100 and an Increment Value of 1.

17 Select None for Leading Character.

18 Click OK. The results are shown in the following illustration.

This completes Lesson 16. Please do the exercise that follows to review what you have just
learned.
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Chapter 8:
Advanced Text Topics

This lesson covers all the tools needed to create the above sign. The techniques
you will learn in this lesson are as follows:

♦ Converting True Type Fonts
♦ Using Font Manager
♦ Filter by Category
♦ Closing Connected Fonts
♦ Using ASCII Codes to add special characters
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Lesson 17:
Advanced Text Topics

In this lesson you will create the above sign using the following new techniques.
♦ Converting True Type Fonts
♦ Using Font Manager
♦ Filter by Category
♦ Closing Connected Fonts
♦ Using ASCII Codes to add special characters

For more information on using these features refer to OMEGA Help.

Converting True Type fonts

1 Click Start > Programs > GSP OMEGA > TT Font Converter. The TrueType to
GSP Font Converter dialog box opens.

2 Click the font to be converted from the Installed Fonts list (Arial Bold).
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3 Click Convert button to open the Define Font Height Line dialog box. (You
do not have to change the default settings.)

4 Click OK to return to the TrueType to GSP Font Converter dialog box and
begin conversion. When the font is converted, the name is added to the
Installed Fonts list.

5 Close the window.

Note: The TrueType Converter only references fonts that are saved in the
C:/Windows/Fonts folder. If you wish to convert a font that is not in this folder,
you must save it to this folder before opening the TrueType Font Converter.

Installing a URW font

1 Right click the GSPTray icon and select Font Manager. The Gerber Font
Manager dialog box opens.

2 Select a font from the Uninstalled Fonts list (American Uncial D).

3 Click Install. The Font is added to the list of Installed Fonts.

Note:  To Uninstall a font, select a font from the Installed Fonts list, and click
Uninstall. Uninstalled fonts that are not located on the Fonts CD are moved to
the ni folder where they can later be reinstalled. The default folder location is
C:\GSP\GSPFonts\ni (where C is the designation of your hard drive where
OMEGA is located.)

Viewing Gerber fonts in Font Manager

In Font Manager you can view Gerber Fonts by right-clicking a font in the
Installed or Uninstalled Fonts lists and choosing View Font. The font character
set displays in a popup window. To view another font, right-click a different font
from the on-screen list and choose View Font to refresh the popup window.



122 Chapter 8
Lesson 17

To save the popup window, click the Thumbtack button in the popup
title bar. When choosing another font to view, it displays in a new popup
window. You can Thumbtack multiple font windows for easy on-screen
comparison of fonts.

Viewing specific characters of a font

You can enter specific characters (such as a company name or headline) to
display when viewing a Gerber font. Enter the characters to display in the Font
Manager Viewer Options dialog box, then when choosing View Font, only those
characters display.

Tip:  To automatically display the font in a popup window when the font
name is chosen, turn on Auto View when font is selected in the Font
Manager Viewer Options dialog box.
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1 In Font Manager click Options to open the Font Manager Viewer Options
dialog box.

2 Enter the characters to display in the Viewed Text box.

3 Turn on Wireframe or Fill to select how the text displays in the popup
window.

4 Turn on Auto View when the font is selected to automatically display the
font set (or the entered characters) when choosing a font from the Installed or
Uninstalled Fonts list.

5 Click OK to return to the Gerber Font Manager window.

Creating & assigning Font Styles

1 Click Styles > Create/Modify User Styles. The Create/Modify User Font
Styles dialog box opens.

2 Click Add Style to open the End User Style Description dialog box. Enter the
style name in the Description box (Fred’s Fonts). Click OK to return to the
Create/Modify User Font Styles dialog box.

3 Click OK to return to Font Manager.

4 Hold the Ctrl key and select the following 5 fonts:
♦ American Uncial D
♦ Arial Bold
♦ Brush Script CT.
♦ Times Bold
♦ Zapf Chan. Bold

5 Click Styles > Assign User Styles to Installed. The Assign User Font Styles
dialog box displays.

6 Click Fred’s Fonts in the User Styles list. Click Assign Style(s).

7 Click Exit to close Font Manager.
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Filtering fonts by style

1 Click Start > Programs > GSP OMEGA > Composer to open Composer.

Note:  You must restart Composer to have the changes made in Font Manager
take effect.

2 Click the TOWS tool to open the TOWS toolbar.

3 Click the small down arrow at the end of the TOWS toolbar to open the
secondary TOWS toolbar.

4 Click Select Font Categories icon to open the Filter by Category dialog box.

5 Select Fred’s Fonts from the Font Categories list. Click OK.

Using connected fonts

Quick instructions

Add the text, Fruit Cakes. The font is Arial Bold and the height is 4" (101.6 mm).
On the next line add the text, by Fred. The font is Arial Bold, the height is 3" (76.2
mm) and the line spacing is 3.75" (95.25 mm). Add the connected text For all
your friends at Christmas. The font is Brush Script and the height is 1.25" (31.75
mm). Connect the open characters.

Detailed instructions

1 Select the Enter/Edit Text tool on the Text toolbar.

2 Click on the work surface to open the Enter/Edit Text dialog box.
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3 Click F3/Font to open the Font Select dialog box.

4 Click F6/Select Categories to open the Filter by Category dialog box.

5 Select Fred’s Fonts. Click OK to return to the Font Select dialog box.

6 Select the font Arial Bold. Click F11/Change and return to the Enter/Edit
Text dialog box.

7 Click F2. Enter 4" (101.6 mm) in Height and press Enter on the keyboard.

8 Enter the text Fruit Cakes followed by a carriage return to go to a second
line.

9 Click F2 and enter a new height of 3" (76.2mm). The font remains Arial Bold.

10 Click F8 and enter 3.75" (95.25 mm) in Line Spacing.

11 Enter the text by Fred.

12 Click F11/Composer to return to the work surface.

13 Using the Enter/Edit Text tool, click the work surface above the text, Fruit
Cakes. The Enter/Edit Text dialog box reopens.

14 Click F3/Font to open the Font Select dialog box.

15 Select the font Brush Script CT and click F11/Change.

16 Enter a text height of 1.25" (31.75 mm).
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17 Enter the text For all your friends at Christmas.

18 Click F11/Composer. Note where the text is unconnected.

19 Smart edit (double-click) the text For all your friends at Christmas to re-enter
the Enter/Edit Text dialog box.

20 Place parentheses around open segments in the text. For example: F (or).

21 Click F11/Composer to return to the work surface. Check that all the open
characters are now closed.

Note: Some script fonts use the + and = sign instead of parentheses. Refer to
FastFacts #3041: Closing the Open Ends of Script Fonts for more details.

Modifying the text

Quick instructions

Make the first line of text, Fruit Cakes, bolder by adding a 0.10 outline (hide
originals). Size the text, by Fred to 23" (584.2 mm) long.

Detailed instructions

1 Select the text, Fruit Cakes with the Selection tool.

2 Click Tools > Outline to open the Outline dialog box.

3 In Pass 1 turn on Points for the corner type. Enter 1 as the number of outlines.
Enter 0.100 (2.54 mm) in Outline Distance.

4 Turn on Hide Originals.
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5 Click OK.

6 Select the text, by Fred with the Selection tool.

7 Click Shape > Absolute Size to open the Absolute Size dialog box.

8 Turn on Non-Uniform and Center.

9 Enter 23" (58.42 cm) in Length. Do not change the Height value.

10 Click OK.

Using alternate characters

Quick instructions

Add the text, “It’s the perfect gift!” below the text, by Fred. The font is Times
Bold and the height is 1.5" (38.1 mm). Correct the closing quotation mark and
justify all lines of text.

Detailed instructions

1 Using the Enter Edit Text tool, click the work surface below the text by Fred.

2 In the Enter Edit Text dialog box, click F2 and enter a Height of 1.5" (38.1
mm).

3 Click F3 and select the font Times Bold.

4 Enter the text “It's the perfect gift!” and click F11/Composer to return to the
work surface.

5 Note that the closing quotation mark (at the end of the text) is upside down.

6 Smart edit the text, “It's the perfect gift!” to reopen the Enter/Edit Text dialog
box.

7 Delete the closing quotation mark and leave the cursor after the exclamation
point.

8 Click F3/Font to open the Font Select dialog box.

9 Select the font, Times Bold and click F9/View Font.
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10 Scroll down until you find the closing quotation character. Note the ASCII
code number for that character (# 215).

11 Click on the character. The character fills the screen.

12 Click Edit > Copy.

13 Close the Font View window.

14 Click ESC/Cancel to return to the Enter/Edit Text dialog box.

15 With the cursor after the exclamation point, click Ctrl+V. An x is inserted to
represent the closing quotation character.

16 Click F11/Composer to return to the work surface. Note that the closing
quotation mark is now correct.

17 Click Select > All.

18 Click Arrange > Justify to open the Justify dialog box. Turn on Center
Horizontal and click OK.

19 If necessary move the lines of text up or down using the arrow keys.

Chapter 8: Exercise
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete the exercise, review the previous lessons.

Exercise 1

Create a series of parking permits. They must meet the following specifications:
♦ Use of one of Fred’s Fonts.
♦ Contain a piece of clip art from the Internet.
♦ Use both Text Merge and AutoNumber.
♦ Contain a Warped shape (or text).
♦ Include a quote (with correct closing quotation marks).

Tip:  You can enter the alternate character using the ASCII code number.
Place the cursor where the character belongs and hold the Alt key while
typing in the ASCII code on the number pad (Num Lock on). Add zeros at
the beginning of the code if it is less than four digits. In the above
scenario, the ASCII code to be entered is 0215.

For a more extensive list of special characters see FastFacts #3017 or refer
to the OMEGA Help topic “Entering special characters.” To quickly find
the topic, search by the keyword “character.”
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CONGRATULATIONS! You have completed the vinyl-only section of the
Learning Guide. If you would like to learn about Color Management,
continue with “Chapter 9: Practical Hands-on Color Management.” To
further test your vinyl design skills, try the Practice Example below.

Chapter 8: Practice Example

Create this vinyl-only sign using the following tools:
♦ TOWS toolbar
♦ Circle/Ellipse tool
♦ Absolute Size
♦ Special Effects – Combine and Special
♦ Detail Editing to edit shapes and text
♦ Outline
♦ Repeats/Merge
♦ Fit Text to Path

Create initials RBC using the font Bembo Bold at a height of 3.5" (8.89 cm). The
initials have an outline of 0.100". Create the & using the font Caslon Swashes at a
height of 4" (10.16 cm). You will use Special Effects and Detail Edit to achieve the
combined appearance.

The striped oval is 10" (25.4 cm) height x 11" (27.94 cm) wide. The stripes are
0.125" (3.17 mm) wide with a gap of 0.35" (8.88 mm). The ring of triangles is
created from 75 triangles that have a side length of 0.35" (8.88 mm) using Fit Text
to Path.

Create the text, Ricardo, Bright and Company using the font Bodini Bold at a
height of 1.8" (4.57 cm). Draw an oval that is 13" (33.02 cm) high x 14" (35.56 cm)
wide and use Fit Text to Path to create the circular effect with the text.

Fill all shapes with Burgundy (225) vinyl.

If you need information on using these features review the previous lessons or
see OMEGA Help. You can find the complete step-by-step instructions on the
GSP web site: www.gspinc.com\Customer Corner\Literature\Educational
Literature\Chapter 8 Practice Example.pdf.
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Chapter 9:
Practical Hands-on Color Management

This chapter covers all the tools you need to successfully use OMEGA Color
Management. The techniques you will learn:

♦ Setting up OMEGA Color Management
♦ Setting up Image Thumbnail
♦ Assigning the vinyl family
♦ Setting up the Black/White Filter
♦ Exporting a vector file as an image
♦ Setting up CorelDRAW and Adobe Illustrator to use OMEGA color

profiles
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Lesson 18:
Setting up Color Management

OMEGA Color Management is designed to more accurately represent on-screen
vinyl and foil colors, as well as colors that are printed to a paper or vinyl printer.
It is easier to change a color on-screen as opposed to changing it after it is output!

Gerber OMEGA Color Management is carefully configured to provide good
results with little intervention from the user. You don’t have to know how to use
it; it just works! Simply follow these quick steps.

In this lesson you will learn how to setup OMEGA Color Management using the
following techniques:

♦ Setting up Color Management
♦ Setting up the Image Thumbnail
♦ Assigning the vinyl family
♦ Answering Color Management FAQ's
♦ Setting up the Black/White Filter

For more information on using these features refer to OMEGA Help.

Step 1: Setting up Color Management

Quick instructions

Configure your monitor to display at least 16 million colors. Accept the Color
Management default settings.
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Detailed instructions

1 Click Start > Settings > Control Panel > Display and choose the Settings tab.
In Color, configure your monitor to display at least 16-bit High Color. If you
use fewer colors, your monitor will not display accurate on-screen colors.

2 Click OK to close the Display dialog box and OK to close the Control Panel.

3 In Composer, click File > Color Management to open the Color Management
dialog box.

4 Use the default settings as shown in the previous illustration.

5 Click OK to exit the dialog box.

These settings will provide good default profiles for on-screen viewing and will
automatically choose the proper output profile when printing to an EDGE® or
MAXX™ 2. These settings will also allow you to import images such as TIF,
BMP, and JPG files without having the Source Profile dialog box display during
import and requiring you to choose a profile at that time.

In other words, these settings allow for reasonable HANDS-OFF Color
Management without using additional calibration tools.

Step 2: Setting up image Thumbnail

Quick instructions

Fill the image with Process color. Set the Thumbnail to 24 Bits per Pixel and High
Resolution.

Detailed instructions

1 Click Tools > Options > Images tab.

2 Turn on Process in Color Type.
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3 In Thumbnail set the preview colors to 24 Bits per Pixel.

4 Set the Thumbnail Resolution to High.

5 Click Preferences and Save all Pages to make these settings remain in effect
until you change them.

6 Click OK.

These settings make it easier to import images and see them with accurate colors.
The image Resolution and Thumbnail colors DO NOT CHANGE OUTPUT
RESULTS TO THE EDGE, EDGE 2, MAXX 2, OR ImageRIP DEVICES. These
settings only affect how images such as BMP, TIF, and JPG files preview on the
screen. See the following Thumbnail settings topic for other options.

How Thumbnail settings affect file size and accuracy of display

Some users use other combinations of Thumbnail Resolution and Thumbnail
Color to match their color and file size needs. For example, you might set
Thumbnail colors (bits per pixel) and Thumbnail Resolution to High while
working on a job, then set them both to Low before doing a final save in
Composer. This allows users to see images as accurately as possible while
designing, but makes the final saved version smaller. Some users design and
save with Low Thumbnail Resolution and Thumbnail colors because this is the
fastest way to display and produces the smallest files even though the screen
results are not very good.
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See the following chart to assist in choosing the best Thumbnail setting for you.

Thumbnail
Colors

(bits per
pixel)

Thumbnail
Resolution

While Working in Composer
and GSPPlot…

When Saving…

24 High Provides the most accurate
color and best on-screen detail
for editing.

Largest file size. Basically puts a
copy of the image into the PLT
file.

24 Low Provides accurate color results,
but low on-screen resolution.
Medium file sizes.
Good compromise.

Medium file size. Creates 24-bit
color with a maximum file size
of 200 by 200 pixels.

4 Low Good for quick jobs.
Fastest redraw.
Poorest color and edge
definition for images.
Sometimes hard to design with
these settings.

Smallest file size with 256 colors
and maximum file size of 200
by 200 pixels.

Note: Thumbnail settings DO NOT affect EDGE, EDGE 2, MAXX 2, or ImageRIP
output. Thumbnail settings DO affect image file export (BMP, TIF, and JPG
only), paper printing, and generate decal cut.

Step 3: Assigning the vinyl family

Be sure to assign the vinyl family you intend to output either in Composer or in
GSPPlot. If vinyl cutting, it will show colors accurately. If printing to a Gerber
EDGE, EDGE 2, or MAXX 2, it automatically chooses the proper color and
energy settings when printing. If you don’t change these settings in Composer,
you should change them before outputting in GSPPlot using the substitute
feature in the Print Options dialog box.
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Color Management FAQ's

Q.  How can I remove little specks in the background of process color images
where it is supposed to be pure white?

A.  Use the Black/White Filter in the Color Management dialog box. The
Black/White Filter is designed to push near white colors to be pure white (C-
0, M-0, Y-0, K-0), and push near black colors to be solid black.

A.  Some users have also discovered that using an EDGE 2 600 dpi output profile
even though they are printing to the EDGE 2 at 300 dpi also seems to help
eliminate the background speckles. In GSPPlot, go to the Print Options dialog
box (F11), turn off Auto Select and then choose an EDGE 2 600 dpi profile.

Setting up the Black/White filter

1 Click File > Color Management to open the Color Management dialog box,
then click Black/White Filter.

2 Press the Reset button next to the Monitor Filter, Printer Filter (Paper Printer)
and Vinyl Printer Filter. OMEGA generates automatic settings based upon
the ICC profiles you have chosen in the main Color Management dialog box.
(Each of these filters work independently from each other so you can pick
and choose which filters to use.)

3 Many users keep these filters on as a normal setting. This works well in most
cases, however it is recommended that the Vinyl Printer Filter – Black Filter
be turned OFF as a normal setting. When the Vinyl Printer – Black Filter is
turned on it removes the black component from the cyan, magenta, and
yellow colors and applies it all to the black. This means that no black will be
printed until the black color of CMYK goes down.

4 Click OK to close the Black/White Filter and OK to close Color Management.
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Q. What is the best image file type to use?

A. While you can import popular image types into Gerber OMEGA, the TIF
format offers several advantages over other image types.

♦ The TIF format allows for lossless LZW compression meaning that you
get small file sizes without any image deterioration.

♦ The TIF format allows source profiles to be embedded into the TIF file.
OMEGA then automatically uses that embedded profile as the source
profile when importing the image. This means that you can get better
color fidelity from an image design program such as Adobe PhotoShop
into OMEGA. You can embed source profiles into other image formats
but OMEGA only uses embedded profiles in TIF files.

♦ Regardless of the image file type chosen, use the RGB format instead of
the CMYK format. RGB offers a larger color gamut and also provides a
smaller file size.

♦ Do not use transparent backgrounds or Alpha Channels. These do not
import correctly into OMEGA (You will get an error message “Bad value
for samples” and output will be incorrect.)

Q. What resolution should I use for image files such as BMP, TIF, or JPG files?

A. Many users think that images should be scaled to its final output size and
saved at 300 dpi. As a rule of thumb for EDGE or MAXX 2 output, you
should scale your image to the size you intend to output it, then save it as 100
dpi or 150 dpi, not 300 dpi. For example, if you are scanning a 3” x 5” photo,
and intend to output it as a 15” x 25” job, you should set the size in the scan
program to 15” x 25” (or scale by 5x) then set the resolution to 100 dpi. This
should give you an RGB file size of about 11 MB. If you saved the file as 300
dpi, the image size would be 98 MB, taking up extra disk space and taking
longer to render with very little image quality improvements.

Another quick rule of thumb for image file size is that you should have 5 to
10 MB of uncompressed RGB image size per square foot of EDGE or MAXX
output. So for the above example of the 15” x 25” job, you have about 2.6
square feet of output size (15 X 25/144). Multiply 2.6 x 5 MB to get 13 MB of
file size. Using a scanner program or image export program you can then
adjust your scale factors and resolutions to get the desired file size.

If you intend to use an image at several different sizes, you might want the
extra file size. You could over-scan the image and use the same image for the
different size output.
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Exporting a vector file as an image (TIF file) from CorelDRAW or
Adobe Illustrator

1 Open the original vector job in CorelDRAW or Adobe Illustrator.

2 Size the job to its intended output size in CorelDRAW or Adobe Illustrator.

3 Go to the File Menu and Export as an RGB TIF. Use 100 dpi as the export
resolution. Turn on LZW compression. Embed the profile if it asks. The file
size may be large.

4 Import the TIF file into OMEGA. The dimensions should be the same as in
the original design program.

Q. What is MonacoEZcolor for?

A. MonacoEZcolor allows you to create custom profiles based upon your
particular scanner, paper printer, or monitor. While it is not required that you
use MonacoEZcolor to get decent color results, it is highly recommended that
you use MonacoEZcolor to get the best possible color managed results.

At the minimum, you should calibrate your scanner and paper printer
because MonacoEZcolor does not require any additional tools to calibrate
these devices. See the MonacoEZcolor online manual or the Gerber OMEGA
Help system to calibrate your scanner and paper printer.

Q. How do I use a custom Paper Printer Profile that I created using
MonacoEZcolor?

A. Choose your new Paper Printer profile in the OMEGA Color Management
dialog box.

Custom printer profile
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Q. How do I use a custom scanner profile that I created using MonacoEZcolor?

A. After you scan an image, you must apply the scanner profile as the Source
Image Color Profile using the Composer Image Fill dialog box.

This completes Lesson 18. Please continue with the next lesson.

Custom scanner profile
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Lesson 19:
Making colors more consistent from CorelDRAW or
Adobe Illustrator

In this lesson you will learn how to use OMEGA ICC profiles in CorelDRAW or
Adobe Illustrator to make colors more consistent. You will use the following new
techniques:

♦ Setting up Color Management in CorelDRAW
♦ Setting up Color Management in Adobe Illustrator

For more information on using these features refer to OMEGA Help.

Setting up CorelDRAW to use OMEGA color profiles

1 In CorelDRAW, click > Tools > Color Management. Apply your custom
MonacoEZcolor profiles, or whatever profiles you have set up in the OMEGA
Color Management dialog box for the following items:
♦ Monitor
♦ Scanner
♦ Internal RGB
♦ CMYK printer
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2 Use the illustration as a guide to the proper settings.

Setting up Adobe Illustrator to use OMEGA color profiles

1 In Adobe Illustrator click Edit > Color Settings to open the Color Settings
dialog box. Use the illustration as a guide to the proper settings.

Use a custom profile
(shown) or use GSP RGB

Use a custom profile (shown) or use
whatever GSP Imaging device you have
set up in OMEGA Color Management.

Use a custom profile (shown) or
use GSP Monitor Default.

Use a custom profile (shown) or
use a profile provided by your
printer manufacturer.

Turn on Advanced Mode

• Set the RGB Working Space to: (GSP)
Internal Working Color Space

• Set the CMYK Working Space to: Gerber
(GSP) SWOP CMYK
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2 Click View > Proof Setup, then choose Custom.

3 In Profile choose a Gerber EDGE profile.

Note:  If instead of an EDGE profile you choose a Gerber RGB profile, be sure to
turn on Preserve Color Numbers for better results.

4 In Intent choose Perceptual.

5 Click OK to close the Proof Setup dialog box.

6 Go back to the View Menu and turn on Proof Colors to see the job as it will
appear on the device.

This completes Lesson 19. Please continue with the next chapter.



Chapter 10 143

Chapter 10:
Designing for a Vinyl Printer

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:

♦ Coloring with spot colors
♦ Removing cutlines
♦ Moving shapes
♦ Combining text and shapes
♦ Emphasizing shapes with Stroke
♦ Troubleshooting on-screen print jobs
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Lesson 20:
Preparing your design for printing

In this lesson you will create the above sign using the following new techniques:
♦ Coloring with foils
♦ Working with cutlines
♦ Combining Text
♦ Combining Shapes
♦ Moving layers
♦ Adding Strokes
♦ Troubleshooting on-screen print jobs

For more information on using these features refer to OMEGA Help.

 Opening a Library file

Quick instructions

Create a border 13" (33.02 cm) x 12.5" (31.75 cm) with a thickness of 0.3" (7.6
mm). Open the manwoman.gca library file from the C:\GSP\Library\Sampler
folder. Create the text, RESTROOM in 1" (2.54 cm) Helvetica Medium letter, and
character space. Justify the shapes so they appear as illustrated.

Detailed instructions

1 Click the Border tool from the Construction fly-out toolbar.

2 Click and drag the Border tool to create a border. When the mouse button is
released, the Decorative Border dialog box opens.



Chapter 10 145
Lesson 20

3 Enter 13" (33.02 cm) in the Height text box.

4 Enter 12.5" (31.75 cm) in the Length text box.

5 Enter 0.3" (7.6 mm) in the Thickness text box.

6 Click OK.

7 Click Zoom to All.

8 Click File > Library. The Open dialog box opens.

9 Click the Look in down arrow and navigate to the
Library\Sampler\manwoman.gca file.

10 Click Open to bring the graphic into Composer. Do not be concerned about
the position on the graphic.

11 Select all of the shapes of the manwoman.gca graphic and click Arrange >
Group.

12 Click the Circle tool on the Construction fly-out toolbar.

13 Position the crosshair anywhere on the work surface. Hold down the Ctrl
key, and click and drag a circle. Do not be concerned with the size of the circle.

Tip: Hold down the Shift + Ctrl keys to create a perfect circle that grows
larger from the center point.
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14 Click the Selection tool to select the circle.

15 Click Shape > Absolute Size. The Absolute Size dialog box opens.

16 Choose Uniform from the Size Type box.

17 Enter 10" (25.4 cm) in the Height text box.

18 Click OK.

19 Select the circle and the graphic.

20 Click Arrange > Justify.

21 Choose Center and Middle justify buttons. (shortcut key 7)

22 Click OK.

23 Move the circle and graphic into the approximate location. Do not be concerned
with centering.

24 Click the TOWS tool from the Text fly-out toolbar.

25 Click anywhere on the work surface to activate the TOWS toolbar.

26 Choose Helvetica Medium from the Font Select list.

27 Double-click the Letter Height text box, and enter 1" (2.54 cm).

28 Click on the work surface and type RESTROOMS all in capital letters.

29 Turn on Character spacing from the Text toolbar.

30 Click and drag a spacing handle out until the text appears as illustrated.

31 Move the text so it is positioned the appropriate distance from the top of the
border. Do not be concerned with centering.
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32 Click Select > All. The entire design becomes highlighted.

33 Click Arrange > Justify. The Justify dialog box opens.

34 Choose the Center justify button.

35 Click OK.

Creating a new window

Many people like to design in the wireframe mode, but want to view their work
in color. Follow the directions below to view Wireframe and Filled mode
simultaneously.

1 Click Window > New Window.

2 Click Window > Tile Vertically.

3 Click anywhere in the right hand design to activate the window.

4 Click View > Filled to view color in the active window.
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Choosing your vinyl color

When printing with foils, it is important to use only one vinyl color in the design.
If multiple vinyls are used, there may be issues when viewing the design in
Filled mode, or when printing the design on a vinyl printer.

 The current job is a cut vinyl job. The border is white, which is the default for
newly created shapes. The graphic is black.

Note:  Most Library graphics come into Composer on Black vinyl.

1 Click Select > All.

2 Click the White 220 swatch to assign white vinyl to all shapes.

3 Click the Refresh Job Palette button to update the job palette to include only
the currently used vinyls.

Coloring with the spot color on-screen palette

There are two ways to fill a shape with foil colors using the on-screen palettes:
clicking and dragging color or coloring a selected shape.

Clicking and dragging a foil color

1 Position the pointer over the top swatch color of the first vertical color
palette on the right side of the window. This is the Spot Color Palette.

Note:  If the spot color palette is not displayed, click View > Color Palette >
Show Foil Palette.

2 Move the pointer down the palette. The color names are viewed on the left
side of the Status bar.

3 Click and drag Ruby Red inside the circle of the Wireframe mode window,
but not in the graphic. Release the mouse button to set the color.

Coloring a selected shape

1 Select the graphic and text.

2 Position the pointer over the down arrow on the Spot Color Palette. Click the
down arrow to scroll through the swatch colors.

Border vinyl color –
White 220

Library vinyl color –
Black 220

Background color

Refresh
job palette
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3 Click Intense Blue. Do not be concerned with the look of the Filled mode
window.

Note:  After coloring the text, circle and graphic, the Wireframe mode displays
green (cut and print objects) when the selection is canceled.

Coloring with the Fill tool

1 In the Wireframe mode window, select the border.

2 Click the Fill tool from the Toolbox toolbar. The Assign Colors dialog
box opens.

3 Choose Solid from the Fill Type box.

4 Click the Selected Color list down arrow, and scroll to find Ruby Red.

5 Click Ruby Red. The preview box displays red.

6 Click OK.

Tip: The Assign Colors dialog box also allows you to choose several
different types of fills and strokes:

Clear: utilizes the vinyl color in the design. Clear fills simulate a foil in
Composer, but a foil is not requested at the printer.

Solid: Choose Process or Spot (including Spectratone) colors. You can
assign a tint to solid fills.

Gradient: Choose from linear or radial gradient fills. You can choose
multiple Process or Spot (including Spectratone) colors to create the
gradient. When using Spot or Spectratone colors tints are also available.

Clear fill vs.
No fill:
Clear fill is
considered a
printed shape
even though
no foil is
used.
Cutlines can
be turned off
on a Clear fill,
but not on a
shape with
no fill. No fill
is considered
a cut vinyl
shape.
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Working with cutlines

All newly created shapes are assigned cutlines prior to coloring with foil colors.
This is because the job is assumed to be a cut vinyl job.

With printed jobs, it is important to consider what elements of the job should be
cut and which should not.

Locating cutlines through Wireframe mode

Wireframe mode uses three colors to distinguish how shapes will be handled
when sent to a printer and/or a plotter. Wireframe is an extremely useful tool for
determining output and troubleshooting a job.

♦ Black wireframe – Cut-only shape. There is no fill color applied to the
shape. It will be cut on a plotter.

♦ Green wireframe – Print and cut shape. A printer will apply a fill color
and the shape will be cut on a plotter.

♦ Red wireframe – Print only shapes. A printer will apply a fill color, but
the cut has been turned off so it will not cut on a plotter.

Look at the design in the wireframe window. When nothing is selected, all
shapes appear as green outlines.

Locating cutlines through color mode

When View > Print Order Output is active, the monitor displays Filled mode as if
the design is a finished product. It reads the colors, cutlines, and layers, and
displays how the job looks after it is weeded and applied.

The following illustration on the left shows the library graphic after being
weeded away from the rest of the design, leaving the background (the gray
color) showing where the graphic had been. This indicates that cutlines are
present around the graphic.

Tip: Black “cut-only” wireframe shapes are usually for cut vinyl jobs,
outmost shapes, and shapes to be removed from the inside of a design.

Cutline:
The path a
plotter will
follow to
cut a shape.

Library with cutlines.
You see the background
instead of the blue fill.

Library without cutlines.
The fill color displays

Print Order
Design –
displays all
objects in a
job.

Print Order
Output –
shows
objects as
they would
appear if
printed on
the GERBER
EDGE, cut on
a plotter and
weeded
away.
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Removing cutlines

1 Click Select > All.

2 Click Arrange > Cuts Off. Do not be concerned with the appearance of the
Filled mode screen. You will learn to recognize and resolve these issues in
the next few procedures.

The wireframe window shows red – print only.

Note:  If your Filled mode window did not incorporate the changes, click the
window, then click View > Redraw. Your screen should look like the following
illustration.

Combining shapes

What does combining shapes do?

♦ It assigns a continual fill through all the selected shapes and links them
together for easy selecting with the Color Selection tool. See the following
illustration.

Tip:  Use the Select menu to quickly select all shapes with similar
attributes, for example, cutlines, spot color fills, or vinyl colors. This
allows for global changes of similar shapes, viewing characteristics, or
troubleshooting the job.
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♦ Overlapped shapes that have the same fill and are combined produce a
hollow appearance.

♦ Text needs to be combined to display correctly.

Note:  Combine On is the default when a shape is filled through Assign Colors.
Combine Off is the default when a shape is filled with the spot or process color
palette on the work surface.

This letter is
made up of two
shapes.

Uncombined -
two shapes filled
separately.

Combined -
two shapes
filled as one.

Two circles that are not
combined

Two circles that are
combined
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Combining text

1 Marquee select the text to combine.

2 Click Combine On located on the Arrange toolbar.
Once combined, the text should look like the
following illustration.

Moving layers

There are 4 different commands to move shapes between layers:
♦ To Front – Moves the selected shape to the front of the design.
♦ To Back – Moves the selected shape to the back of the design.
♦ Front 1 – Moves the selected shape forward one layer.
♦ Back 1 – Moves the selected shape back one layer.

1 Select the graphic with the Selection tool.

Note:  When using the Color Selection tool (green pointer) to select the graphic,
only part of the graphic is selected because the shapes are not combined. Use
the Selection tool (black pointer) to select the entire graphic at the same time
or marquee selection using the Color Selection tool.

2 Click Arrange > To Front. The job looks correct.

3 Click File > Save and save this file in C:\Jobs\ My Lessons folder.

This completes Lesson 20. Please do the exercises that follow to review what you have just
learned.

Combine On     Combine Off
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Lesson 20: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Recreate the following sign using Black and Intense Red for spot foil colors. The
sign should preview correctly in Filled mode.

Note: Save this job in the Jobs folder as Stop.plt. It will be used for a lesson later
in this document.

Exercise 2

Recreate the design below using the Broadway font and the Berling Italic font.
The rectangle is Gold spot color. The text and internal rectangle are Black.
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Lesson 21:
Troubleshooting on-screen print jobs in 5 steps

To be productive, it is important to understand the steps needed to design a
printed job. The following procedures summarize what you learned in the
previous lessons in a concise way.

In this lesson you will review the 5 steps to creating a vinyl print job.
♦ Check and assign vinyl
♦ Check and assign fill colors
♦ Check and turn on/off cutlines
♦ Move shapes
♦ Combine shapes

For more information on using these features refer to OMEGA Help.

Step 1: Check and assign vinyl

1 Open the C:\Jobs\Learning\Open.plt file.

2 Click View > Filled (F8) to view the colors in the job.
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Determine the vinyl makeup of the job. Remember, for the job to print and view
correctly, use only one vinyl.

There are several easy ways to check vinyl colors:
♦ Checking the Print Order dialog box
♦ Checking the Style boxes
♦ Using the Select menu

Checking the Print Order dialog box

1 Click Arrange > Print Order to open the Print Order dialog box.

2 The left side of the dialog box displays the vinyls in the job. The right side
lists the foils. Note that White 220 and Black 220 vinyl are in the job.

3 Click OK to close the Print Order dialog box.

Checking vinyl colors through the Style boxes

The Style boxes are located on the right side of the Status bar. When a shape is
selected, it displays the vinyl and fill color assigned to the shape.

Note:  When no shape is selected, the boxes display the current style. The current
style is the last foil and vinyl color applied to a shape.

1 Click View > Wireframe to turn off Filled mode. This helps you determine
which objects are selected.

2 Select the oval with the Selection tool.
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3 View the Style boxes in the right-hand side of the Status bar.

4 The Style boxes inform us that no Spot or Process colors have been assigned
to the oval and it uses White vinyl.

Checking vinyl colors through the Select menu

1 Click Select > Vinyl Color. The Select By Vinyl dialog box opens. It displays
all the vinyl colors that make up the job.

2 Click the Black vinyl swatch to select the object(s) that are filled with Black
vinyl.

3 Click OK. The text is selected.

4 To assign White vinyl to the text, click the White vinyl swatch in the Vinyls in
Job palette located on the left side of the Status bar.

5 Click Arrange > Print Order to open the Print Order dialog box. Note that
there is now only one vinyl in the job. Click OK.

Step 2: Check and assign fill colors

The Select menu can be a powerful troubleshooting tool for you. By reviewing
the menu items that are bold, you can determine the vinyl and foil makeup of
your job.

X indicates no fill has
been assigned.

Tip:  You can update the Vinyls in Job palette by clicking the Refresh
Job Palette button located to the left of the palette. Vinyls that are no
longer used in the job are removed from the palette.
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What can you tell about this job by looking at the Select menu?

The Spot Color menu item is bold. This indicates a spot color has been assigned
to one or more shapes.

1 Click Select > Spot Color > Fills to open the Select By Spot Color box.

2 Click the White swatch and click OK to select any object that is colored white.

3 Color the job with the following fills from the on-screen palette. You can use
the colors suggested below, or use your own.
♦ Rectangle – Black
♦ Oval – Yellow
♦ Text – Green

Step 3: Check and turn on/off cutlines

A plotter cuts all assigned cutlines. It is important to position the cutlines only
where they are needed.

What are the two ways to determine if there are cutlines assigned to the job?
♦ In Wireframe mode, black and green lines indicate cutlines.
♦ In the Select menu, if Cut or Cut/Print is bold there are cutlines assigned.

What do the black, green, and red wireframe lines mean?
♦ Black – Cut only
♦ Green – Print and Cut
♦ Red – Print only

Assigning the appropriate cutlines

For this sign, the only cut shape will be the outermost shape.

1 Select the text and the oval.

2 Click Arrange > Cuts Off. The Wireframe mode shows the outermost shape
as green, and the text and oval as red.

Tip:  When assigning fills, always start from the outside of an object and
work toward the inside. This helps to correctly arrange and layer the
colors.
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Step 4: Moving shapes

1 Click View > Filled to view the colors in the job.

If a shape does not preview in Filled mode, it may be positioned behind a larger
shape. If a shape isn’t layered in the correct order, it does not print in the correct
order either.

2 Click View > Wireframe to turn off Filled mode.

3 Select the text with the Selection tool.

4 Click Arrange > To Front to bring the text all the way to the front of the
design.

5 Click View > Filled to view the colors in the job. If you colored your text with
the on-screen foil palette, the text may not appear correct. Do not be
concerned, it is addressed next.

If moving the shape(s) does not resolve the problem, what other areas should
you check?

Select the missing shape:
♦ Is the vinyl color the same as the rest of the design?
♦ Is the assigned fill color the same as the shape below it?
♦ Have the cutlines been removed?

Step 5: Combining shapes

When multiple shapes are selected and colored through the Fill tool, Combine
On is the default. In order to view what text looks like with Combine Off, you
colored the text with the on-screen spot color palette.
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If the centers of your letters or shapes are filled in, such as the “O” and the “P” in
the example above, Combine is turned off. This is because each shape (the
outside of the “O” and the inside of the “O”) is being colored independently of
the other.

1 Click View > Wireframe to turn off Filled mode.

2 Select the text with the Selection tool.

3 Click Arrange > Combine On.

4 Click View > Filled. The design displays correctly.

Quick review of the 5 steps

1 Check and assign vinyl colors.

2 Check and assign fill colors.

3 Check and assign cutlines.

4 Move hidden shapes.

5 Combine shapes.

This completes Lesson 21. Please do the exercise that follows to review what you have just
learned.

Lesson 21: Practice Example

This exercise reinforces the Composer features that you have just learned. If you
are unsure how to complete it, review the previous lesson.

There are 4 different Rainbow Springs jobs in the C:\Jobs\Learning folder
named Rainbow1-4.plt. The 4 jobs have errors in them that need to be fixed in
order for them to print correctly. Each job relates to one of the 5 steps explained
in this lesson. Once you have completed the exercise, visit the Gerber web site at
www.gspinc.com to check your answers. The answers are located in the
following location on the web site: Customer Corner > Literature > Educational
Literature > Chapter 10 Practice Example.pdf.
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Chapter 11:
Printing and Cutting Techniques for Spot
Color Jobs

This chapter covers all the tools needed to properly print the above signs. The
techniques you will learn are:

♦ Overprinting a shape
♦ Working with Choke/Spread
♦ Working with Strokes
♦ Checking Print Order in Composer and GSPPlot
♦ Applying a Bleed
♦ Outputting to a vinyl printer and plotter
♦ Substituting vinyls or foils
♦ Registration solutions
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Lesson 22:
Ensuring your print-to-print registration

In this lesson you will create the above sign using the following new techniques:
♦ Overprinting a shape
♦ Working with Choke/Spread
♦ Using Strokes

For more information on using these features refer to OMEGA Help.

Opening an existing file

Quick instructions

Open the Clipper.plt file from C:\Jobs\Learning folder.

Detailed instructions

1 Click File > Open.

2 Navigate to the C:\Jobs\Learning folder.

3 Open the Clipper.plt file.
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Understanding the vinyl printing process

When designing in Composer, shapes often overlap each other. However, during
the printing process the vinyl printer abutts the shape to avoid discoloration of
overlapped foils. See the following examples.

Abutted shapes can leave gaps of vinyl showing between the shapes resulting in
poor print-to-print registration. This chapter explains how to resolve this.

Overlapping/Overprinting shapes

Even though the printer will not automatically overlap two foil colors, Composer
can override this feature. When Black or a very dark foil is assigned to the top
shape, the easiest way to resolve print registration issues (the gap between the
foil colors) is to assign Overlap or Overprint to the top shape.

Overlap and Overprint both ensure that the bottom shape prints entirely. The
difference is when they are used.

♦ Overlap – use when the top shape covers the bottom shape 50% or less.

                             
♦ Overprint – use when the top shape is more than 50% over the bottom

shape.
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Note:  Overprint prints at a higher heat setting. When overprint is needed for
only one object in a design, but there are other objects filled with the same color,
the best use of foil is to assign overprint to every shape with that color. In that
way, the foil only prints once using the higher heat setting.

1 Click View > Filled to preview the color.

2 Click View > Wireframe to turn the color off.

3 Select the boat with the Selection tool.

4 Click the lower right triangle of the Fill
tool to access the Fill fly-out toolbar.

5 Click Overprint. Overprint is always assigned to the top shape.

Using Choke/Spread

When Overlap or Overprint is not an appropriate choice due to possible color
shifts, Choke/Spread can be used. Choke/Spread extends the lighter color
slightly under the darker color. This eliminates a gap between the colors, while
minimizing visible color shifts.

1 Select the outside shape with the Selection tool.

2 Hold down the Shift key and click the text.

3 Click Tools > Choke/Spread. The Choke/Spread dialog box opens.

4 Choose Forest Green as the Top Color.

Note:  Always choose the darkest color as the top color.

5 Enter 0.02" (0.5 mm) in the Choke/Spread Amount text box.

6 Click Continue.

7 Click the Zoom In tool.

Tip:  Only use Overlap or Overprint when the top overlapping color is a
very dark foil color.
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8 Click and drag a marquee selection box around part of the text to magnify it.

9 Select the interior shape of the text with the Selection tool.

10 View the Style boxes on the Status bar. The fill box is Champagne Gold.
Choke/Spread has extended the bottom (or lighter) color under the Forest
Green.

11 Zoom to All.

12 Smart edit the text (double click) to return to the Choke/Spread dialog box.

13 Click Choke/Spread Off.

Using a stroke as a choke

Like an outline, a stroke adds thickness to a shape. Unlike an outline, a stroke
does not add an extra shape to the job. Strokes can straddle the edge of a vector
shape (overlapping other fills) or be placed outside the shape. In this example,
the stroke will overlap the other fill.

1 Select the text, The Clipper Inn.

2 Click on Stroke tool to open the Stroke tab of the Assign Colors dialog box.

3 Choose a Solid Stroke type.

4 Click the Colors Used button.

5 Choose the Forest Green swatch and click Select to return to the Stroke tab.

Stroke:
Often used in
the place of
outlines for
printed
shapes.
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6 In Print Attributes, accept Behind Fill as the default (straddling the line).

7 Choose Overlap in Overlap/print.

8 Click OK.

Tip:  Overlap prints at a regular heat setting so, with this setting Forest
Green will not print twice.
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Using stroke as an outline to improve registration

1 Smart Edit the text to reopen Assign Colors dialog box and click the Stroke
tab.

2 Change the Selected Color to Black.

3 Change the Overlap/Print to OverPrint.

4 Click OK to return to the work surface.

5 Save the job.

Using and assigning print order in Composer

1 Click Arrange > Print Order to open the Print Order dialog box.

2 Note that Black has an O beside it, indicating that Black has been assigned an
Overlap/print.

Tip:  We have already assigned the ship clip art to be Overprinted. Since
Overprint foils print at a higher heat setting, all non-overprinted Black
fills print first (at regular heat), and then all Overprinted Black fills print
separately (at higher heat). If we assign Overprint to the Black stroke, all
of the Black fills in the job will be Overprinted (at a higher heat setting)
and thus, only print once.
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3 In Print Order, you can rearrange foils colors into the order in which they
should print. Usually they should be in order from light to dark and the
Overlapped/printed shapes should print last.

Note:  You can also make these adjustments in GSPPlot in the Print
Options dialog box.

Reverse printing

Quick instructions

When designing a job that will be reverse printed, design it as usual with
overprints, etc. and then output to GSPPlot where you can set reverse print
options. In this example, you will use the Reverse command to mirror the job
and then apply a Backing White undercoat.

Detailed instructions

1 Output the job to GSPPlot. The GSPPlot window opens.

2 Click the Reverse icon (F3) to mirror the job.

3 Click Setup > Print Options to open the Print Options dialog box.

4 Turn on Reverse Print Order.

5 Click Backing/Finishing to open the GerberColor Backing and Finish dialog
box.

6 Turn on Backing White to activate the controls.

7 Turn off Process Color Only to apply Backing White to spot and process
colors.

8 In Application Type choose Job Area.

Print Shapes:
Applies
backing or
finish foil to
only the
printed (not
cut-only
shapes.

Print Area:
Applies
backing or
finish foil to
the area
within the
bounding box
that
surrounds
print shapes.

Job Area:
Applies
backing or
finishing foil
all the way to
the job
boundaries
including
print and cut-
only shapes.

Tip:  If there are clear fills or strokes in a job, turn on Apply to Clear
Fills/Strokes to apply Backing White to any clear objects. When this
option is turned off, any clear fills or strokes do not have Backing White
foil applied to them and the vinyl will show through.
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9 Click OK to return to the Print Options dialog box where you can review the
print order of the foils.

10 Click OK to apply the settings to the job and return to GSPPlot where you
can output the job.

This completes Lesson 22. Please do the exercises that follow to review what you have just
learned.

Lesson 22: Exercises

These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1

Open the Stop.plt file created in Lesson 17 from the Jobs folder. Ensure proper
print registration using the techniques taught in this chapter.
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Exercise 2

Open the file C:\Jobs\Learning\Gift Horse.plt. Edit the file to ensure proper
print registration.
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Lesson 23:
Ensuring print-to-cut registration

In this lesson you will create the above signs using the following new techniques:
♦ Applying a Bleed
♦ Outputting to a vinyl printer and plotter
♦ Substituting material

For more information on using these features refer to OMEGA Help.

Creating the design

Quick instructions

Create a box that is 4" (10.16 cm) by 11" (27.94 cm). Using the TOWS tool, type
EXIT in Helvetica Medium that is 2.5" (6.35 cm). Character space the text so it
appears as in the following illustration. Justify the design.
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Detailed instructions

1 Click the arrow in the lower right corner of the displayed construction tool to
access the Construction fly-out toolbar.

2 Click the Border tool.

3 Click and drag the border tool to create a rectangle. When the mouse button
is released, the Decorative Border dialog box opens.

4 Enter a height of 4" (10.16 cm) and a length of 11" (27.94 cm).

5 Click OK.

6 Click the Text on the Work Surface tool.

7 Click anywhere on the work surface to activate the TOWS toolbar.

8 Choose Helvetica Medium from the Select Font list.

9 Double-click the Font Height text box, and enter 2.5" (6.35 cm).

10 Press Enter and type EXIT in capital letters.

11 Click the Character Spacing button on the text toolbar to turn on
character spacing.

12 Position the pointer on either spacing handle, and click and drag out until it
resembles the illustration. Release the mouse button to set the spacing.

13 Turn off Character Spacing.

14 Click Select > All.

15 Click Arrange > Justify The Justify dialog box opens.

16 Choose the Center and Middle justify buttons.

17 Click OK.
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Coloring the design

Quick instructions

Color the entire design Tomato Red using the Fill tool, and remove interior
cutlines.

Detailed instructions

1 Click Select > All.

2 Click the White (220) vinyl swatch on the vinyl palette.

3 Click the Fill tool from the Toolbox toolbar. The Assign Colors dialog
box opens.

4 Choose Solid from the Fill Type box.

5 Choose Tomato Red from the Selected Color drop-down list.

6 Click OK.

7 Click the Selection tool (not the Color Selection tool), then select the text.

8 Click Arrange > Cuts Off.

9 Click View > Filled to preview the color in the job.

Note:  The job displays correctly because Combine On is the default in the
Assign Color dialog box. The rectangle is combined with the text, creating a
hollowing of the letters.
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Applying a Bleed

A Bleed extends the fill color of the selected shape slightly past the assigned
cutline. Without a Bleed, the cut may include some of the uncolored vinyl
causing a registration problem.

Note:  To assign a Bleed, the selected shape must have a fill color and a cutline.

1 Click View > Wireframe.

2 Select the rectangle with the Selection tool.

3 Click Tools > Bleed. The GspBleed dialog box opens.

4 Choose Points for the Corner type.

5 Enter 0.1" (2.54 mm) in the Bleed Cut text box.

6 Click Continue. Notice that the black line (representing the cut line) falls
inside the red line (representing the edge of the printed shape).

Tip:  Remember that when you put a cut in a job, you must apply a bleed.
(“When you cut, you bleed.”)
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Opening a saved file and applying a Bleed

Quick instructions

Open the C:\Job\My Lessons\Clipper.plt file. Select the outermost shape and
apply a Bleed to eliminate potential print-to-cut registration problems.

Detailed instructions

To retrieve the file, click Window > Clipper.plt. If the file is not listed in the
Window menu, follow the directions below.

1 Click File > Open.

2 Navigate to C:\Jobs\My Lessons\Clipper.plt.

3 Click Open.

4 Select the outermost shape with the Selection tool.

5 Click Tools > Bleed to open the GspBleed dialog box.

6 Choose Points for the Corner type.

7 Enter 0.1" (2.54 mm) in the Bleed Cut text box.

8 Click Continue. Notice that the black line (representing the cut line) falls
inside the red line (representing the edge of the printed shape).

Checking the foil print order

Before outputting the job to a vinyl printer, it is important to check the print
order of the job. The vinyl printer prompts for foil colors in the order they appear
in the Print Order list.

Why is checking the Print Order important?

If one shape is supposed to print on top of another color, but the vinyl printer
asks for the top shape foil color first, the printed output will not be correct.

For example, the boat in the current job is an overprinted shape, which means
the background will be printed in full. If the Black foil prints first and then the
Champagne Gold, the boat will be covered over with the Gold foil.

Note:  When rearranging foil print order, place them in order from light to dark
and the Overlapped/Overprinted shapes should print last.

The following procedure demonstrates how to use the dialog box, but is not
necessary for this design.

1 Click Arrange > Print Order. The Print Order dialog box opens.
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For this example, it is important that the Black foil prints last. This is because the
Black shapes are assigned an Overprint. If we needed to move the Black foil we
would:

1 Choose the Black foil from the Foil Color list by clicking on it.

2 Click Down until the Black foil moves to the end of the Foil Color list.

3 Click OK.

Outputting to a vinyl printer and plotter

1 Click File > Output All. The GSPPlot window opens.

Changing the vinyl family

1 Click the Print Options button on the toolbar. The Print Options dialog
box opens.
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2 Click the Substitute button. The Substitute dialog box opens.

3 Click Vinyl. The Substitute Vinyl Family dialog box opens.

4 Click the Vinyl Family list down arrow.

5 Scroll through the list and click 3M Scotchcal Series 225 Premium Film.

6 Click OK to return to the Print Options dialog box.

Note:  It is important that the vinyl family reflects the material you will be
printing on. Poor print quality may result from mismatched vinyls.

Note:  You can also substitute a foil by choosing the Foil button in the
Substitute dialog box. If the intended foil supply is getting low you can replace
it with a foil that closely matches the original color. It is important to
substitute the foil in GSPPlot (rather than just substituting it at the printer)
to ensure good print quality.

7 Click OK to return to the GSPPlot window.

Foil Print
Order:
You can
change the
foil print
order in the
Print Options
dialog box by
clicking and
dragging a
foil into place
in the Foil
Color list.
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Sending the job to the vinyl printer and plotter

Quick instructions

Send the job to the printer and plotter.

Detailed instructions

1 Click the Print to Device button on the toolbar. The job is sent to the
default printer.

Note:  When using an EDGE 2 use these guidelines for setting the Print Mode in
the Plotter/Printer Select dialog box:
     EDGE 1 setting is to be used when you want to match existing EDGE 1 jobs
     300 x 300 is for highest speed with better resolution than EDGE 1
     600 x 300 is for small text, thin lines, and fades

2 Refer to the vinyl printer Owner’s Manual for printing instructions.

3 Click the Cut/Plot button on the toolbar to send the job to the default
plotter.

4 Refer to the plotter Owner’s Manual for plotting instructions.

Registration solutions

Functions What it Does Things to Remember
Overlap/
Overprint

Prints complete bottom shapes,
then prints top shape on top
leaving no gaps for possible
registration issues. Does not
create a new shape in Composer.

Works best when top color is
dark (especially black). Use
Overprint when more than
50% of the shape is
overlapped.

Choke/Spread Allows you to fill registration
gaps that may occur when
printing two adjacent colors in a
design. Prints bottom shape past
top shape. Automatically assigns
overlap to top shape.

All selected objects must
have one of only two fills.
Once you select
Choke/Spread, cuts are
turned off. You must turn
cuts back on for any objects
you want to cut.

Stroke Stroke adds thickness to the
outline of a shape by assigning it
foil color and other attributes.
Strokes are normally assigned to
print shapes with cuts turned off
because they are applied directly
over the cutline. However,
strokes can be used with cut
shapes, especially to create bleed
or trap effects.

To solve registration issues
using stroke, remember to
select behind fill and assign
an overlap/print.
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Functions What it Does Things to Remember
Bleed Expands the print area of a shape

past the cut area to ensure proper
registration when cutting a
printed graphic.

The shape(s) selected for the
bleed must be print and cut
objects.

CMYK Black Use all four process colors to
make black, rather than just using
Black foil. Eliminates registration
issues between black shapes and
other filled shapes.

Can only be used when
printing as process. Does not
work with spot colors.

This completes Lesson 23. Please continue with the next chapter.
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Chapter 12:
Working with Images and Process Colors

This chapter covers all the tools needed to color and properly print the above
sign. The techniques you will learn:

♦ Coloring an image
♦ Assigning process colors
♦ Multiple color gradient fills
♦ Ensuring process color registration
♦ Assigning and editing Halftones
♦ Paneling oversized jobs
♦ Working with spool files



182 Chapter 12
Lesson 24

Lesson 24:
Coloring images and shapes with process colors

In this lesson you will create the above sign using the following new techniques:
♦ Coloring an image
♦ Assigning process color to a shape
♦ Multiple color gradient fill
♦ Using Clear fills
♦ Creating Strokes
♦ Assigning and editing halftones
♦ Ensuring print-to-print process color registration

For more information on using these features refer to OMEGA Help.

Opening an image file

Quick instructions

Open the image file C:\Jobs\Learning\Salzburg.tif using the Gerber (GSP) RGB
Image Source profile.

Detailed instructions

1 Click File > Open.

2 Click the File type drop down list, and change the file type to TIF.

3 Click C:\Jobs\Learning folder and select the Salzburg.tif file.

4 Click Open.
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Note:  Depending on your system, the file may take a while to open.

5 If you have selected Always Ask in the RGB Image Source Profile box of the
Color Management dialog box, the Select Source Colorspace Profile dialog
box opens. (This dialog box does not display if you have selected an RGB
Image Source Profile to use as the default setting.)

6 If the Select Source Colorspace Profile dialog box appears, choose Gerber
(GSP) RGB. Click OK.

7 Click the Zoom to All to view the image.

Coloring an image

1 Select the image with the Selection tool.

2 Click the Image Fill tool on the Main toolbar. The Image Fill dialog
box opens.
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3 Choose Process in the Color Type box.

4 Click OK.

Creating a box and sizing the image

Quick instructions

Create a box that has a height of 15" (38.10 cm) and a length of 11.675" (29.65 cm).
Size the image to a height of 8.5" (21.59 cm).

Detailed instructions

1 Click the Border tool from the Construction fly-out toolbar.

2 Click and drag a border. The Decorative Border dialog box opens.

Tip:  Thumbnail Resolution and Bits per Pixel affects how images display
on your monitor and print on paper. The Thumbnail setting does not
affect how images output to a vinyl printer. 24 Bits per Pixel and Low
Resolution provides accurate color results and faster on-screen drawing.
This setting produces a medium file size.

If when designing the computer response time seems too slow, reduce the
Thumbnail Bits per Pixel and Resolution to the lowest settings. This changes
the on-screen or paper printed image, but does not effect the image when
output to a vinyl printer.
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3 Enter 15" (38.10 cm) in the Height text box.

4 Enter 11.675" (29.65 cm) in the Length text box.

5 Click OK.

6 Click Zoom to All.

7 Select the image with the Selection tool.

8 Click Shape > Absolute Size. The Absolute Size dialog box opens.

9 Choose Uniform from the Size Type box.

10 Enter a height of 8.5" (21.59 cm).

11 Click OK.

Cropping an image

Quick instructions

Center and Middle justify the entire design. Crop the image as shown in the
illustration. (Leave the sides of the image slightly larger than the box to ensure
print-to-cut registration.)

Detailed instructions

1 Click Select > All (Ctrl+A or F2).
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2 Click Arrange > Justify. The Justify dialog box opens.

3 Choose Middle and Center justify buttons (Shortcut key 7).

4 Click OK.

5 Click Zoom to All.

6 Deselect the box by clicking on an empty area of the work surface.

7 Click the lower right triangle of the Image Fill tool to display
the Image fly-out toolbar.

8 Click the Crop Image tool. The pointer becomes a pair of scissors.

9 Position the Crop Image tool over one of the side handles.

10 Click and drag in toward the center of the image.

Cropping:
Cropping
allows you to
expose as
much of the
image as you
want.
Dragging
a handle
towards
the center of
an image
hides the
unwanted
portion.

Image
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11 Crop the three sides of the image so it appears as illustrated above. Keep the
sides of the image slightly larger than the box. This ensures print-to-cut
registration.

12 Click Select > All (Ctrl+A or F2).

13 Click Arrange > Justify. The Justify dialog box opens.

14 Choose Middle and Center justify buttons (Shortcut key 7).

15 Click OK.

Adding text

Quick instructions

Create the text using the font Albertus. Change the letter height to 0.8" (2.03 cm)
for Australia’s Outback:, 0.55" (1.4 cm) for An Exhibit of Aboriginal Art, and
0.9" (2.05 cm) for The Salzburg Art Museum. Character space the last two lines
of text according to the design.

Detailed instructions

1 Click the TOWS tool. The text toolbar opens.

2 Choose Albertus from the Select Font drop-down list.

3 Enter 0.8" (2.03 cm) in the Letter Height text box.

4 Click on an empty area of the work surface away from the image.

5 Type Australia’s Outback. Press Enter.

6 Enter 0.55" (1.4 cm) in the Letter Height text box. Press Enter.
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7 Type An Exhibit of Aboriginal Art.

8 Click the TOWS tool on an empty area of the work surface in the lower part
of the screen.

9 Enter 0.9" (2.05 cm) in the Letter Height text box. Press Enter.

10 Type The Salzburg. Press Enter.

11 Type Museum of Art.

12 Press the up arrow on the keyboard to position the flashing cursor on
The Salzburg.

13 Click the Character Spacing tool. Drag the text to equal the line
Museum of Art.

14 Click the Character Spacing tool again to turn it off.

15 Click Zoom to All.

Moving and justifying text

Quick instructions

Move and justify the text as it appears in the following illustrations.

Detailed instructions

1 Select the two top lines of text with the Selection tool.

2 Click and drag the text to the top of the box. Position it so the text appears
centered.

3 Select the last two lines of text with the Selection tool.

4 Click and drag the text to the bottom of the box. Position it so the text
appears centered.

5 Hold down the Shift key, select the top two lines of text, the bottom two lines
of text, and then the box.
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6 Click Arrange > Justify. The Justify dialog box opens.

7 Choose Horizontal Center justify (shortcut key 2).

8 Click OK.

Assigning a spot color gradient fill to an object

Quick instructions

Fill the box with a Spot Linear gradient fill at a Linear Angle of 90. The linear fill
that is comprised of two Spot foil colors: slider color stop positions 0 and 100 are
Dark Green at 100% tint and slider color stop position 50 is Royal Reflex at 100%.

Detailed instructions

1 Select the box with the Selection tool.

2 Click the Fill tool from the Main toolbar. The Assign Color dialog
box opens.

3 Choose Gradient in the Fill Type box and choose Linear from the list.

4 Choose Spot in the Color Type box.

5 Enter 90°°°° in Linear Angle.

6 In the Color box, choose Dark Green.

7 Double-click the right end box on the position slider to obtain a new color
stop triangle.

8 Drag the color stop to the 50 position or enter 50 in Position.

9 Enter 100 in Tint %.

10 Choose Royal Reflex to assign that foil to the active color stop.

11 Click the right end box once to make it active (black).

12 Enter 100 in Tint %.
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13 Choose Dark Green to assign that foil to the active color stop. The gradient
should now be Dark Green to Royal Reflex to Dark Green.

14 Click OK to apply the gradient fill to the box.

Assigning process color gradient fill to an object

Quick instructions

Smart edit the box with the Linear spot color fill and convert the Spot gradient
fill to a Process (CMYK) gradient fill that is comprised of two Process colors:
slider color stop positions 0 and 100 are 75:0:52:0 and slider color stop position 50
is 100:65:0:35.

Detailed instructions

1 Smart edit the gradient box to reopen the Assign Color dialog box.

2 Choose Gradient in the Fill Type box and choose Linear from the list.

3 Choose Process in the Color Type box.

4 Click the left end box on the position slider (position 0) to make it the active
color stop. The color stop displays as a black box.

Tip:  You can create linear and radial gradient fills using multiple Gerber
spot colors. You can specify solids or tints of the spot colors within the
gradient fill.
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5 Click the Edit button from the Color box. The Color Edit dialog
box opens. The CMYK equivalent of Dark Green spot foil displays.
Enter the following new CMYK settings:

♦ 75 in the ”C” for Cyan text box.
♦ 0 in the “M” for Magenta text box.
♦ 52 in the “Y” for Yellow text box.
♦ 8 in the ”K” for Black text box.

6 Click OK to return to the Assign Fill dialog box.

7 Click the right end box on the position slider to make it the active color stop.
The color stop displays as a black box.

8 Click the Edit button from the Color box. The Color Edit dialog box opens.
The CMYK equivalent of Dark Green spot foil displays. Enter the same
CMYK settings as shown above in step 5.

9 Click OK to return to the Assign Fill dialog box.

10 Click the middle color stop (position 50) to make it active. The color stop
displays as a black triangle.

11 Click Edit to open the Color Edit dialog box. The CMYK equivalent of Royal
Reflex spot foil displays. Enter the following new CMYK settings:

♦ 100 in the ”C” for Cyan text box.
♦ 65 in the “M” for Magenta text box.
♦ 0 in the “Y” for Yellow text box.
♦ 35 in the ”K” for Black text box.

12 Click OK to return to the Assign Colors dialog box.
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13 Click OK to apply the fill and return to Composer.

14 Click View > Filled (F8) to see the gradient fill in the sign. Click Arrange > To
Front or Arrange > To Back if the job is not layered properly.
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Choosing a halftone type and LPI

Halftones are various dot patterns. The dot patterns for Process fills are made of
Cyan, Magenta, Yellow, and Black foil overlapped to create different colors.
There are many different halftone types. When you set the LPI (lines per inch),
you are determining the size of the dot. The lower LPIs produce larger dots.
Higher LPIs produce smaller dots. The following chart describes the
characteristics of higher and lower LPI settings.

Higher LPI Lower LPI

Smaller dots Larger dots

Sharper image Coarser image

Lower number of colors More colors available

Too high produces blotchy images Too low produces coarser images

Too high produces banding More texture

Less graduated, transitions striped More graduated colors

OMEGA includes a sample chart of halftones. The CMYK values are the same for
each sample, but different halftone types and LPIs are used. The chart is a good
example of how halftones can change the appearance of a fill.

Printing the halftone chart

1 Click Start > Programs > GSP OMEGA > GSPPlot to open GSPPlot.

2 Click File > Open to display the Open dialog box.

3 Browse to C:\Jobs\Samples\Halftone.PLT and open the file.

4 Click File > Print to Device (F10) to send the job to the selected thermal
printer.

Assigning a halftone

Quick instructions

Confirm that GerberTone halftone is assigned to the box with the gradient fill.
Assign GerberTone STC Photo halftone at 60 LPI to the imported image.

Tip: For more information on halftones, see OMEGA Help. Additional
information is available on the FastFacts system. FastFacts #3086 Choosing
the Best Halftone or FastFacts #3005 LPI Settings to use with Process Color
Classical Halftone can be downloaded from www.gspinc.com, or by calling
800-222-7446 and following the prompts.
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Detailed instructions

1 In Composer, smart edit the box with the linear fill to return to the Assign
Colors dialog box.

2 Click the Menu button. A menu options list appears.

3 Click Halftone. The Edit Halftones dialog box opens.

4 Confirm that GerberTone is the halftone type used in the selection. You can
not enter an LPI for GerberTone halftone.

5 Click OK to return to the Assign Fill dialog box.

6 Click OK to return to Composer.

7 Smart edit the imported image to return to the Image Fill dialog box.

8 In Halftone Type, choose GerberTone STC Photo. (The LPI box displays.)

9 Enter 60 in the LPI box.

10 Click OK to return to Composer.

GerberTone
Halftone:
Provides
superior
results when
blending
fades. An LPI
of 42.4 is
built into the
halftone and
cannot be
changed.

GerberTone
STC Photo
Halftone:
Available only
for images.
It provides a
wide color
range at
variable LPI.
When used
with the
EDGE use
60-70 LPI.
When used
with the
MAXX 2 use
4-35 LPI.
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Note:  When you assign a halftone the appearance of the fill in the sample box or
on the Composer work surface does not change. You will not see the effect of the
halftone until you print it. Consider sending a sample to the printer using File >
Output Selected. See the Help topic: “Outputting selected objects to GSPPlot”.

Assigning a clear fill

Quick instructions

Select all the text and assign it a Clear fill. Use Apply to assign the fill without
leaving the Assign Colors dialog box.

Detailed instructions

1 Holding down the Shift key, select each line of text using the Selection tool.

2 Click the Fill tool from the Main toolbar. The Assign Color dialog
box opens.

3 Choose Clear from the Fill Type box.

4 Click Apply. Do not close the Assign Colors dialog box.

Assigning a stroke

Quick instructions

Assign a Solid stroke to all text. Use Process Black at a width of 0.035" (8.9 cm).

Detailed instructions

Note:  If you have returned to Composer, click the Stroke tool from the Toolbox
toolbar to open the Assign Colors dialog box.

1 Click the Stroke tab of the Assign Colors dialog box.
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2 Choose Solid from the Stroke Type box.

3 Choose Process from the Color Type box.

4 Click the Edit button. The Edit Color dialog box opens.

5 Enter 100 in the K (Black) box.

6 Click OK to return to the Assign Colors dialog box.

7 Enter 0.035" (8.9 cm) in the Width text box.

8 Click OK to return to Composer.

9 Click View > Filled to turn on Filled mode.

Assigning cutlines

Quick instructions

Turn cuts off of all shapes except the box. Preview the job.

Detailed instructions

1 Click Select > All.

Tip: When Black is not present in the process color fill of the original
shape, enter percentages in Cyan, Magenta, Yellow, and Black so color
continues from the shape fill to the Stroke without a break.
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2 Click the Selection tool. Hold down the Shift key and click the rectangle, not
the image, to deselect it.

3 Click Arrange > Cuts Off.

4 Click View > Filled to preview the job.

Moving shapes

With everything but the rectangle selected, click Arrange > To Front.

This completes Lesson 24. Please continue with the next lesson.
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Lesson 25:
Working with over-sized jobs

In this lesson you will create the above sign using the following new techniques:
♦ Resizing a job
♦ Rotating a job 90°
♦ Modifying panel lines
♦ Outputting panels

For more information on using these features refer to OMEGA Help.

Resizing the sign

Quick instructions

Group the sign and resize it to 30" (76.2 cm) high using Uniform sizing. Output
the resized sign to GSPPlot.

Detailed instructions

1 Click Select > Select all (Ctrl+A or F2).

2 Click Arrange > Group.

3 Click Shape > Absolute Size to open the Absolute Size dialog box. Turn on
Uniform and enter 30" in Height. Click OK to return to Composer.

4 Click File > Output All to send the file to GSPPlot.



Chapter 12 199
Lesson 25

Setting up panels

Quick instructions

Axis swap the job. Drag the panel lines to create panels that are approximately
equal in size. Prepare panels for printing by turning on Flip Panels and Output
Each Panel as a Separate Job.

Detailed instructions

1 Click Axis Swap to rotate the job 90°.

2 Click and drag panel line 3 into position between the words of and Art.

3 Click and drag panel line 2 into position between the words The and
Salzburg.

4 Click the Panels button to open the Panel Setup dialog box.



200 Chapter 12
Lesson 25

5 Turn on Flip Panels to output every other horizontal panel in a multi-panel
job upside-down. This provides a closer match between panels because it
compensates for variations in color density across foils.

6 Turn on Output Each Panel as a Separate Job to improve cutting accuracy by
providing registration targets for each panel.

7 Click OK to return to GSPPlot.

This completes Lesson 25. Please continue with the next lesson.

Tip:  To deselect panels so that they will not output, click the panels in the
preview box. Only the panels that display in the box and are listed in the
Select Panels to Print/Plot box will be output.
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Lesson 26:
Printing and cutting spool files

In this lesson you will output the design you created using the following
techniques:

♦ Saving a spool file
♦ Printing and cutting a spool file

For more information on using these features refer to OMEGA Help.

Saving a spool file

1 Click File > Save to Spool File. The Save to Spool File dialog box opens.

2 Turn on the Print Information and Cut Information checkboxes.

3 Click OK. The Save As dialog box opens.

Spool File:
A file that
contains
all the
information
for printing
and
plotting.
Images do
not need
to be
rendered
after the
initial
process.
Spool files
cannot be
altered in
any way.
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4 Enter the following text in the Description box: Salzburg Museum sign,
process color, 30" high (76.2 cm).

5 Type the name, Salzburg.spl in the File Name text box.

6 Click Save. The job is processed. This may take a while.

Printing or cutting a spool file

To print or cut the spool file, click File > Print Existing Spool File or File > Cut
Existing Spool File.

This completes Lesson 26. Please continue with the next chapter.

Tip:  Since you cannot open a spool file to see the job, it is helpful to give
it a description when you save it.
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Chapter 13:
Importing files for vinyl printing

This chapter covers all the tools needed to successfully import Adobe
Illustrator® – AI or CorelDRAW® – CMX files into OMEGA for vinyl printing or
vinyl cutting. The techniques you will learn:

♦ Choosing the best file format
♦ Converting RGB and CMYK colors
♦ Importing TIF files
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Lesson 27:
Importing files for vinyl printing

In this lesson you will learn how to successfully import an AI Adobe Illustrator
file for vinyl printing using the following new techniques:

♦ Choosing the best file format
♦ Converting RGB and CMYK colors

For more information on using these features refer to OMEGA Help.

Importing an AI file (or CMX file) for vinyl printing

In this procedure you will import an AI file using the AI–GSP Adobe Illustrator
File (AI) filter. You can follow the same procedure using a CMX 5/6 file using
the CMX–(GSP) CorelDRAW Exchange Metafile 5/6 filter. The Import Options
dialog boxes have the settings.

1 From Composer, click File > Open to open the Open dialog box.

2 In File Type, choose AI–GSP Adobe Illustrator File (AI).

Note:  When saving a file in Adobe Illustrator, save it as AI 7.0 or 8.0. (AI 9
and higher will not work.) These file types convert most easily. When saving a
CorelDRAW file, save it as a CMX 5.0/6.0 for best results. Also, it is best to
convert all objects and text to curves when importing.

3 Navigate to C:\Jobs\Learning\Butfly.ai.

Import vs.
Open:
Import and
Open use the
same filters.
Open places
the file in a
new
Composer
screen.
Import places
the file in the
current
Composer
job.
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4 Click OK.

5 Choose Print Colors and use the following illustration as a guide when
setting other options.

6 Click OK to import the file. Note that all the lines view as red (print only
shapes) in Wireframe mode.

File will contain print shapes for EDGE or MAXX.

If the original file contains RGB fills:
• they will be converted to reasonable EDGE CMYK colors

(recommended).
• automatically mapped to a solid EDGE spot color (gradients become

solid spot fills).
• mapped to CMYK colors that may look washed out in Composer (not

recommended).

• If on, shapes with strokes will be converted (recommended).
• If off, shapes with only strokes will be discarded.  Shapes with fills

and strokes will come through with only fills.

If the original file contains CMYK fills, the original CMYK values will:
• remain the same in Composer (recommended).
• be auto-mapped to a solid EDGE spot color (gradients become

solid spot fills).
• be made to look brighter or more saturated in Composer. Must

choose a CMYK source profile from the Profiles tab for this to work.

Corel and Adobe treat gradients differently. Try turning
this option on or off to achieve best results.
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Troubleshooting importing for vinyl printing

If you cannot successfully import a vector file for printing, try the following:

♦ Turn on Corel Variant to properly assign colors.

♦ Convert all objects and text to curves before saving the vector file.

♦ If using CorelDRAW, open the original file and save/export the job as a
CMX file instead of an AI file. Re-import the CMX into Composer using
the settings shown in the previous illustration.

OR

♦ Save the file to an older version of Adobe Illustrator such as version 6.3,
or even 1.1. Re-import into Composer using the settings shown in the
previous illustration.

OR

♦ Export the job from the original design program (such as CorelDRAW or
Adobe Illustrator) as a TIF file, and then open it in Composer. See the
next section for instructions on saving as a TIF file.

Exporting a file as a TIF from CorelDRAW or Adobe Illustrator

1 Open the original job in CorelDRAW or Adobe Illustrator.

2 Size the job to its intended output size in CorelDRAW or Adobe Illustrator.

3 Go to the File Menu and Export as an RGB TIF. Use 100 dpi as the export
resolution. Turn on LZW compression. If asked, embed the color profile. The
file size may be large.

4 Import the TIF file into OMEGA. The size should be the same as in the
original design program.

5 Print through GSPPlot.

This completes Lesson 27. Please continue with the next chapter.
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Chapter 14:
Using Advanced EDGE® Design Techniques

This lesson covers all the tools needed to create the above table tent card. The
techniques you will learn in this lesson are as follows:

♦ Small Text
♦ Import/Export Images
♦ Halftones
♦ PANTONE Colors
♦ GerberColor Spectratone
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Lesson 28:
Working with clip art

In this lesson you will import clip art, fill it with color, and use it to create a
border using the following techniques:

♦ Importing clip art as vinyl shapes
♦ Filling imported shapes with color
♦ Using Repeats to create a border

For more information on using these features refer to OMEGA Help.

Importing and filling clip art

Quick instructions

Open the file, PVC Tent Template.plt located in C:\Jobs\Learning folder. Import
the clip art file, C:\Jobs\Learning\coffee cup.wmf as a Vinyl Only image. You
can also download these files from the Gerber web site: www.gspinc.com\
Customer Corner\ Literature\Educational Literature\Download OMEGA 2.X
Learning Guide Images. After downloading, double click LGImages.exe and
copy the images to C:\Jobs\Learning folder.

Place the imported coffee cup image on PlastiGraphix PVC-10. Fill the coffee cup
image with the following Spot Color foils:

♦ Color the outside shape with Black
♦ Color the inside shape with Clear
♦ Color the smoke with Light Grey
♦ Color the outside of the coffee cup with Transparent Sapphire Blue
♦ Color the inside of the coffee cup with Clear

Detailed instructions

1 Click File > Open.
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2 Locate the following file in C:Jobs\Learning folder: PVC Tent Template.plt.

3 Click Open. The image appears on the Composer work surface.

4 Click Select > All (F2 or Ctrl+A).

5 Click Arrange > Group.

6 Click File > Import. Turn off the Preview box.

7 Locate the following file: C:\Jobs\Learning folder: coffee cup.wmf.

8 Turn on Vinyl Only. Note that the Create Cut Shapes box becomes checked.

9 Click Import and the image of the coffee cup appears on the work surface.

10 Click Select > All.

11 Click the Select Vinyl Palette button and choose EDGE PlastiGraphix
PVC-10 and click OK. That palette displays along the bottom of the
Composer work surface. Click the White (PLASGRA) swatch so that all
objects are on that material.

12 Deselect the tent template so that only the clip art is selected.

13 Press the shortcut Ctrl+1 to remove any fills from the clip art.

14 Use the Selection (black) pointer to select the outside box on the coffee cup
clip art.



210 Chapter 14
Lesson 28

15 Press Delete to remove the box.

16 Select the outside shape on the coffee cup clip art.

17 Click the Black Spot foil swatch from the Spot Foil Palette.

18 Repeat the procedure to fill the remaining shapes in the coffee cup clip art
with the following Spot Foil colors:
♦ Color the inside shape with Clear
♦ Color the smoke with Light Grey
♦ Color the outside of the coffee cup with Transparent Sapphire Blue
♦ Color the inside of the coffee cup with Clear

19 Click View > Print Order – Design.

20 Click View > Filled (F8) to preview the shapes filled.

21 If necessary, use the Front and Back command in the Arrange menu (or on
the Arrange toolbar) to reorder shapes.

Using Repeats to create a border

Quick instructions

Make all shapes of the coffee cup image print-only (turn Cuts Off). Resize the
image to 0.6" (1.52 cm) x 0.6" (1.52 cm). Repeat the image 6 times in the X axis.
Create a copy of the repeated border and position both borders as shown in the
following illustration.

Detailed instructions

1 Select all the pieces of the coffee cup clip art.

2 Click Arrange > Cuts Off to make the shapes print-only.

Tip:  You can turn off cuts by clicking the Cuts Off button on the
Arrange toolbar. If the Arrange toolbar is not visible, click View >
Toolbars and turn on the Arrange toolbar.

Delete this outline
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3 Resize the clip art to 0.6" (1.52 cm) x 0.6" (1.52 cm) using Shape > Absolute
Size (Non-uniform).

4 Zoom in on the clip art using the Zoom tool.

5 Select all of the coffee cup clip art shapes and click Arrange > Group.

6 Click Tools > Repeats/Merge to open the Repeats/Merge dialog box.

7 Enter 6 in the X Repeats box and click OK to repeat the clip art.

8 Click Zoom to All.

9 Select all of the clip art repeats and click Arrange > Group.

10 Position the clip art repeats just above the lowest dotted line on the tent
template as shown in the following illustration.

11 With the clip art border still selected, right click and select Copy

12 Right click in the general area where you want to create another border and
select Paste Here.

13 Move the pasted border just below the middle dotted line on the tent
template as shown in the following illustration.

14 Save this file in your My Lessons folder.

This completes Lesson 28. Please continue with the next lesson.
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Lesson 29:
Using Small Text

In this lesson you will create text for the above table tent card using the following
techniques:

♦ Small Text tool
♦ TOWS tool
♦ Flipping text

For more information on these features refer OMEGA Help.

Creating Small Text

Quick instructions

Use Enter/Edit Small Text to create the four columns of text shown in the
following table. The font is Arial Regular. The size is 10 point. There is a return
between each line of text. Fill the text with Spot Black foil and turn Cuts Off.

Coffee $1.00 Bagel $  .85

Café Au Late $2.75 Muffin $1.05

Cappuccino $2.25 Croissant $  .95

Espresso $2.15 Soup $2.05

Hot Tea $1.00 Sandwich $3.25
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Detailed instructions

1 Use the Zoom tool to magnify the area around the borders that you just
created.

2 Click the Enter/Edit Small Text tool from the flyout Text toolbar.

3 Click on the work surface in the area between the borders where the text will
be located. The Enter/Edit Small Text dialog box displays.

4 Click the Font button to open the Font dialog box. Select Arial Regular
and 10 point for the Size.
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5 Click OK to return to the Enter/Edit Small Text dialog box. Click Preferences
and OK to save the settings.

6 Type the following list in the Small Text dialog box with a return between
each line:

Coffee
Café Au Late
Cappuccino
Espresso
Hot Tea

Note:  To get the é in Café Au Late, hold the Alt Key while entering 0233 on the
number keypad. (Num Lock must be turned on.) For more information, see
“Using alternate characters” on page 127.

7 Click F11/OK to return to the Composer work surface.

8 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type in the following using the same
size and font with a return between each line:

$1.00
$2.75
$2.25
$2.15
$1.00

9 Click F11/OK to return to the Composer work surface.

10 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type in the following text using the
same font and size with a return between each line:

Bagel
Muffin
Croissant
Soup
Sandwich

11 Click F11/OK to return to the Composer work surface.

12 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type in the following using the same
font and size with a return between each line:

$  .85
$1.05
$  .95
$2.05
$3.25

13 Click F11/OK to return to the Composer work surface.
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14 Once you have all the text and prices entered move them into position as
shown in the following illustration. You may find it helpful to use guidelines
or Arrange > Justify to align the text.

15 Select all of the text and click the Spot Black foil swatch to fill the text with
black.

16 Click Arrange > Cuts Off to make the text print-only shapes.

Note:  Small text is a bitmap in Composer so a cutline would be a box around
one group of small text.

Creating additional text

Quick instructions

Use the TOWS tool to create the text, Weekly Specials. The font is Arnold
Bocklin and the height is 0.3" (0.762 cm). Fill the text with Transparent Sapphire
Blue and turn cuts off Create the text, The Gerber Coffee Shop in two lines. The
font is Arnold Bocklin. The height is 0.44" (1.11 cm) and the Line Spacing is 0.65"
(1.65 cm). Fill the text with Transparent Sapphire Blue and turn Cuts Off. Flip the
text, The Gerber Coffee Shop upside down. Position all text as shown in the
illustration.
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Detailed instructions

1 Click the TOWS tool and click the work surface to activate the TOWS toolbar.

2 Choose the font Arnold Bocklin from the Font Select list.

3 Enter 0.3" (.762 cm) in the Height box.

4 Type the text: Weekly Specials.

5 Select the text, Weekly Specials and click Arrange > Cuts Off.

6 Click on the Assign Fills tool to open the Assign Fills dialog box.

7 Choose Trans Sapphire Blue in the Selected Color drop-down list.

8 Click OK.

9 Move the text into position as shown in the following illustration:

10 Using the TOWS tool with the Arnold Bocklin font, enter a height of 0.44"
(1.11 cm) and type: The Gerber and press Enter.

11 Enter 0.65" (1.65 cm) in Line Spacing and press Enter. Type: Coffee Shop

12 Select the text (The Gerber Coffee Shop) and click the Fill button to open the
Assign Colors dialog box. Note that Trans Sapphire Blue is already the
assigned fill color (it is the Current Style). Click OK to close Assign Colors
and return to the work surface.

13 Click Arrange > Cuts Off (the text is still selected).

14 Click Shape > In Place Flip Both.

15 Move the text into position as shown in the following illustration:

Current
Style:
The last vinyl
and/or foil
selected. It is
assigned to
newly
created
objects and
remains in
effect until
another vinyl
or foil is
chosen.

Tip:  To view the current style, cancel any selected shapes. Look at the
Style boxes on the right side of the Status bar. The top color is the current
fill color. The bottom color is the current vinyl color.
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This completes Lesson 29. Please continue with the next lesson.
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Lesson 30:
Using Acquire Image and Scan to Vector

In this lesson you will experiment with importing images using the following
scanning techniques:

♦ Acquire Image
♦ Scan to Vector

For more information on using these features see OMEGA Help.

Note:  If you do not have access to a scanner import the Coffee – Scan to
Vector.plt located in the C:\Jobs\Learning folder. Continue with sizing and
thinning the image as described in the section “Using Scan to Vector”. You can
also download this file from the Gerber web site: www.gspinc.com\Customer
Corner\ Literature\Educational Literature\Download OMEGA 2.X Learning
Guide Images. After downloading, double click LGImages.exe and copy the
images to C:\Jobs\Learning folder.
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Quick instructions

Using Acquire Image scan the large coffee cup image (above) as a Sharp B & W
Photo at a Resolution of 150 dpi. Delete the resulting image. Using Scan to Vector
bring the coffee cup image into Composer using a Resolution of 75 dpi. Size the
image to 2.4" x 1.7" (6.09 cm x 4.31 cm). Clean up the vector image using Thin
with an error tolerance of 0.005" (0.127 mm). Turn the image upside down and
position as shown in the following illustration.

Detailed instructions

Experimenting with Acquire Image

1 Place the print of the coffee cup in the scanner.

2 Click File > Acquire Image. The scanner dialog box opens.

3 Stretch the box to fit around the image.

4 Change Type to Sharp B & W Photo.

5 Click Custom > Print Path. The Customized Print Path dialog box opens.

6 Change the DPI setting for Photos to 150 for both Horizontal and Vertical.
Click OK.

Note:  Check the size of the image to make sure it is at least as big as the final
size needed for the job.

7 Click Final to scan the image.

8 Save the file to the Jobs folder. The image appears on the Composer work
surface. Use the Zoom tools to view the image closely. Note that the image
does not look clean.

9 Select the image and delete it.
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Using Scan to Vector

1 Click File > Scan to Vector. When the Scan to Vector dialog box displays,
enter 3 in the Speck Size in Pixels (to remove) box and click OK.

2 The scanner dialog box displays. Stretch the box to fit around the image.

3 Change the Type to B & W Drawing.

4 Click Custom > Print Path. The Customized Print Path dialog box opens.

5 Change the DPI setting for Drawings & Halftones to 75 for both Horizontal
and Vertical. Click OK.

6 Click Final and the image is scanned. The vector image appears on the
Composer work surface.

7 Move the image to an empty area of the work surface and use the Zoom tool
to magnify that area.

8 Size the vector image to 2.4" (6.09 cm) x 1.780" (4.31 cm) using the shape
handles or using Shape > Absolute Size.

9 Click the Detail Selection tool and note the large number of points in the
image,

10 Click Tools > Thin to open the GSP Thin dialog box. Enter an error tolerance
of 0.005" (0.127 cm) and click OK. Notice that the number of points has
decreased.

11 Click Shape > In Place Flip Both.

12 Move the vector image into place as shown in the following illustration:

13 Save the file in your My Lessons folder.

This completes Lesson 30. Please continue with the next lesson.
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Lesson 31:
Filling with Spectratone and PANTONE colors

In this lesson you will fill the large coffee cup image with PANTONE® and
GerberColor Spectratone™ fills using the following techniques:

♦ Using the Gerber EDGE PANTONE Process foil palette
♦ Using the GerberColor Spectratone foil palette
♦ Creating a GerberColor Spectratone chart

For more information on these features refer to OMEGA Help.

Using the PANTONE and GerberColor Spectratone foil palettes

Quick instructions

Fill the vector image of the large coffee cup with PANTONE 117 CV. Change the
color type to GerberColor Spectratone and note that Sunflower Yellow and Silver
spot color foils can be used to simulate PANTONE 117 CV. Apply the
GerberColor Spectratone color to the coffee cup.

Detailed instructions

1 Select all of the shapes of the vector image of the large coffee cup and click
the Fill button to open the Assign Fill dialog box.

2 Click Solid for the Fill Type and click Process for the Color Type.
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3 Select the Gerber EDGE PANTONE Process foil palette from the drop down
menu.

4 Enter 117 in the Color Name box and hit Tab. Note that PANTONE 117 CV
appears in the Color Name box.

5 Click Edit. The amounts of CMYK needed to make PANTONE 117 display.

6 Click OK.

7 Change the Color Type to Spot and select the Gerber Spectratone Palette from
the drop down list. Note that you can enter a Top foil color and a Base foil
color or a PANTONE number.

8 Enter 117 in the PANTONE box and hit Tab. Note that Sunflower Yellow
printed on top of Silver simulates PANTONE 117.

Note:  You can also get PANTONE 117 by selecting Sunflower Yellow as the
Base and Silver as the Top.

9 Click OK to apply the color.

This completes Lesson 31. Please continue with the next lesson.
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Lesson 32:
Using advanced output features in GSPPlot

In this lesson you will output the job to the printer and plotter using the
following techniques:

♦ Viewing the print order
♦ Outputting to GSPPlot
♦ Centering on vinyl
♦ Shrinking the base Spectratone color
♦ Weed Border
♦ Axis Swap

For more information on using these features see OMEGA Help.

Using advanced features in GSPPlot

1 In Composer, click Arrange > Print Order to open the Print Order
dialog box.

2 Check to see that the job contains only one vinyl type (Plasgra). Note that the
Spectratone fill has an S to the right of the foil name. Click OK to return to
Composer.

3 Click File > Output All (Shift+F11) to send the job to GSPPlot.

Center on
Vinyl:
Prints the
design using
the center of
the print
head,
minimizing
the chance of
printing
irregularities.
When
centering a
job with
panels, each
panel is
centered on
the vinyl.
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4 In GSPPlot, click the Layout button to open the Layout dialog box. Turn
on Center on Vinyl in the PrePosition box and click Continue.

5 Click the Print Options button (123) to open the Print Options dialog box.

6 In the Spectratone section turn on Shrink Base and enter a value of 0.005"
(0.127 cm) to improve registration of the top and base colors.

7 Click OK to return to GSPPlot.

8 Turn the Weed Border off.

9 Click the Repeats button. This feature allows you to repeat the job in
GSPPlot without having to create the repeats in Composer. (If you have

Tip:  In Print Options you can change the printhead heat settings,
substitute the vinyl and any of the foils, alter the halftones, and modify
the targets. You can choose Print as Process to change spot colors to their
process color equivalents and keep the original cut lines or eliminate
them. For complete instructions on using any of the features, press F1
when in Print Options to open Help.
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the Weed Border On, each repeat will have it’s own weed border.) Click
Cancel to exit.

10 Click the Axis Swap button. Note that the job is now rotated 90°.
Swapping the orientation of the job can save material and foil. For this
job, click Axis Swap again to turn it off.

11 Output the job to the EDGE® 2 and the enVision™ 375.

This completes Lesson 32. Please continue with the next chapter.





Chapter 15 227

Chapter 15:
Creating Cut Lines on Images

This chapter covers the tools you need to create cut lines on imported images.
You will learn three different techniques to create cut lines:

♦ Generate Decal Cut
♦ Posterize Images
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Lesson 33:
Generating a Decal Cut to create cut lines

In this lesson you will create cut lines on images using the following techniques:
♦ Filling an image with Process color
♦ Altering the image Thumbnail
♦ Cropping an image
♦ Generating a Decal Cut
♦ Dimming an image

For more information on using these features refer to OMEGA Help.

Quick instructions

Open the file C:\Jobs\Learning\Apple.pcx. Increase the Thumbnail resolution
and Bits per Pixel and generate a Decal Cut. Open the file
C:\Jobs\Learning\Cats.bmp and crop it to isolate the black cat in the upper
right-hand corner. Increase the Thumbnail resolution and Bits per Pixel and
generate a Decal Cut. Note the poor results and discard the Decal Cut of the
cat image.

Detailed instructions

1 Open the C:\Jobs\Learning\Apple.pcx file.

2 Select the image and click the Image Fill button on the Toolbox toolbar
to open the Image Fill dialog box.
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3 In Color Type choose Process.

4 Using the sliders alter the Thumbnail settings to 24 Bits per Pixel and High
Resolution. Click OK.

Note:  Using a higher resolution setting produces a cleaner decal cut.

5 With the image selected, click Tools > Generate Decal Cut.

6 To see the cut line more clearly, click View > Dim All Images and make sure
it is activated (there will be a check beside Dim Image). Alternately, you can
turn on Dim Image in the Thumbnail section of the Image Fill dialog box.

7 Close the file. You do not have to save it.

Note:  Any necessary cleanup of the decal cut can be accomplished using Thin
and/or Detail Edit.

8 Open the C:\Jobs\Learning\Cats.bmp file.

9 Select the cats image.

10 Click the Crop Image tool (scissors) from the Image Fill flyout
toolbar.

11 Click the shape handles and drag them to crop the image to eliminate all but
the black cat in the upper right-hand corner.
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12 Click Image Fill to open the Image Fill dialog box. In Color Type, choose
Process.

13 Alter the Thumbnail settings to 24 Bits per Pixel and High Resolution. Click
OK.

14 With the image selected, click Tools > Generate Decal Cut. The results are not
acceptable. Note that there are many cut lines in the background and the cut
lines are not clean.

15 Click Edit > Undo to remove the Generate Decal Cut. Keep the file open for
the next lesson.

This completes Lesson 33. Please continue with the next lesson.
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Lesson 34:
Posterizing an image to create cut lines

In this lesson you will create cut lines on an image using the following new
technique:

♦ Posterizing an image

For more information on using this feature refer to OMEGA Help.

Quick instructions

Open the file, C:\Jobs\Learning\Cats.bmp and crop to isolate only the black cat
in the upper right-hand corner. Posterize the image, setting the number of colors
to Less. Double-click the Clear Enamel Receptive vinyl to ignore that material
(crosshatch through swatch). Use Detail Edit or Thin to clean up the cut line.

Detailed instructions

1 Select the cat image and click the White vinyl swatch to place the image on
white vinyl.

2 Click Tools > Posterize Image to open the Posterize Image to Vinyls dialog
box.

3 If prompted to create a Template, click Yes.

4 Move the Number of Colors slider bar from More to Less.

5 The Vinyl Colors Chosen should be: Clear Enamel Receptive and Black.
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6 Double-click the Clear Enamel Receptive swatch to get a crosshatch across
the swatch. This instructs OMEGA to ignore that color when posterizing.

7 Click OK to posterize the image and return to the Composer work surface.
The results should be a cut line around the cat.

8 Move the cutline to an empty area on the work surface.

9 Click the Smooth Path tool on the Detail Edit flyout toolbar.
The Property bar displays.

10 Using the Smooth Path tool click and drag around the cutline.

Tip:  If you do not like the results of Posterizing click Original to return
the image to its original state. You can then adjust the slider or Delete or
Add colors. For detailed instructions, press F1 when the Posterize Image
to Vinyls dialog box is open to display related Help topics.
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11 Enter 15 in the Property bar and wait for the cutline to update.

Note:  Any other necessary cleanup of the decal cut can be accomplished using
Detail Edit.

This completes Lesson 34. Please continue with the next chapter.
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Chapter 16:
Working with EDGE fonts

This chapter covers EDGE font basic design tips. The techniques you will learn
are:

♦ Filtering font categories
♦ Assigning the current style with EDGE fonts
♦ Selecting fills by foil color
♦ Editing EDGE font fills
♦ Using Suppress Fill Cuts
♦ Using the appropriate vinyl for an EDGE font
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Lesson 35:
Creating and editing text using an EDGE font

In this lesson you will create the above sign using the following new techniques:
♦ Filtering Font Categories
♦ Assigning the current style with EDGE fonts
♦ Using Suppress Fill Cuts to ignore cut lines
♦ Selecting fills by foil color
♦ Editing EDGE font fills

For more information on using these features refer to OMEGA Help.

Quick instructions

Filter the font categories so that only the EDGE fonts display in the font list.
Create the text, OMEGA using the font, GRADUAL G-EDGE at a height of 3"
(7.62 cm). Suppress the cut lines on each letter. Change the fill from a Green to
Clear spot gradient fill to a Light Purple to Clear spot gradient fill.

Detailed instructions

1 Click the TOWS tool to activate the TOWS toolbar. Click the down arrow at
the right end of the toolbar to open the secondary TOWS toolbar.

2 Click the Select Font Categories button to open the Filter by Category
dialog box. Choose EDGE from the list and click OK. Only the EDGE font
styles display in the font list.

3 Choose the font, GRADUAL G-EDGE and enter a height of 3" (7.62 cm). Click
the work surface and type OMEGA. Note that there is a cut line on each
letter.

4 Click View > Filled (or press F8) and note that the text is automatically
assigned a current style. In this example the text is created of multiple layers
of Black and Green spot foil on White vinyl.
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5 To remove the cut line on each letter:
♦ In TOWS mode, highlight the text and turn on Suppress Fill Cuts, which

is located on the secondary TOWS toolbar.
♦ In Enter/Edit Text mode, smart edit the text to return to the Enter/Edit

Text dialog box and turn on Suppress Fills Cuts (F4).

6 Click Select > Spot Color > Fills to open the Select by Spot color dialog box.

7 Select the Green fill box and click OK.

8 Click the Fill button to open the Assign Colors dialog box.

9 Turn on Use single color in gradient fill check box.

10 Choose Light Purple in the Selected Color drop-down list.

11 Click OK. The text changes to a purple to clear gradient fill.

Note:  Do not use the Foil Palettes to change the color of the text because you
will lose fade information.

This completes Lesson 35. Please continue with the next lesson.

Tip:  Using Suppress Fill Cuts gives better results with EDGE fonts than
simply deleting cuts.
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Lesson 36:
Using the correct vinyl with EDGE fonts

EDGE fonts were designed using a particular vinyl substrate. In this lesson you
will see how the choice of vinyl affects the EDGE font appearance. This chapter
also includes a reference chart of EDGE fonts and their intended vinyl substrate.

In this lesson you will create the above sign using the following new techniques:
♦ Determining the correct vinyl for an EDGE font
♦ Changing the view from Print Order Design to Print Order Output

For more information on using these features refer to OMEGA Help.

Quick instructions

Filter the font categories so that only the EDGE fonts display in the font list.
Create the text, Reflection using the font, Alumina Bold G-EDGE at a height of
1" (2.54 cm). Choose Apple Green (220) as the vinyl and view the results. Refer to
the chart at the end of this lesson for the proper vinyl to use with Alumina Bold.
Change the vinyl to Medium Grey (220) and view the results. If the inside of
letters appear to be filled with Medium Grey vinyl, change your view to Print
Order Output.

Detailed instructions

1 Click the TOWS tool to activate the TOWS toolbar. Click the down arrow at
the right end of the toolbar to open the secondary TOWS toolbar.

2 Click the Select Font Categories button to open the Filter by Category
dialog box. Choose EDGE from the list and click OK. Only the EDGE font
styles display in the font list.

3 Choose the font, Alumina Bold G-EDGE and enter a height of 1" (2.54 cm).

4 Click the TOWS tool on the work surface and enter the text, Reflection.

5 Click the Selection pointer and marquee select all of the text.
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6 Choose the Apple Green (220) vinyl swatch.

7 Click View > Filled (F8) to see the text on Apple Green vinyl.

8 Refer to the following chart to see that Alumina Bold is designed to be
printed on Medium Grey (220) vinyl to a simulate a reflective metal surface.
With the text still selected, choose the Medium Grey vinyl swatch. The text
now resembles a reflective metallic surface.

9 If the inside of letters appear to be filled with Medium Grey vinyl, change the
view from Print Order Design to Print Order Output. Click View > Print
Order Output to view the job as it will be printed, cut on a plotter, and
weeded.

Tip:  To view samples of EDGE fonts on their intended vinyl substrates,
open the PLT files located in the folder, C:\Jobs\Efontsmp.
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EDGE fonts and their intended vinyl color

EDGE Font Vinyl Color EDGE Font Vinyl Color
Agenda Extra Bold White Hotdog Bright Orange
Alloy White Hyde Park Geranium
Alpa White Illusive Fluor. Red Orange
Alumina Bold Medium Grey Jade White
Asiatic Dark Green Jasper White
Barnyard Robin Egg Blue Jamaica Bold Geranium
Beta Dark Aqua Liquid Crystal White
Blacksmith White Millen Intense Blue
Bubblegum Magenta Modula Roman Dark Green
Burgess Chrome White Morning Glory White
Classic Bold White New Mosaic Teal
Clearcut Clr. Enamel Receptive Sahara Apricot
Cyborg White Showbiz White
Distinction White Stovepipe White
Dropout White Surge Olympic Blue
Eurostile Bold White Taverna Metallic Gold
Fairway Compact White Terminus White
Flamingo Vista Yellow Tolerant Bright Yellow
Fusion White Twofold Cardinal Red
Gothic Black Metallic Gold Yankee Doodle White
Gradual Metallic Silver Zany Connected White
Heritage Cardinal Red

Congratulations! You have completed the OMEGA Learning Guide. We
recommend that you explore OMEGA Help for detailed information
on all of OMEGA's features. To further test your extensive design
skills, try the Practice Example below.

Chapter 16: Practice Example

This following example uses many of the skills learned in this chapter. For help
with this example, see the step-by-step instructions for completing the example
posted on the Gerber web site at www.gspinc.com\Customer Corner\Literature
\Educational Literature\Chapter 16 Practice Example.pdf.
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Create the sign shape beginning with a box that is 3" (7.62 cm) high and 6" (15.24
cm) long. Distort the box using #47 with the radius 4.5" (11.43 cm). Create a
second box 5" (12.7 cm) high and 11" (27.94 cm) long. Distort this second box
using #49 and 8" (20.32 cm). Center justify the boxes.

Draw an oval 1.3" (3.30 cm) high and 1.7" (4.31 cm) long. Rotate the oval 18° and
place along the top left edge of the previously created sign blank. Draw a second
oval 0.75" (1.90 cm) high and 0.9" (2.28 cm) and place as shown. Use Effect A-B=
with B off to combine the ovals and the distorted shapes. Use Detail Edit to
create the sign shape shown in the illustration.

Outline the combined shape. Pass 1 has 2 outlines at -0.100" (2.54 mm) outline
distance. Pass 2 has 1 outline at 0.300" (7.62 mm) outline distance. Size the entire
design to 11" (27.94 cm) high and 13" (33.02 cm) long. Detail Edit the outermost
outline to create the distinctive contours.

Fill the shapes as follows:
♦ Outermost shape is spot Burgundy
♦ Middle shape is spot Black
♦ Inner shape is a linear fill of Process Cyan fading to Black fading to

Process Cyan at a Linear Angle of 90. Change the halftone of the linear fill
to Classical Dot at 32 LPI.

Apply Choke/Spread to the fills at 0.025" (0.635 mm).

Import the palm leaves.bmp and trunk.bmp. Fill the trunks with Brown and the
leaves with process C100, M0, Y58, and K60. Give both images a Black Stroke of
0.023" (0.584 mm) with Round corners.

Create the text, WELCOME TO using Dom Casual at 0.5" (12.7 mm) high. Fill the
text with Terra Cotta and give it a Black stroke that is 0.025" (0.635 mm) in width
with Round corners. Turn Cuts Off. Create the text, A SHOPPING TRADITION
(in two lines) using Dom Casual at 0.5" (12.7 mm) high. Fill the text with
Kumquat and remove the stroke. Turn Cuts Off and group the text.

Create an oval that is 2.2" (5.58 cm) in Height and 4.8" (12.19 cm) in Length.
Outline the oval. Pass 1 has 2 outlines at 0.05" (1.27 mm) in Outline Distance. Fill
the ovals as follows:

♦ Outermost oval is spot Black
♦ Middle outline is spot Orange
♦ Inner shape is spot Brown

Create the text WESTSIDE using BENGUIAT MED at 1.5" (38 mm) high. Add 1
outline at Distance of 0.050" (1.27mm). Distort the text with 42 Vertical Arc Up
and enter in 0.3" (7.62 mm) in H2. The text is filled with Kumquat and Black.

Create the text SANTA ANA using BENGUIAT MED at 1.0". Add a Shade
Shadow at 0.300" (7.62 mm) in depth, –90.0 in angle, and Partial in type. The text
is filled with Orange and the shadow is filled with Black.

Use the Arrange and Justify tools as needed to correctly complete the sign.
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Absolute Move dialog box...................................... 95
Absolute Size dialog box ...... 25, 42, 43, 66, 110, 121
Accessing fly-out toolbars ........................................ 6
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Adobe Illustrator
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using OMEGA profiles ..................................... 141
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background.......................................................... 32
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the job ........................................................... 32, 57
with gradients............................................ 189, 190
with process colors............................................ 190
with spot colors ................................. 148, 149, 173
with vinyl .................................................... 57, 148

Colors Used dialog box......................................... 165
Colors, viewing ....................................... 58, 147, 155
Combine, on/off .................................................... 152
Combining
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text .................................................................... 153

Composer window .................................................... 4
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Conventions .............................................................. 2
Copying shapes ....................................................... 26
Corel Variant......................................................... 206
CorelDRAW

importing files ................................................... 204
save as CMX ............................................. 204, 206
save as TIF ........................................................ 206
using OMEGA profiles ..................................... 140

Creating
boxes ....................................................... 23, 49, 74
circles ............................................................ 43, 79
cut shapes .......................................................... 108
effects.................................................................. 77
ovals .................................................................... 43
rectangles ............................................................ 74
straight lines ........................................................ 68
text .................................................. 10, 38, 74, 146

Crop Image tool .................................... 185, 186, 229
Current Style ......................................................... 216
Custom profiles............................................. 138, 139
Cut in reverse .......................................................... 33
Cut registration, Bleed .......................................... 174
Cut shapes, creating ................................................ 49
Cut/Pounce button..................................... 34, 61, 178
Cutlines

checking ............................................................ 158
creating.............................................................. 228
locating in the design ........................................ 150
removing ................................................... 151, 196
viewing.............................................................. 150

Cuts Off......................................... 151, 158, 197, 210
Cutting

jobs.................................................... 32, 34, 58, 61
panel lines ........................................................... 32
spool files .......................................................... 201

D

Decal Cut .............................................................. 228
Decorative Border dialog box ........... 18, 75, 145, 172
Delete tool......................................................... 69, 96
Deleting extra points ............................................... 67
Design area................................................................ 7
Detail Edit

Add Point tool ..................................................... 99
changing selection color...................................... 68
Delete tool............................................... 67, 69, 96
Detail Selection tool............................................ 70
Join Open Shapes tool....................................... 100
Move tool .............................................. 68, 70, 101
moving points...................................................... 68
removing ghost images ....................................... 67

Round Corner tool............................................... 93
selecting a line................................................... 124
Selection tool ...................................................... 68
Sharpen Corners tool........................................... 92
Slice and Dice tool ...................................... 81, 110
Smooth Path tool......................................... 90, 232

Detail Edit menu
Make Line ........................................................... 69

Detail Selection tool.................................. 68, 70, 124
Directed Rotate ....................................................... 52
Distortion dialog box .............................................. 50

modify parameters............................................... 50
Dividing a shape ..................................................... 80
Docking toolbars....................................................... 6
Duplicate ................................................................. 98

E

EDGE fonts........................................................... 235
correct vinyl ...................................................... 238
filling................................................................. 237

EDGE output profiles............................................ 136
Edit Halftones dialog box ..................................... 194
Edit menu

Copy.................................................................... 26
Paste .................................................................... 26
Undo.................................................................... 19

Editing text.............................................................. 13
Effects dialog box ............................................. 77, 84
End Shape Open...................................................... 98
Enter/Edit Small Text dialog box.......................... 213
Enter/Edit Text dialog box.............................. 10, 124
Exporting............................................................... 138

F

FAQs
Color Management............................................ 136

FastFacts ........................................................... 2, 193
File

importing............................................................. 40
opening.................................... 16, 22, 56, 162, 175

File menu
Library......................................................... 40, 145
Open.................................. 16, 22, 40, 56, 162, 175
Output ............................................................... 176
Output All ........................................................... 32
Output by Vinyl .................................................. 58
Save............................................................... 20, 29
Save As ................................................... 14, 46, 71
Scan to Vector..................................................... 65

Fill tool.......................................................... 149, 173
Fill Toolbar, Overprint.......................................... 164
Fill types ............................................................... 149
Filled mode ....................................... 32, 58, 147, 159
Filter by Category dialog box ....................... 124, 236
Filtering fonts........................................................ 124



Index 245

Fit Text to Path dialog box...................................... 44
Baseline Shift .................................................... 113
Center Justify ...................................................... 45
Center on Start Point ................................... 45, 113
Hide Text Path .................................................... 45
Reverse Selection................................................ 45
Selection...................................................... 45, 113
Space................................................................. 113
Spacing................................................................ 45
Text Size ........................................................... 113

Five steps of design............................................... 160
Fixed stripes ............................................................ 84
Flip Panels............................................................. 199
Flipping shapes ..................................................... 216
Fly-out toolbars......................................................... 6
Foil print order ...................................................... 176
Font

bolding ................................................................ 53
changing height ........................................... 12, 146
connected .......................................................... 124
creating custom styles ....................................... 123
filter by category ............................................... 236
filtering by style ................................................ 124
installing............................................................ 121
MRU list.............................................................. 12
selecting .............................................................. 11
uninstalling........................................................ 121

Font Manager ........................................................ 121
Front 1................................................................... 153

G

Gap.................................................................... 27, 84
Gerber fonts ............................................................ 49
Get Measured Angle ............................................... 54
Gradient fill ................................................... 149, 190

spot color........................................................... 189
Grouping shapes...................................................... 28
GSP Kern ................................................................ 14
GspBleed dialog box............................................. 174
GSPPlot........................................................... 32, 176

advanced features.............................................. 223
axis swap........................................................... 225
cutting vinyl job .................................................. 61
Layout ......................................................... 60, 224
Next vinyl button ................................................ 61
opening................................................................ 58
panels ................................................................ 198
plotter settings ..................................................... 34
Previous vinyl button .......................................... 61
Print Options ..................................... 168, 176, 224
Repeats.............................................................. 225
reverse job........................................................... 33
toolbar ................................................................. 59
weed border....................................................... 224

Guidelines
moving ................................................................ 67

positioning............................................... 66, 77, 80
removing ............................................................. 81

H

Halftones ....................................................... 193, 194
printing chart ..................................................... 193

Help system............................................................... 8
Hide Originals......................................................... 82

I

Image Fill dialog box .................................... 183, 228
Image size ............................................................. 137
Images

color profiles ..................................................... 183
coloring ............................................................. 183
creating cut lines ............................................... 227
cropping ............................................................ 185
halftone ............................................................. 194
importing........................................................... 182
posterizing......................................................... 231

Images tab, Options dialog box............................. 133
Import dialog box............................................ 40, 145
Importing

AI format................................................... 104, 204
CMX format.............................................. 104, 204
files............................................................ 104, 204
for vinyl cutting................................................. 104
for vinyl printing ............................................... 204
images ............................................................... 183
library files ........................................................ 144
TIF format......................................................... 206

Installing a URW font ........................................... 121

J

Job Area ................................................................ 168
Join at Mid Point................................................... 100
Join Open Shapes tool........................................... 100
Join with Line ....................................................... 101
Justify dialog box.......................... 24, 28, 29, 76, 146

center............................................... 24, 40, 76, 147
center and middle ...................... 28, 29, 50, 77, 172
heightline............................................................. 26
stack .............................24, 28, 29, 50, 77, 146, 172

Justify, Fit Text to Path ........................................... 45

K

Kerning Characters ................................................. 14
Keyboard Rotate ..................................................... 52

L

Layout dialog box ................................................... 60
Layout menu

Lock Guidelines .................................................. 67
Remove Guidelines ............................................. 81
Snap to Guidelines .............................................. 68

Letter height ............................................................ 12



246 Index

Library
importing............................................................. 40
opening.............................................................. 144

Line tool .................................................................. 97
Linear Angle ......................................................... 189
Linear fill .............................................................. 189
Logarithmic outline spacing.................................. 111
LPI ........................................................................ 193

M

Main toolbar.............................................................. 6
Make Line ............................................................... 69
Marquee selection box ........................ 17, 45, 67, 165
Material/foil compatibility ...................................... 34
Measure tool............................................................ 54
Measurement units, changing.................................. 12
Menus........................................................................ 6
Merging shapes ....................................................... 77
Messages, turning off.............................................. 33
Mirror...................................................................... 33
Modify Adjacent Segments....................... 68, 70, 101
Modify Curves vs Adding Lines ............................. 92
Modify Parameters dialog box ................................ 51
MonacoEZcolor .................................................... 138
Monitor settings .................................................... 132
Most Recently Used font......................................... 12
Mouse........................................................................ 3
Move tool .................................................. 68, 70, 101
Moving

layers ................................................................. 153
panel lines ........................................................... 32
points................................................................... 68
shapes.................................................... 19, 26, 159

N

Next Vinyl............................................................... 61

O

OMEGA color profiles.......................................... 140
Open dialog box...................................................... 49
Opening

Composer .............................................................. 4
files.............................................................. 16, 175
image file .......................................................... 182
library files ........................................................ 144

Options dialog box.................................................. 33
Images tab ......................................................... 133

Outline dialog box................................... 82, 111, 126
Outline Distance dialog box.................................... 83
Outline, strokes ..................................................... 167
Outlining

shapes.................................................................. 52
text ...................................................................... 53

Output All ............................................... 32, 176, 198
Output by Vinyl dialog box..................................... 58

Outputting
to a plotter ........................................................... 34
to a printer ........................................................... 34

Oval, creating.......................................................... 79
Overlap/Overprint ................................. 163, 166, 178
Oversized jobs....................................................... 198

P

Palettes ...................................................................... 7
on-screen spot color .......................................... 148
Spectratone........................................................ 222
Vinyls in Job ............................................... 57, 157

Panel lines ....................................................... 32, 199
adding.................................................................. 34
moving ................................................................ 33

Panel Setup dialog box.......................................... 199
Panels

flipping.............................................................. 199
separate job ....................................................... 199

Pantone colors
filling................................................................. 221

Paper printer profile .............................................. 138
Paste Here ............................................................... 98
Pasting shapes ......................................................... 26
Perfect Star.............................................................. 41
Plotter settings......................................................... 34
Plotting.............................................................. 32, 34

moving between vinyl colors .............................. 61
panel lines ........................................................... 32
vinyl jobs....................................................... 32, 61

Polygon dialog box ................................................. 25
Polygon tool ...................................................... 24, 41
Posterize Image to Vinyls dialog box ............. 88, 231
Previewing job colors ..................................... 58, 147
Print Area .............................................................. 168
Print attributes....................................................... 166
Print Colors, importing as ..................................... 205
Print Options dialog box ....................... 169, 177, 224
Print Order dialog box .................. 156, 167, 175, 223
Print Order Output ................................................ 239
Print registration

choke as stroke .................................................. 165
choke/spread ..................................................... 164
overlap/overprint............................................... 163
stroke as outline ................................................ 167

Print Shapes .......................................................... 168
Print to Device button ........................................... 178
Printing

spool files .......................................................... 201
understanding process ....................................... 163

Print-to-cut registration ......................................... 171
Print-to-print registration ...................................... 162
Prior Vinyl .............................................................. 61
Process black......................................................... 178
Process color fills .................................................. 190

halftones............................................................ 193



Index 247

Profile Manager ........................................................ 8

R

Rectangle, creating...................................... 74, 75, 77
Redrawing the screen .................................. 67, 70, 81
Reduce Frame ......................................................... 58
Refresh Job Palette.................................................. 32
Refreshing the screen ........................................ 70, 81
Regional settings ..................................................... 12
Registration ........................................................... 162

Bleeds................................................................ 174
print-to-cut ........................................................ 171
solutions ............................................................ 178

Removing extra points ............................................ 67
Removing guidelines....................................... 81, 101
Repeating shapes..................................................... 42
Repeats, GSPPlot .................................................. 225
Repeats/Merge dialog box ...................... 42, 116, 211
Replace Deleted with Line ...................................... 96
Replace Deleted with Line or Curve ................. 67, 69
Resolution ............................................. 137, 184, 229
Resolution, thumbnail ........................................... 133
Retain Closed Shape ............................. 67, 69, 70, 96
Reverse button, GSPPlot......................................... 33
Reverse Print Order............................................... 168
Reverse printing .................................................... 168
RGB file format .................................................... 137
Rotating shapes ....................................................... 51
Round Corner tool................................................... 93

S

Save As dialog box ..................................... 14, 46, 71
Save to Spool File dialog box ............................... 201
Saving

in other formats ................................................... 46
jobs................................................................ 46, 71
spool files .......................................................... 201

Scan to Vector dialog box............... 65, 120, 218, 220
Scanner profile ...................................................... 139
Scanning

black and white images ....................... 65, 120, 219
print paths.......................................................... 219

Screen tips................................................................. 7
Screen, refreshing.............................................. 67, 81
Select By Vinyl ..................................................... 157
Select menu........................................................... 158

All ............................................. 24, 28, 29, 76, 173
Spot Color ................................................. 158, 237
Vinyl Color ....................................................... 157

Selected Style boxes.............................................. 156
Selecting

fonts .................................................................... 11
shapes.......................................... 16, 17, 28, 29, 45
spot colors ......................................................... 148
the design .............................. 24, 28, 29, 76, 77, 80
vinyl colors.................................................. 32, 148

Sending a job to GSPPlot........................................ 58
Set Angled Guideline dialog box ............................ 97
Set Start Point and Direction tool.......................... 113
Setting halftone ..................................................... 194
Shadow

creating................................................................ 53
Shade................................................................... 54

Shape menu
Absolute Size ................................................ 42, 66
In Place Flip Both ............................................. 216
Rotate .................................................................. 52

Shapes
adhering to a path................................................ 44
assigning spot colors ......................................... 148
cancel selection ................................................... 17
combining for coloring.............................. 151, 159
contouring ........................................................... 77
creating effects .................................................... 77
creating stripes .................................................... 83
distortion ............................................................. 50
merging ............................................................... 77
moving through layers ...................................... 153
outlining .............................................................. 52
rotation ................................................................ 51
selecting ............................................ 16, 24, 45, 76

Sharpen Corners tool............................................... 92
Show Curve Controls ........................................ 68, 70
Shrink Base ........................................................... 224
Size tool .................................................................. 23
Sizing

changing in GSPPlot ........................................... 60
percentage ......................................................... 114
precisely ................................................ 25, 43, 198
proportionally...................................................... 23
the design ............................................................ 66
visually................................................................ 23

Slice and Dice Copy................................................ 81
Slice and Dice tool .......................................... 80, 110
Small Text

creating.............................................................. 212
fonts .................................................................. 213

Smart Edit ............................................................... 19
Smart editable text .................................................. 71
Smooth Path tool....................................... 68, 90, 232
Snap to Guidelines ...................................... 68, 70, 97
Solid fill ................................................................ 149
Spacing

shapes.................................................................. 27
text .......................................................... 13, 39, 76

Special Effects ........................................................ 74
Speck Size............................................................... 65
Spectratone colors

filling................................................................. 221
Shrink Base ....................................................... 224

Spool files ............................................................. 201
Spot color assignment ........................................... 148



248 Index

Stack justify ............................................................ 24
Star, creating ..................................................... 24, 41
Status Bar .................................................................. 7

selected style boxes........................................... 157
spot color names................................................ 148
style boxes......................................................... 216
Vinyls in Job ....................................................... 57

Straightening a curved line...................................... 68
Stripes dialog box ............................................. 83, 84
Strokes .................................................................. 195

as choke............................................................. 165
as outline ........................................................... 167
registration ........................................................ 178

Style boxes ............................................................ 156
Substitute

foil and vinyl ..................................................... 177
Substitute dialog box............................................. 177
Support First.............................................................. 2
Suppress Fill Cuts ................................................. 237
Suppress filter dialog boxes .................................... 49

T

Template ............................................................... 231
Temporary ungroup................................................. 28
Text

adhering to a path................................................ 44
creating............................................ 10, 38, 74, 146
editing ................................................................. 13
spacing characters ........................... 13, 39, 76, 172
toolbar ................................................................. 10

Text menu
Change Case........................................................ 13

Text Merge............................................................ 116
Text on the Work Surface ....10, 39, 74, 146, 172, 187
Text tools ........................................................ 10, 146
Thin............................................................... 109, 220
Thumbnail ............................................. 133, 184, 229

settings .............................................................. 134
TIF file format............................................... 137, 206

exporting ........................................................... 138
Tiling the Composer window................................ 147
Title Bar .................................................................... 6
To Back................................................................. 153
To Front ................................................................ 153
Toolbars .................................................................... 6
Tools menu

Bleed ................................................................. 174
Choke/Spread.................................................... 164
Distortion ............................................................ 50
Effects ........................................................... 77, 83
Fit Text to Path.................................................... 44
Generate Decal Cut ........................................... 229
Options dialog box .............................................. 68
Outline........................................................... 52, 82
Repeats/Merge .................................................... 42

Shadow................................................................ 53
Thin................................................................... 220

Troubleshooting print jobs .................................... 155

U

Undo........................................................................ 19
Ungrouping shapes.................................................. 28
Units of measurement ............................................. 12
User font styles ..................................................... 123

V

Vector images ................................................. 65, 120
View menu.............................................................. 32

Filled ................................................... 58, 147, 159
Print Order Output ............................................ 239
Redraw.................................................... 67, 70, 81
Toolbars .............................................................. 12
Vinyl palette........................................................ 32
Wireframe ................................................. 156, 160

Viewing
Composer .............................................................. 4
cutlines .............................................................. 150
job colors............................................. 58, 147, 155
print order ......................................................... 150

Vinyl
assigning a family ............................................. 135
color palette........................................................... 7
coloring with ................................................. 32, 57
cutting ......................................................... 61, 104
EDGE font ........................................................ 238
substitute ........................................................... 177

Vinyl Only import........................................... 49, 108
Vinyl printing

importing for ..................................................... 204
troubleshooting.................................................. 206

Vinyls in Job palette.............................................. 157

W

Warp ..................................................................... 114
Web site .............................................................. 2, 61
Weed Border ......................................................... 224

shrinking ............................................................. 58
Window menu......................................................... 31

New Window .............................................. 31, 147
Tile Vertically ................................................... 147

Window, duplicating............................................. 147
Wireframe mode ........................................... 156, 160
Work surface............................................................. 7

Z

Zoom In button ................................................. 57, 68
Zoom Out button..................................................... 69
Zoom to All button...................................... 40, 57, 75
Zoom toolbar........................................................... 12


